overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ปัญหา cpu ครับ

  1. #1
    OverclockZone Member boy_great's Avatar
    Join Date
    19 Sep 2007

    Default ปัญหา cpu ครับ

    พอดีผมพึ่งซื้อ P4 2.4/533 s.478 มือ 2 ในนี้ ผมเปิดเครื่องแล้วมันติดแต่ไฟกระพิบสีแดงรูปHDDติดค้าง ไฟ power ไม่ติด(สีเขียว) ปกติผมจะใช้ cel 2.0/400 บอร์ดตัวนี้ DFI NS-36TC http://www.dfi.com.tw/Product/xx_pro...YPE=MB&SITE=US

    มันเป็นอะไรครับ ต้องแก้ไขไง ถึงจะใช้ได้ครับ....

  2. #2
    OverclockZone Member boy_great's Avatar
    Join Date
    19 Sep 2007

    Default

    หรือไบออสมันเก่า

  3. #3
    OverclockZone Member boy_great's Avatar
    Join Date
    19 Sep 2007

    Default

    ดัน

  4. #4
    OverclockZone Member nathakai's Avatar
    Join Date
    1 Sep 2007

    Default

    ลองเสียบสายไฟที่เมนบอร์ดใหม่ครับ...คนก่อนอาจจะเสียบผิดก็ได้ครับ...

  5. #5
    OverclockZone Member boy_great's Avatar
    Join Date
    19 Sep 2007

    Default

    ใส่cpuเดิมมันติดครับ

  6. #6
    OverclockZone Member BIRD ADVANCE's Avatar
    Join Date
    24 Jan 2008
    Location
    เมืองหลวงแถวลาดพร้าวครับ

    Default

    บอร์ด มันตันครับพี่น้อง flash bios ดูก่อน แต่ไม่น่าจะได้นะครับ

  7. #7
    OverclockZone Member boy_great's Avatar
    Join Date
    19 Sep 2007

    Default

    flash bios ไงครับ บอกหน่อย

  8. #8
    OverclockZone Member boy_great's Avatar
    Join Date
    19 Sep 2007

    Default

    ผมลองถอดถ่านไบออสแล้ว แต่ก็ใช้ไม่ได้อีกครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •