overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13

Thread: การ์ด ATI Radeon 9550 Ram256 มีปัญหามากเลยคับช่วยหน่อยคับผม

  1. #1
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default การ์ด ATI Radeon 9550 Ram256 มีปัญหามากเลยคับช่วยหน่อยคับผม

    บอด AGP คับ
    เล่นเกมกะมีปันหาคับ ภาพแตกบ้าง ขึ้นerrorบ้างอะคับ โดนเฉพาะเกม Cabal อะคับ
    ลองลงไดร์เวอหลายตัวแล้วอ่าคับกะมะหายเลยอะคับ
    ช่วยหน่อยนะคร๊าฟ

    ขอบคุนคับ

  2. #2
    OverclockZone Member SunzabiLL's Avatar
    Join Date
    4 Oct 2006
    Location
    นนทบุรี @รัตนาธิเบศน์~งามวงวานศ์

    Default

    ขอทราบรุ่นเมนบอร์ด

    แล้วเป็นมานานยังครับ

  3. #3
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    intel pentium4
    mainboard Asus P4P800-X soket 478
    DDR ram 1GB
    การ์ดจอ ATI Radeon 9550 Ram256

    ช่วยหน่อยนะคร๊าฟ
    เป็นมานานแล้วอ่า

    ขอบคุนคับ

  4. #4
    OverclockZone Member domenoly's Avatar
    Join Date
    31 Jul 2008

    Default

    ดันให้ค่ะ กำลังมองการ์ดจอรุ่นนี้พอดี จาเอาไปเล่นคาบาลด้วย ><!~

  5. #5
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    ATI Radeon 9550 Ram256 ราคามือ1 กะประมาน 1100 บาทอ่าคับร้านในยานพิษณุโลกนะคับ

    รอผู้รู้มาแถลงหน่อยคร๊าฟ

    ^____^

  6. #6
    OverclockZone Member nests's Avatar
    Join Date
    1 Mar 2008

    Default

    แปลกอ่าครับ เครื่องที่ office ผมไม่เจอปัญหาเลยครับ ATi 9550 เหมือนกันครับ
    ลองถอน Driver ตัวเก่าออกก่อนนะครับ แล้วลองลง Driver 8.7 ลงไปดูครับ

  7. #7
    OverclockZone Member SunzabiLL's Avatar
    Join Date
    4 Oct 2006
    Location
    นนทบุรี @รัตนาธิเบศน์~งามวงวานศ์

    Default

    แก้ ที่ ซอฟแวร์ ก่อน ลงวินโด้ไหม่ เอาแบบ เดิมๆ

    ถ้าไม่หายก็ทำใจ ล่ะครับ

  8. #8
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    ผมลองถอด Driver ตัวเก่าออกแล่วอ่าคับลองลงตั้งหลายเวอชี่น

    ไม่ได้สักเวอชั่นเลยอ่าคับ ผมลองลงตั้งแต่ 6.1 ยัน 8.7 ละคับ - -*

    ขอบคุนคับ

  9. #9
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    Quote Originally Posted by SunzabiLL View Post
    แก้ ที่ ซอฟแวร์ ก่อน ลงวินโด้ไหม่ เอาแบบ เดิมๆ

    ถ้าไม่หายก็ทำใจ ล่ะครับ
    แล้วต้องเข้าไปแก้อย่างไงเหรอคับ

    ช่วยอธิบายด้วยนะคับผม

    ทำมะเป็งอ่าคับ

    วันนี้จาลงวินโดว์ใหม่เหมือนกาน

    ขอบคุนคับ

  10. #10
    OverclockZone Member Ta-Pui's Avatar
    Join Date
    15 Sep 2007
    Location
    บางใหญ่ นนทบุรี

    Default

    เบื่อ ATI ก็อีตรงเนี่ยแหละ
    ใช้มา3 ตัว R9500 R9550 R9700 pro เป็นเหมือนกันหมด

  11. #11
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    Quote Originally Posted by Ta-Pui View Post
    เบื่อ ATI ก็อีตรงเนี่ยแหละ
    ใช้มา3 ตัว R9500 R9550 R9700 pro เป็นเหมือนกันหมด
    ถูกต้องนะคร๊าฟ

    อิอิ

    ยางรอผู้รู้มาตอบคร๊าฟ

  12. #12
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    ^^!

  13. #13
    OverclockZone Member pakkokub's Avatar
    Join Date
    9 Aug 2008
    Location
    Phitsanuloke

    Default

    ใช้ไดร์เวอร์ตัวไหนดีอ่าคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •