overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: S41 ต่อ HDMI แล้วไม่มีภาพครับ

  1. #1
    OverclockZone Member
    Join Date
    14 Jan 2008

    Default S41 ต่อ HDMI แล้วไม่มีภาพครับ

    ผมต่อ HDMI จาก BenQ S41-E60 เข้า LCD TV Samsung 32R71B แล้วไม่มีภาพอะครับ

    ลองต่อด้วย D-Sub แล้วก็ปกตินะครับ

    แต่พอลองด้วย HDMI แล้วเหมือน LCD TV มันไม่เห็น Notebook อะครับ ประมาณว่ามันไม่ได้รับสัญญาณจาก Notebook แต่ผมเปิด Nvidia Control Panel แล้วมันก็เห็น LCD TV อยู่นะครับ

    อยากทราบว่าน่าจะเกิดจากอะไรครับ

    สาย HDMI
    Notebook
    LCD TV

  2. #2
    OverclockZone Member ok.chok's Avatar
    Join Date
    2 May 2007

    Default

    ลอง update driver ดูครับ 169.xx หรือ 17x.xx น่าจะหาย

  3. #3
    OverclockZone Member turionx2's Avatar
    Join Date
    22 Dec 2007

    Default

    กด ctrl f3 ครับ เลือกให้สัญญาณออก HDMI ครับ

  4. #4
    OverclockZone Member recca's Avatar
    Join Date
    13 Jun 2007

    Default

    ของผมแค่เสียบสายมันก็autoเลย
    ไม่มีภาพนี่คือเลือกsourceได้แต่ม่มีภาพหรือว่าไม่เจอสัญญาณเลยครับ

  5. #5
    OverclockZone Member Centrino's Avatar
    Join Date
    24 Dec 2006
    Location
    DirectX Component

    Default

    17X บางตัว ภาพก็ไม่ขึ้นนะครับ


    ลองๆเปลี่ยน driver ดูเรื่อยๆ ครับ

  6. #6
    OverclockZone Member
    Join Date
    14 Jan 2008

    Default

    ขอบคุณครับ ยังไงเดี๋ยวจะลองดูนะครับ (ผมยังใช้ Driver ที่มากับเครื่องอยู่เลยครับ)

    กด ctrl+F3 แล้วครับ มันเลือกให้ออก ที่ LCD TV ได้ (มันขึ้นว่า Samsung อะครับ) แต่จอ LCD มันไม่มีอะไรเลยอะครับ

    ส่วนเวลากดปุ่ม Source บน Remote LCD เนี่ยมันไม่เจอ HDMI เลยครับ (ของ Sumsung มันเจอแต่ช่องที่มันเห็นสัญญาณมั้งครับ (ผมว่านะ)

    ปล.ผมใช้ Vista นะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •