overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: เลือกspdif แล้วเสียงไม่ออกครับ?

  1. #1
    OverclockZone Member cyk's Avatar
    Join Date
    17 Dec 2007

    Default เลือกspdif แล้วเสียงไม่ออกครับ?

    เรื่องมีอยู่ว่าก่อนหน้านี้ใช้ซาวน์ออนบอร์ดอยู่ สายCOAXที่ใช้ก็ต่อเข้ากับMB เวลาดูหนังเลือกสัญญาณมาที่ spdif เสียงก็ออกปกติครับ แล้วพอตอนหลังผมได้ซื้อซาวน์การ์ดมาใส่(X-fi) แล้วผมก็ได้ลบ Driverซาวน์ออนบอร์ดที่เคยใช้อยู่ออกไป แล้วลงไดรเวอร์เฉพาะของซาวน์การ์ดเท่านั้น(เพราะกลัวมันจะทำงานทับกันหรือเปล่า) แต่สายCOAX ก็ยังต่อกับตัวMBเหมือนเดิม ทีนี้พอจะดูหนังโดยใช้โปรแกรมpowerdvdแล้วไปเลือก use spdif มันกลับเงียบครับ ไม่มีเสียงออก อันนี้มันน่าจะเป็นไดรเวอร์ซาวน์ออนบอร์ดที่ผมลบออกไปมันจะมีผลในส่วนนี้ไหมครับ

  2. #2
    OverclockZone Member Delivery69's Avatar
    Join Date
    9 May 2007
    Location
    สะพานใหม่ สายไหม

    Default

    รอท่านผู้รู้เจิมๆ แต่ผมว่าน่าจะเป็นที่ไดร์เวอร์ที่ลบไปนะครับ

  3. #3
    OverclockZone Member -:•:-KeeroV-:•:-'s Avatar
    Join Date
    19 Sep 2006
    Location
    Phuket Island Work@Patong Beach

    Default

    สายที่คุณเสียบไม่ทราบว่าเสียบใว้ที่ไหนครับ ของ ออนบอร์ด หรือ ของซาวครับ ถ้าของออนบอร์ดมันก็ไม่ออกดิ ครับ

  4. #4
    OverclockZone Member cyk's Avatar
    Join Date
    17 Dec 2007

    Default

    สาย Coax เสียบเข้าที่กับMB ครับ แต่ว่าสายแจ็คอนาล็อค เสียบกับตัวซาวน์การ์ด คือก่อนหน้าที่จะเอาซาวน์การ์ดมาใส่ เสียงมันก็ออกนะครับเวลาเลือกโหมด spdif แต่พอเอาซาวน์การ์ดมาใส่ต่างหาก ก็เลยลบไดรเวอร์ซาวน์ออนบอร์ดที่เคยลงอยู่ออกไป เพราะส่วนตัวคิดว่า สาย Coax ที่ต่อกับMB มันไม่น่าเกี่ยวกับไดรเวอร์(หรือเปล่า?) พอทีนี้จะดูหนังแล้วเลือกมาที่ spdif เสียงมันก็ไม่มี...

  5. #5
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •