overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: อาการนี้เมนบอร์ดเสียใช่หรือเปล่าครับ

  1. #1
    dodgeviper
    Guest

    Default อาการนี้เมนบอร์ดเสียใช่หรือเปล่าครับ

    Spec.
    Ahlon64 XP3500+
    Abit KN9S
    Geil 512x2 667
    Galaxy7900Gs
    PSU Enermax465

    อาการคือเครื่องแฮงค์(คาดว่าหลายชั่วโมง) กลับจากทำงานมาปิดแล้วเปิดใหม่ ภาพไม่ออก ปุ่ม reset ไม่ทำงาน
    Clear Cmos แล้วก็ยังไม่ติด ถอดอุปกรณ์อื่นๆออกๆหมด (Hdd,DVD-RW) แต่อาการก็ยังเหมือนเดิม
    ที่น่าแปลกใจคือ ไม่มีเสียง Alarm จาก Speaker พอทดลองถอด การ์ดจอออก(ตอนแรกคิดว่าเป็นที่การ์ดจอ)
    เปิดเครื่องมา ก็ยังไม่มีเสียง Alarm อีก
    อาการอย่างนี้เมนบอร์ดไปแล้วใช่มั้ยครับ ขอคำแนะนำเพิ่มเติมด้วยครับ
    จะได้ไปเคลมถูกครับ

    ขอบคุณทุกความเห็นครับ

  2. #2
    OverclockZone Member SunzabiLL's Avatar
    Join Date
    4 Oct 2006
    Location
    นนทบุรี @รัตนาธิเบศน์~งามวงวานศ์

    Default

    ยกไปทั้งเครื่องเลยครับ COM7 กับ ไมโครแวร์เค้าเทสไห้

  3. #3
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    มีตัวอะไรเข้าไปขี้ไว้อ่ะป่าว

    ผมเคยเปิดฝาเคสไว้แมงสาบเข้าไปฉี่ เดี้ยงไปเลยการ์ดจอ 555+

  4. #4
    OverclockZone Member
    Join Date
    17 Oct 2006
    Location
    Ramintra , Bangkok

    Default

    เป็นไปได้ว่าถ้าเครื่องไม่ตอบสนองอะไรเลย Mainboard น่าจะมีปัญหาครับ อุปกรณ์อื่นน่ะเสียยาก ถ้าเป็น แรม เสีย หรือ cpu เสียมันยังฟ้องได้ครับ ถ้า mainboard เสีย คงไม่แจ้งไรหรอกครับ

  5. #5
    OverclockZone Member inkkie's Avatar
    Join Date
    16 Sep 2006
    Location
    บางกอก

    Exclamation

    ก็น่าจะเป็นที่ mainboard แหล่ะครับ เคลมโลด

  6. #6
    OverclockZone Member T_REX's Avatar
    Join Date
    20 Dec 2006
    Location
    สวนทุเรียนเมืองนนท์

    Default

    เคยเจอกรณีคล้ายกันนี้ครับ เครื่องญาติผมเปิดแล้วไฟเข้า,เครื่องติดแต่ไม่มีภาพขึ้นและไม่มีเสียงร้องใดๆ เลย ตอนคิดว่าเป็นที่การ์ดจอปรากฎว่าเทสแล้วไม่ใช่ พอลองถอดแรมออกทุกแผงแล้วเปิดเครื่องก็ได้ยินเสียงร้องเตือนว่ามีปัญหาเกี่ยวกับแรม >> สรุปคือกรณีของผมนี้แรมแถวที่อยู่ใกล้กับ CPU หน้าสัมผัสสกปรกครับเนื่องจากได้รับฝุ่นที่โดนเป่าผ่านฮีตซิ้งซีพียูมา


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •