overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: พาวเวอร์ซัพพลายของผมเสียรึป่าวครับ

  1. #1
    OverclockZone Member
    Join Date
    28 Jan 2008

    Default พาวเวอร์ซัพพลายของผมเสียรึป่าวครับ

    คือว่าผมซื้อพาวเวอร์ซัพพลายตัว Gview Titanium 500wมาใช้อะ แล้วลองเล่นเกมดูปรากฎว่าเล่นได้ชั่วโมงกว่าเครื่องก็ดับไปดื้อเลยครับเหมือนมันตัดสัก5วิครับ แล้วพอถึงหน้าจอบูตวินโดว์ก็ไปอีกละ ผมเลยปิดสวิตท์เครื่องสักแปปนึงแล้วเปิดใหม่กลับเป็นว่าเครื่องมันปกติแต่พอเล่นเกมส์เครื่องมันก็ไปอีกละ ผมก็คิดว่ามันเป็นปัญหาเรื่องความร้อนรึป่าว เพราะว่าซีพียูร้อนก็ 64-73องศา ตัวเครื่องก็ร้อน45-50องศา เลยลองเปิดเครื่องเฉยๆเป็นเวลานานก็ไม่ดับ ก็เลยงงว่ามันเป็นอะไรกันแน่ ช่วยหาคำตอบให้ผมหน่อยนะ แล้วช่วยบอกบอกวิธีการระบายความร้อนด้วยครับ



    SPEC เครื่อง
    Mainboard : ASUS P5KR
    Processor : Pentium D 915 2.8 Ghz
    Ram : Kington 1Gb\800 x 4
    VGA : Geforce 8500 GT 256Mb DDR2
    PSU : Gview Titanium 500w
    HDD : Seagate 160Gb & WD 160 Gb

    Last edited by xeon1203; 19 Aug 2008 at 20:17:25.

  2. #2
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    น่าจะความร้อนแหละครับ

  3. #3
    OverclockZone Member
    Join Date
    28 Jan 2008

    Default

    ความร้อนซีพียูผมมาตรฐานอยู่ที่เท่าไรครับ

  4. #4
    OverclockZone Member Dekaze's Avatar
    Join Date
    16 Jan 2008

    Default

    ลองเชคดูว่า ซิ้งค์ CPU ติดกับ CPU ดีหรือเปล่าครับ ไม่ก้อถอดมาทาซิลิโคนใหม่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •