overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: สงสัยจะโดนอีกคน PSU Siverstone ST50F

  1. #1
    OverclockZone Member tamaya's Avatar
    Join Date
    24 Dec 2006
    Location
    อุดรธานี

    Angry สงสัยจะโดนอีกคน PSU Siverstone ST50F

    เริ่มมีอาการงอแงละเด๊วจะเอาไปเครมหลังสอบเสร็จ อาการมีดังนี้

    1.เปิดเครื่องติดพัดลมหมุน ไฟติดแต่ไม่บูทเข้า ไบออส ต้องลองถอดเสียบปลั๊กใหม่แบบเร็วๆๆมันถึงจะเข้า
    2.เมื่อวานมันเปิดไม่ติดเลยลองเอาPSUไปเสียบกับคอมอีกตัวก็เป็นเหมือนกันคือติดทุกอย่างแต่ไม่บูทเข้าไบออส อีกเช่นกัน เลยลองเอา PSU 400w ติดเคสมาลองดันติด ทั้งตัวเก่าตัวใหม่ เลยลองเอา ST50F มาเสียบอีกที ดันติด คราวนี้เลยกลัวเค้าไม่เครมจังเลย เพราะมันติดละ
    และเมื่อเช้า อาการก็เป็นเหมือนเดิม ช่วยสรุปทีว่ามันเป็น ที่PSU หรือ ไบออส ถ้าผมก็บอก PSU แน่นอน สงสัยต้องเอาไปเครมแล้วเปลี่ยนรุ่นใหม่ อีกคนแน่เลย


    ตอนนี้ไปเปลี่ยนมาแล้วครับ ได้ Tagan TG600-U38 เงียบกริบไม่มีปัญหาเลย อัพมา 850เหมือนกั น โดนเสื่อมไปเท่าไรไม่รู้ อิอิ
    Last edited by tamaya; 26 Aug 2008 at 23:42:24.

  2. #2
    OverclockZone Member artm5's Avatar
    Join Date
    13 Oct 2007
    Location
    สวนหลวง ร.9 / ประเวศ / พาราไดซ์

    Default

    ผมโดนมาแล้ว PSU ตัวนี้แร่ะ

  3. #3
    OverclockZone Member
    Join Date
    15 Jun 2008

    Default

    ยินดีด้วยครับ เอิ้กๆ

  4. #4
    OverclockZone Member Pikba's Avatar
    Join Date
    13 May 2007
    Location
    นครปฐม

    Default

    หุหุ

  5. #5
    OverclockZone Member speeddeva's Avatar
    Join Date
    25 Jul 2007

    Default

    ผลิตโดย (E190414) Fsp Group Inc



    ข้างในดูธรรมดามาก

  6. #6
    OverclockZone Member Dracula's Avatar
    Join Date
    22 Apr 2007
    Location
    เพลิงไม้เก่าๆแห่งหนึ่ง

    Default

    PSU เจ้าปัญหา

  7. #7
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Default

    ของท่านซีเรียลนัมเบอร์อะไรครับ ของผม xxxx..จำได้ว่างลงท้ายด้วย 340 (ตอนนี้ยังปกติ)

    เปิดปุ๊บติดปั๊บ

    คว้ามือสองมาพันแปด รอมันรวน แล้วเพิ่มเงินไปเล่นตัวอื่นครับ

    อีกอย่าง ในเว็ปรีวิว เห็นบอกว่าไส้ในเหมือนกับ Coolmaster รุ่นหนึ่งอ่ะ
    Last edited by bohemian; 21 Aug 2008 at 15:23:38.

  8. #8
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    ผิดแล้วมั้งครับ รูปอันบนอะ
    ST50F ไม่มีหุ้มสายนะครับ

  9. #9
    OverclockZone Member tamaya's Avatar
    Join Date
    24 Dec 2006
    Location
    อุดรธานี

    Default

    แล้วเค้าจะให้เปลี่ยนไหมเนี้ยยย

  10. #10
    OverclockZone Member gofaster's Avatar
    Join Date
    1 Feb 2008
    Location
    ร่มเกล้า ลาดกระบัง

    Default

    ผมยังโชคดีอยู่ ใช้กับ 4850 ยังไม่ออกอาการ อดได้ tagan เลย เป็ดดดด

  11. #11
    OverclockZone Member PANSA's Avatar
    Join Date
    28 Jun 2007
    Location
    รามคำแหง 65 (มหาดไทย) & พังงา

    Default

    ของผมก็อาการเหมือนของท่านเจ้าของกระทู้เลยอะครับ PSU รุ่นเดียวกัน

    ตอนนี้ก็ยังไม่ได้เอาไปเครม แต่โทรไปแล้วเขาบอกไม่มีรุ่นนี้ให้เครมแล้ว

    คงต้องเพิ่มเงินเป็นรุ่นอื่น

  12. #12
    OverclockZone Member tamaya's Avatar
    Join Date
    24 Dec 2006
    Location
    อุดรธานี

    Default

    ว่าจะเปลี่ยนเป็น tagan tg600 U38

  13. #13
    OverclockZone Member tamaya's Avatar
    Join Date
    24 Dec 2006
    Location
    อุดรธานี

    Default

    หรือจะเปลี่ยนเป็น tagan tg500 U38

  14. #14
    OverclockZone Member tamaya's Avatar
    Join Date
    24 Dec 2006
    Location
    อุดรธานี

    Default

    มาช่วยลงความเห็นกันหน่อยเร็วๆๆๆๆ

  15. #15
    OverclockZone Member GP03S's Avatar
    Join Date
    28 Apr 2008

    Default

    เห็น ST50F คนบ่นมาตั้งแต่เดือน สองเดือนก่อนแล้วครับ ลองย้ายไป TAGAN ดู
    แต่ TAGAN ลองดูกระทู้บนๆ ครับ เห็นว่าบางท่านประสบปัญหาอยู่

    ก็ลองเอาไปช่างใจกันดู

  16. #16
    OverclockZone Member lilith's Avatar
    Join Date
    20 Apr 2008
    Location
    ที่ไหนกันน๊า?

    Default

    น่าจะเรียกเก็บรุ่นนี้ได้แล้วนะ จะได้เปลี่ยนเป็นTagan-BZ

  17. #17
    OverclockZone Member speeddeva's Avatar
    Join Date
    25 Jul 2007

    Default

    Quote Originally Posted by nununu View Post
    ผิดแล้วมั้งครับ รูปอันบนอะ
    ST50F ไม่มีหุ้มสายนะครับ

    มา confirm ว่าผิดครับ


    SilverStone Strider ST50F ต้องอันนี้




    อันบนผิดจริงๆคือ
    Zalman ZM360B-APS

    ขอโทษด้วย พอดีภาพมันอยู่ติดกัน

  18. #18
    OverclockZone Member G/P's Avatar
    Join Date
    9 May 2008

    Default

    ผมก็เป็นเหมือนกันเลยครับ ใช้ไม่ถึง4เดือน มันไปซะแล้ว

  19. #19
    eat_ctv's Avatar
    Join Date
    26 Sep 2006
    Location
    คนโคราชบ้านเอง..... จอหอแยกพนมวัน...

    Default

    หุหุ ดีแล้วที่ผมไม่เลืิอก เพราะตอนจะซื้อก็ชั่งใจ ว่าจะเอา ST50F หรือ ENERMAX 460 Dual fan ดีกว่า

  20. #20
    OverclockZone Member zukcharoen's Avatar
    Join Date
    4 Nov 2007

    Default

    โอ้วพระเจ้า !!!

    โดนเหมือนกัน อาการเดียวกันเป๊ะ

    ซื้อมาไม่ถึงเดือนครับ ซื้อมา 2300 มั้ง เห็นว่าช่วงนั้นมันลดราคาแล้วก็มีคนเชียร์เยอะ (คนในบอร์ดนี้แหละครับ)

    อยากจะบ้าตาย เชื่อมั๊ยว่าทีแรกผมยกแต่ PSU ไปเคลมที่ร้านอย่างเดียว

    พอไปถึงร้านดันเปิดติดซะงั้น - - ที่ร้านเค้าเลยบอกว่าถ้ายังไงช่วยยกทั้งเครื่องมาที่ร้านเลย

    ผมกลับมาผมก็ลองเอา ST50F เนี่ยใส่คืน ก็เปิดไม่ติด เอาตัวเก่าๆกากๆ วัตต์ละบาทมาใส่ก็ติด

    วันรุ่งขึ้นผมเลยตัดสินใจยกทั้งเครื่องไปที่ร้านใหม่

    เรื่องไม่คาดฝันก็เกิดขึ้น !!! เครื่องดันเปิดติดครับ

    แต่ที่ร้านเค้าใจดีครับ เค้าเลยเปลี่ยนตัวใหม่ให้ผม ผมก็ happy กลับบ้านไป

    แต่พอผมมาอ่านกระทู้นี้เริ่ม sad แล้วครับ

    กลัวว่าวันไหนมันจะพังไปอีก แล้วต้องยกไปเปลี่ยนที่ร้านแล้วเพิ่มตังเอายี่ห้อใหม่ T_T

    คิดว่าซื้อของดีแล้วเชียว ราคาก็ใช่ว่าจะถูกๆ อย่างนี้ฟ้องสคบ.ได้ป่ะเนี่ย ???

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •