overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ช่วยด้วยครับ เสียงไม่ตรงกับลำโพงที่ออก ครับ

  1. #1
    OverclockZone Member
    Join Date
    11 Aug 2007

    Exclamation ช่วยด้วยครับ เสียงไม่ตรงกับลำโพงที่ออก ครับ

    ตอนนี้ ใช้ Sound Blaster Elite pro อยู่ ใช้กับลำโพงชุดเดิม ( Cambridge DTT 3500 digital ) ไม่มีปัญหา เมื่อวานไปได้ Microlab X 5II มาครับ และเทสเสียง ลำโพง 5.1 มีปัญหาคือ เช่น Test เสียง Front Lt ความจริงน่าจะไปได้ยินเสียงที่ Front Lt แต่เสียงมันกลับไปออก SW เฉย เลย ลอง Restart อีกครั้ง Test ใหม่คราวนี้ไปออก ไป ออก Rear Rt เลยครับ เวียนไปมา ไม่แน่นอนครับ คิดว่ามันเป็นปัญหาที่ลำโพงรึเปล่าครับ หรือว่า ควรอัพเดส โปรแกรม ใหม่ดีครับ
    รบกวนผู้รู้ช่วยกระผมด้วยครับ
    Last edited by Ekabu; 22 Aug 2008 at 07:37:19.

  2. #2
    OverclockZone Member
    Join Date
    18 Dec 2006

    Default

    ลองเทส โปรแกรมดูใหม่ ครับ ผมเคยนเป็นในลำโพงบางชุด กับำดรวเวอร์บางตัว

  3. #3
    OverclockZone Member
    Join Date
    11 Aug 2007

    Smile

    Quote Originally Posted by rat33 View Post
    ลองเทส โปรแกรมดูใหม่ ครับ ผมเคยนเป็นในลำโพงบางชุด กับำดรวเวอร์บางตัว
    จะลองดูครับ ขอบคุงครับ

  4. #4
    OverclockZone Member nitroboy's Avatar
    Join Date
    17 May 2007
    Location
    อยู่ที่ใจ ใช่ใบหน้า

    Default

    เสียบแจ๊คผิดรึเปล่า ลองตรวจดูครับ อาจจะสลับแจ๊ค

    ลองตรวจความเรียบร้อยทั้งสายลำโพงที่เสียบกับซับ และสายสัญญาณ ว่าทั้ง2อย่างถูกต้องหรือไม่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •