overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    21 Sep 2007

    Default Internet Low VistaT^T

    คือพอดีเมื่อวานผมลง Vista SP1 แล้วมีปัญหาคือเวลาโหลดหน้าเวปบางเวปจะช้ามากเลยครับ

    google เวลา Search ก็ช้ามากเลยบางคำที่ค้นหา เข้าบอร์ดของ Thaicygergames ก็ไม่ได้ครับ

    ไปลองกับโนตบุคก็ปกติดีแต่เป็น xp นะครับ เลยอยากทราบว่ามีใครเป็นแบบผมบ้างไหมครับ

    แล้วจะมีแนวทางแก้ไขอย่างไรครับเดือดร้อนมากเลย

  2. #2
    OverclockZone Member nukzahaha's Avatar
    Join Date
    1 Aug 2008
    Location
    ใต้สะดือ สาวๆ * - -

    Default

    TCP Optimizer

    ลองปรับให้เหมือน กับ ของ โน๊ตบุ๊ค ดูนะ ค่า ตรง MTU TTL อะครับ อิอิ

  3. #3
    OverclockZone Member
    Join Date
    21 Sep 2007

    Default

    มันอยู่ตรงไหนหรอครับ พอดีมือใหม่ vista อ่ะครับ

    รวบวนหน่อยนะครับ

  4. #4
    OverclockZone Member คิม's Avatar
    Join Date
    14 Oct 2006
    Location
    เมืองนอก

    Default

    ลองไปใช้ Firefox สิครับ

  5. #5
    OverclockZone Member
    Join Date
    21 Sep 2007

    Default

    เป็นเหมือน IE ทุกประการเลยครับ ยังงๆอยู่เลยคิดว่ามาใช้หมาไฟจะหาย

    กลับเป็นแบบเดิม รอคำตอบอยู่นะครับ

  6. #6
    OverclockZone Member clayzizer's Avatar
    Join Date
    26 Sep 2007
    Location
    Bangkok

    Default

    ไม่เห็นเป็นอะไรครับปกติดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •