overclockzonefanpage  overclockzoneth  TV  
Results 1 to 16 of 16

Thread: TAGAN BZ600 WATT ไฟติดทุกหัวปกติเปล่าครับ

  1. #1
    OverclockZone Member sorapoom's Avatar
    Join Date
    23 Jul 2008

    Red face TAGAN BZ600 WATT ไฟติดทุกหัวปกติเปล่าครับ

    เพิ่งถอย TAGAN BZ600 WATT มาครับ แล้วต่อ สายแค่ 3 เส้น แต่ว่าไฟติดทุกหัวปกติเปล่าครับ เพราะเข้าใจว่า เสียบสายไหนถึงจะติดสายนั้นครับ วานผู้รู้ช่วยตอบทีนะครับ

  2. #2
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    เสียบสายไหน ก็ติดสายนั้น มันมีไฟทุกหัวครับ ตัว 500W 600W 700W สายไม่ครบ ถ้า 800W จะได้ครบครับ

  3. #3
    OverclockZone Member sorapoom's Avatar
    Join Date
    23 Jul 2008

    Default

    แต่ของผมไฟติดทุกหัวตลอดเวลาครับ (ทั้งที่เสียบสายและไมได้เสียบสายครับ) แสดงว่าไม่ปกติใช่ไหมครับ หรือต้อง set อะไรเพิ่มไหมครับ

  4. #4
    OverclockZone Member
    Join Date
    15 Jun 2008

    Default

    BZ รุ่นเก่าประมาณก่อนกลางปีจะเป้นแบบเสียบแล้วไฟติดเฉพะที่เสียบเท่านั้น

    แต่ถ้าหลังกลางปีมานี้จะเป็นแบบติดหมดทุกดวงครับเพื่อความสวยงามหุหุ ตัวอย่างในลายเซ็นผมก็ได้ครับซ์อมาเดือนนิดๆ ตืดทุกดวงจ้าสวยดีแต่มองไม่เห็น - -*

  5. #5
    OverclockZone Member tum905's Avatar
    Join Date
    14 Jun 2007
    Location
    ฝั่งธน วงเวียนใหญ่

    Default

    Quote Originally Posted by Justin@JK View Post
    BZ รุ่นเก่าประมาณก่อนกลางปีจะเป้นแบบเสียบแล้วไฟติดเฉพะที่เสียบเท่านั้น

    แต่ถ้าหลังกลางปีมานี้จะเป็นแบบติดหมดทุกดวงครับเพื่อความสวยงามหุหุ ตัวอย่างในลายเซ็นผมก็ได้ครับซ์อมาเดือนนิดๆ ตืดทุกดวงจ้าสวยดีแต่มองไม่เห็น - -*
    ตามนั้นครับ
    หรือต้องปรับเป็นTubroข้างหลังPSUอะไรเนี้ยแหละครับ

  6. #6
    OverclockZone Member sorapoom's Avatar
    Join Date
    23 Jul 2008

    Default

    ขอบคุณทุกท่านมากครับ ค่อยยังชั่ว นึกว่าเสียซะแล้ว

  7. #7
    OverclockZone Member tumzeedza's Avatar
    Join Date
    24 Feb 2008

    Default

    ว่ จะถอย มา อยุ่เหมือน กัน

  8. #8
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default

    เพิ่งถอยมาเหมือนกัน 600w มีเสียงจี่มั้ยครับ?

  9. #9
    OverclockZone Member MXdeFunk's Avatar
    Join Date
    3 Mar 2008

    Default

    ล็อตหลังๆ รู้สึกว่าไม่เสียบสาย ไฟก็ติด คับ

  10. #10
    OverclockZone Member
    Join Date
    15 Jun 2008

    Default

    Quote Originally Posted by UTHAI4227 View Post
    เพิ่งถอยมาเหมือนกัน 600w มีเสียงจี่มั้ยครับ?
    มีครับ เสียงไพเราะดี

  11. #11

    Default

    ของผมไม่เสียบสาย ติดทุกดวงเหมือนกัน ซื้อมาไม่ถึงเดือน

  12. #12
    OverclockZone Member
    Join Date
    13 Jul 2008

    Default

    Quote Originally Posted by UTHAI4227 View Post
    เพิ่งถอยมาเหมือนกัน 600w มีเสียงจี่มั้ยครับ?
    เสียงเหมือนไฟช็อตเป็นพักๆใช่ไหมครับถ้าใช้ผมใช้ Asusก็เป็นมันเป็นเพราะอะไร?

  13. #13
    OverclockZone Member
    Join Date
    15 Jun 2008

    Default

    ไม่เหมือนไฟช็อตดิ - - มันจะร้องเหมือนนกหวีดเสียงเล็กๆ จี่..จี่ 2 ครั้งถ้าเสียงช็อตนี้ตัวใครตัวมันครับ

  14. #14
    OverclockZone Member paiboontheone's Avatar
    Join Date
    20 Sep 2007

    Default

    Quote Originally Posted by Justin@JK View Post
    BZ รุ่นเก่าประมาณก่อนกลางปีจะเป้นแบบเสียบแล้วไฟติดเฉพะที่เสียบเท่านั้น

    แต่ถ้าหลังกลางปีมานี้จะเป็นแบบติดหมดทุกดวงครับเพื่อความสวยงามหุหุ ตัวอย่างในลายเซ็นผมก็ได้ครับซ์อมาเดือนนิดๆ ตืดทุกดวงจ้าสวยดีแต่มองไม่เห็น - -*
    เห็นด้วยครับ ผมก็ติดทุกดวงเหมือนกันครับ ไม่ต้องเสียบสาย จะปรับ Torbo หรือ ไม่ Torbo ก็ติดครับ

  15. #15
    OverclockZone Member irobot13's Avatar
    Join Date
    4 May 2008

    Default

    แสงไม่แทงตากันบ้างหรือครับ

  16. #16
    OverclockZone Member คนมือใหม่'s Avatar
    Join Date
    6 May 2007
    Location
    อยู่ในใจเธอ

    Default

    ผมก็มีเสียงแต่เป็นรุ่นเก่าเสียบเท่านั้นไฟจะติดผมเลยไปเคลม ได้ตัวใหม่มาไฟติดทุกดวงเสียงก็หายไปด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •