overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ใช้ router ต่อเน็ต 3 เครื่อง มีเครื่องนึงช้ามากๆครับ

  1. #1
    OverclockZone Member bassthank's Avatar
    Join Date
    22 Dec 2007

    Default ใช้ router ต่อเน็ต 3 เครื่อง มีเครื่องนึงช้ามากๆครับ

    เพิ่งซื้อ router D-link 2640t มาใช้ครับ

    สองเครื่องต่อได้เล่นได้ปกติครับ แต่มีเครื่องนึงช้ามากๆ แทบไม่ขยับเลยครับ

    อยากรู้ว่าเป็นที่อะไรครับ

    ขอบคุณมากๆครับ

    ช่วยๆหน่อยนะคร๊าบบบบบ

  2. #2
    OverclockZone Member bassthank's Avatar
    Join Date
    22 Dec 2007

    Default

    แหง่ววว

    ไม่มีใครรู้หรออ T T

  3. #3
    OverclockZone Member bassthank's Avatar
    Join Date
    22 Dec 2007

    Default

    แง๊ ช่วยหน่อยนะคร๊าบบบ

    อยากรู้สาเหตุมากๆเรย

  4. #4
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    สาย lan มีปัญหา หรือตัวเครื่องเองมีปัญหาเป่างับ ?

    ลองสลับสาย หรือ สลับเครื่องดู @@?

  5. #5
    OverclockZone Member Rabbit fire's Avatar
    Join Date
    28 Jul 2007
    Location
    EARTH

    Default

    ลองไล่ๆเช็คดูครับ
    เปลี่ยนช่องเสียบ port LAN ของ Router
    หากยังเป็นอยู่ก็ลองเปลี่ยนสาย LAN ดู
    ถ้ายังเป็นลองเข้าไปเช็คการ set IP ของเครื่องที่มีปัญหาดูครับ

  6. #6
    OverclockZone Member bassthank's Avatar
    Join Date
    22 Dec 2007

    Default

    โอเค ขอบคุณมากครับ

    งั้นเดี๋ยวจะลองซื้อสายมาเปลี่ยนดูครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •