overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ปัญหาเกี่ยวกับ PSU ครับ

  1. #1
    OverclockZone Member
    Join Date
    1 Aug 2008

    Default ปัญหาเกี่ยวกับ PSU ครับ

    คือว่า PSU ผม กำลังเคลมมาครับแล้วใส่เข้าไปก็ใช้ได้ตามปกติแล้วพอใช้เสร็จก็ปิดเครื่องตอนกลางคืนเปิดก็ติดแล้วปิดเครื่อง ตอนเช้าเปิดก็ติดซัก1 ช.ม แล้วปิด ตอนบ่ายๆ แล้วพอมาเปิดใหม่ก็ไม่ได้แล้วครับ ใช้ได้แค่ 2 วันเอง ครั้งที่แล้วที่เสียก็เป็นแบบนี้ครับ ใช้เสร็จอีก 1 วันมาเปิดอีกก็ไม่ติดอะครับ
    (1ปี PSU ผมเคลมไป 4 ครั้งแล้วอะครับ)

    Hdd Seagate 320 gb
    m/b dfi blood iron
    ram kington 1024/800*2
    cpu core 2 duo 3.0
    VGA HD2900XT
    PSU Enhance 600w
    Last edited by Spyware; 25 Aug 2008 at 10:24:46.

  2. #2
    OverclockZone Member
    Join Date
    1 Aug 2008

    Default

    ดันๆๆครับ

  3. #3
    OverclockZone Member
    Join Date
    1 Aug 2008

    Default

    ดันอีกทีช่วยทีนะครับ

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เช็คสายไฟ ต่อจาก PSU ไปปลั๊กไปบ้าน
    เคยเจองงตั้งนาน สายขาดใน ติดมั้งไม่ติดมั้ง เปลี่ยน PSU 2-3 ตัว ก็ไม่หาย เพราะ สายไฟปลั๊กเดิม
    ซื้อมาเปลี่ยนใหม่ ใช้ PSU ได้ทุกตัวไม่มีปัญหา เลน 555+

  5. #5
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    ตามท่าน TWK. แล้วก้อาจจะเกิดจากความ ซวย ก้ได้คับ เสียบ่อย -..-

  6. #6
    OverclockZone Member
    Join Date
    1 Aug 2008

    Default

    แต่ว่า PSU นี่ไฟพอแน่นอนใช่ปะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •