overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    28 Feb 2012

    Default dell latitude e7440 ใส่ mSATA ติด invalid partition table แล้วจอฟ้าเข้าวินโดว์ไม่ได้

    โน๊ตบุ๊ค dell latitude e7440 ของเดิมใช้ ฮาร์ดดิส500gb แต่ไปซื้อ mSATA มาใส่เพิ่มเพื่อลงวินโดว์ แล้วเวลาเปิดเครื่องจะค้างที่ invalid partition table ต้อง enter แล้วพอจะเข้าวินโดว์ก็จะค้างจอฟ้ารีสตาร์ทสลับไปสลับมากับจอฟ้า ยังหาวิธีแก้ไม่ได้

    IMG_20140724_203423.jpg

    IMG_20140725_054027.jpg

    IMG_20140725_045704.jpg

    ต้องกดปิดโน๊ตบุ๊คแล้วเปิดใหม่ ติดหน้า invalid partition table ทุกครั้ง แล้วเข้าวินโดว์ได้สลับกับจอฟ้า
    จะต้องทำยังไงครับ ใครรู้ช่วยบอกด้วย

  2. #2
    OverclockZone Member kaikimao's Avatar
    Join Date
    4 Sep 2012
    Location
    ปราจีนบุรี

    Default

    ลง Windows XP เหรอครับ?

    น่าจะติดที่ SATA Mode บวกกับ XP มันไม่รู้จัก mSATA ด้วย

    เป็นแบบนี้ เปลี่ยนไปลง Windows 7-8.1 ดีกว่าครับ

  3. #3
    OverclockZone Member
    Join Date
    28 Feb 2012

    Default

    Windows 7 ของแท้แผ่นได้มาพร้อมเครื่องครับ

    IMG_20140725_205119.jpg

    IMG_20140725_205135.jpg

  4. #4

    Default

    ลองเซ็ต Bios ดูคับ

    bios_sata_ahci.png

  5. #5
    OverclockZone Member
    Join Date
    28 Feb 2012

    Default

    นอกจากทำ Raid แล้วมีวิธีอื่นอีกมั้ยครับ ไม่มีความรู้เรื่อง Raid เลย กลัวข้อมูลหาย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •