overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Thread: X-Fi Music มีเสียงจี๊ดยาว

  1. #1
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default X-Fi Music มีเสียงจี๊ดยาว

    สวัสดีครับเพื่อนๆ ชาว OCZ ทุกท่าน X-Fi music ผมเป็นอะไรไม่รู้ มีเสียงจี๊ดยาวออกลำโพง เวลาบูธเครื่อง แต่พอผมกดที่ค่า Default ที่ตัวตั้งค่าของมัน แล้วเสียงนั้นก็หายไป ครับ ไม่รู้เป็นเพราะอะไร (แต่ถ้าผมไม่ได้ตังค่าปรับ Eq หรือปรับค่าเสียงอะไรของ X-Fi Music โดยตั้งค่า Default เดิมไว้ ลองรีทสตาร์ท+ปิดเครื่องแล้วเปิด เสียงจี๊ดนั่นก้อไม่มี)
    Spec ผมน่ะครับ
    CPU:Intel Core 2 Duo E6550 2.33 GHz
    MB:EP35C-DS3R
    VGA:Power Color HD 3850 512 MB OC 256 Bit DDR3
    RAM:Kingtons 2 GHz 1*2 Bus 800
    PSU:Enermax 460 W
    HDD: Sata II 250 GHz 2 ตัว
    Sound Card : X-Fi Music
    Monitor : 19" Wide ( LG )

  2. #2
    OverclockZone Member Loghearth's Avatar
    Join Date
    4 Jan 2008
    Location
    Prince of Songkla University (Hatyai)

    Default

    ทำใจ

  3. #3
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default

    Quote Originally Posted by Loghearth View Post
    ทำใจ
    ไม่มีวิธีแก้ไข เหรอครับ

  4. #4
    OverclockZone Member reezabza's Avatar
    Join Date
    4 Apr 2008

    Default

    รอท่านต่อไป

    ขุดให้ครับ

  5. #5
    OverclockZone Member
    Join Date
    7 Jun 2008

    Default

    ลองเสียบสล็อตอื่นดูยังครับ ไม่งั้นก็ลองลบไดเวอร์แล้วลงใหม่ดูครับ

  6. #6
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default

    Quote Originally Posted by wancom1926 View Post
    ลองเสียบสล็อตอื่นดูยังครับ ไม่งั้นก็ลองลบไดเวอร์แล้วลงใหม่ดูครับ
    ขอบคุณครับ ยังไม่ได้ลองเสียบ Slot อื่นดูเลยครับ แต่ผมไม่แน่ใจว่าเป็นที่ผมไปปรับ Dolby+DTS เป็น Full+on หรือป่าวก้อไม่รู้

  7. #7
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    จี๊ดดดดดดดดดดดดดดดดดดดดด

    เสีย

  8. #8
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default

    Quote Originally Posted by battlecruiser View Post
    จี๊ดดดดดดดดดดดดดดดดดดดดด

    เสีย
    อ้าว เสียเลยเหรอครับ แต่ว่า พอผมกด Default เสียงจี๊ดนั่นก็หายไปน่ะครับ แล้วก้อปรับค่า EQ ใหม่ ก้อใช้ได้ปกติ แต่ถ้าเสียจริง เซ็งน่าดูเลย

  9. #9
    OverclockZone Member acquiesce's Avatar
    Join Date
    22 Jun 2007
    Location
    นนทบุรี,ติวานนท์,พันทิปงามฯ

    Default

    ซื้อจากใคร มีประกันไหม เขาว่า การ์ดเสียงมักไม่เสีย ผมใช้ 4830 มา8ปี ไม่ยักเสีย

    ซื้อจากใครวานบอกด้วย จะได้รู้ทั่วกัน

  10. #10
    OverclockZone Member Loghearth's Avatar
    Join Date
    4 Jan 2008
    Location
    Prince of Songkla University (Hatyai)

    Default

    1. เปลี่ยน SLOT
    2. ลง windows ใหม่
    3. เปลี่ยนการ์ดใหม่

  11. #11
    OverclockZone Member ZeeDZAAZ's Avatar
    Join Date
    25 Jul 2008
    Location
    @แพร่ 0867320848

    Default

    ใช้ๆๆไปเดียวซินเอง อิอิ

    เสียงไมค์ทิ้งไว้เปล่า หรือไมก้ ไดร์เวอร์ แยกกัน สั่ง X-Fi ((ก้ของมันแจ่มต้องแยกกันหน่อย อิอิ))

  12. #12
    OverclockZone Member Ni-Cha's Avatar
    Join Date
    8 Jul 2007
    Location
    Golden City

    Default

    Quote Originally Posted by battlecruiser View Post
    จี๊ดดดดดดดดดดดดดดดดดดดดด

    เสีย
    มีแวว

  13. #13
    User มีปัญหา ห้ามโอน sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    Quote Originally Posted by battlecruiser View Post
    จี๊ดดดดดดดดดดดดดดดดดดดดด

    เสีย
    เทพมาบอกเอง..ทำใจ อิๆ

    น่าเป็นที่ลำโพง(ไฟไม่พอ) ลองหาชุดลำโพงอื่นมาลองดูครับ

  14. #14
    OverclockZone Member mookDANG2008's Avatar
    Join Date
    3 Feb 2008
    Location
    ปลาหวันทีวี~

    Default

    ไฟไม่พอป่าว

  15. #15
    OverclockZone Member maoking's Avatar
    Join Date
    22 Feb 2008
    Location
    กรุงเทพ อ่อนนุช17

    Default

    ถือว่าโชคร้ายมากครับ ที่มีเสียงจี้ดยาว
    ถ้าหากโชคดีจะได้ยินเสียง เจี้*วยาว

    อะ ล้อ เล่น น้าาาา

  16. #16
    OverclockZone Member 215452's Avatar
    Join Date
    1 Jul 2008
    Location
    ^-^นรกขุมสุดท้าย^-^

    Default

    เครื่องท่าน Overclock หรือเปล่าครับ ถ้า Overclock ลองปรับได้เป็น Default ดูครับ แล้วลองดูใหม่ว่าจะหายไหม ของผมเป็นเหมือนท่านทุกประการเลยครับ ลองโทรไปถามคนที่ผมซื้อ x-fi เขามา เขาบอกว่าถ้าเครื่อง Overclock มันเป็นด้วยระบบบัสที่เปลี่ยนแปลงไปจากเดิมอะครับ แต่ของผมพอปรับเป็นค่า Default หายจริง ๆ ครับ ยังไม่เป็นอีกเลย ช่วงนี้ก็กำลังทดสอบอยู่ว่ามันจะหายเป็นปกติจริง ๆ หรือเปล่า ลองดูครับ

  17. #17
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default

    Quote Originally Posted by 215452 View Post
    เครื่องท่าน Overclock หรือเปล่าครับ ถ้า Overclock ลองปรับได้เป็น Default ดูครับ แล้วลองดูใหม่ว่าจะหายไหม ของผมเป็นเหมือนท่านทุกประการเลยครับ ลองโทรไปถามคนที่ผมซื้อ x-fi เขามา เขาบอกว่าถ้าเครื่อง Overclock มันเป็นด้วยระบบบัสที่เปลี่ยนแปลงไปจากเดิมอะครับ แต่ของผมพอปรับเป็นค่า Default หายจริง ๆ ครับ ยังไม่เป็นอีกเลย ช่วงนี้ก็กำลังทดสอบอยู่ว่ามันจะหายเป็นปกติจริง ๆ หรือเปล่า ลองดูครับ
    เครื่องผมไม่ได้ Overclock อะไรเลยครับ (แต่การ์ดจอผมมัน Overclock มาจากโรงงานแล้วอะดิ ของ Powercolour HD3850 Extream 512 MB 256 Bit) แต่ตอนนี้ ผมลองลบไดร์เวอร์ออกแล้วลงใหม่ + เปลี่ยน Slot ไปอยู่ให้***งจาก VGA (ตอนแรกผมปักลงถัดจาก VGA เลย) ส่วน Driver ก็ลงเฉพาะตัว Driver เพียวๆ เลย ส่วนเรื่องเสียงจี๊ดยาว ตอนนี้ไม่พบครับ ต้องลองใช้ไปซักระยะ

  18. #18
    OverclockZone Member wasano's Avatar
    Join Date
    14 Apr 2007

    Default

    เป็นที่ไดร์เวอร์ ครับ
    http://th.creative.com/support/downloads/
    อับเดตไป หายชัวล์
    ฟันธง

  19. #19
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default

    Quote Originally Posted by wasano View Post
    เป็นที่ไดร์เวอร์ ครับ
    http://th.creative.com/support/downloads/
    อับเดตไป หายชัวล์
    ฟันธง
    ขอบคุณครับ เดี๋ยวลองดูครับ

  20. #20
    OverclockZone Member notstar1@hotmail.com's Avatar
    Join Date
    22 Nov 2007
    Location
    ลาดพร้าว 130 กทม.

    Default

    ผมแก้ไขปัญหาได้แล้วน่ะครับ เย้ เย้ ผมอัพเดทไดร์เวอร์+เวลาใช้ไมค์เสร็จแล้ว ก้อปิดไมค์ไว้ซะ ไม่ต้องเปิดเสียงไมค์ไว้ ตั้งเป็น Line in ไว้ ตอนนี้ผมเวลาบูธเครื่องมาไม่มีปัญหาเรื่องเสียงจี๊ดยาวรบกวนแล้วครับ

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •