overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: ปัญหาหาของคอมพิวเตอร์.....เหล่าโปรแกรมเมอร์ช่วยหน่อยจ้า

  1. #1
    แพรวา
    Guest

    Smile ปัญหาหาของคอมพิวเตอร์.....เหล่าโปรแกรมเมอร์ช่วยหน่อยจ้า

    คือว่าเราใช้ ซีพียู 2800+ การ์ดจอ x1600
    แรม 512*kingston
    mainboard nforce 6100 shipset

    คือว่าเราใช้คอมพิวเตอร์

    หกเดือนแรก............>>>>>ตอนแรกๆที่ซื้อมา ก้อเร็วดีนะค่ะ
    ซอฟแวร์ ก้อวินโดว์ xp ปกติ เล่นโปรแกรมต่างๆก้อปกติค่ะ

    ช่วงหลังจากหกเดือน........>>>>>>อาการก้อเริ่มผิดปรกติ
    นั้นก็คือ เวลาเปิดเวปแล้ว หน้าต่างเวปมักจะค้างไปสักครู่หนึ่งแล้วถึงจะ พิมพ์ชื่อเวปได้
    ทั้งที่แต่ก่อนเปิดปั๊ปก้อพิมพ์ได้เลย เราตั้งหน้าโฮมเพจเป็น www.google....
    เวลาจาเปิดโปรแกรมอย่างอื่นขึ้นมาก้อจะค้างสักครู่หนึ่ง แล้วก้อถึงจะเล่นโปรแกรมนั้นๆได้

    ปล. ลองลงวินโดว์ใหม่แล้วค่ะ แต่มันก็เป็นเหมือนเดิม .....ลงวินโดว์เราก้อใช้แผนเดิมค่ะ ตอนลงเสร็จก้อมีอาการอย่างว่าเลยค่ะ


    ขอบคุณมากๆค่ะ

  2. #2
    OverclockZone Member Mcrxp's Avatar
    Join Date
    6 Oct 2006

    Default

    ต้องไม่ลงโปรแกรมมากมายงับ และแก้ reg เล็กน้อยหมั่นเก็บขยะในคอมด้วยและไม่เอาอะไรดองเยอะๆ คับ ที่ท่านพูดมาผมก้อเคยเปง

  3. #3
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    อย่างแรก เช็คดูว่าแรมทำงานครบหรือเปล่า อันนี้มาจาก มันสกปรกได้ครับ
    2 ไวรัส ครับสแกนให้ครบทุกไดร์
    3 เปลี่ยนแผ่นวินโดว์ดูครับ

  4. #4
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    อีกวิธีนึงคับ
    Start>>>Run>>>พิมmsconfig>>>Startup เอาโปรแกรมที่ไม่จำเปนออกคับ

  5. #5
    Moderator พีคุง's Avatar
    Join Date
    17 Sep 2006
    Location
    Beneath the sky

    Default

    ทำ Defragment สัปดาห์ละครั้ง ช่วยจัดระเบียบไฟล์ ให้วินโดวส์หาำไฟล์ต่างๆเร็วขึ้น


  6. #6
    แพรวา
    Guest

    Default

    เราว่าเป็น ที่ซีพียู หรือแรม ใกล้เจ๊งรึเปล่าค่ะ รูสึกว่าทำงานค่อนข้างผิดปรกติอะค่ะ

    เราควรส่งไปให้เค้าเคลมดูไหม

  7. #7
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    ถ้าเปิดติดมันไม่มีอะไรเจ้งหรอกครับ เป็นที่ระบบมันมากกว่า ลองวิทีตามนี้ดูครับ
    1.อัพเดทโปรแกรมสแกนไวรัส แล้วสแกนวัยรัสออกดูครับ
    **มีโปรแกรมสแกนวัยรัสเพียง1ตัวพอเพาะมียิ่งมากยิ่งทำให้เครื่องช้า**
    2.Start>>program>>Accessories>>system tool>> Disk Cleanup
    3.Start>>program>>Accessories>>system tool>> Disk Defragmenter

    ลองดูน้ะครับ น่าจะเร็วขึ้นน้ะ ถ้าผลออกมางัยมาบอกด้วยน้ะครับ

  8. #8
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    อ่ออีกอย่างก็ มีโปรแกรมอยู่บนเดสท็อบมากไปหรือป่าว แล้วก็ ใช้เนื้อที่ฮาดดิสจนเหลือน้อยแล้วหรือป่าวครับ

  9. #9
    OverclockZone Member nameless's Avatar
    Join Date
    16 Sep 2006

    Default

    ถ้ามีความชำนาญ ลอง format เครื่องซักครั้งก็ได้ครับ

    จะช่วยได้เยอะเลย

  10. #10
    แพรวา
    Guest

    Default

    ขอบคุณพี่ๆมากค่ะ อิอิ หนูลองทำดูแล้วนะค่ะ คิดว่า มันคงเป็นเพราะ ฟอแมตไม่ดีอะค่ะ เลยลองพอร์แมตซ้ำ ก็โอเคกลับมาเหมือนเดิมแล้ว เรีวกว่าเก่านิดนึงเพราะ ไปโอเวอร์คล๊อค คิกคิก

    ขอบคุณมากค่ะสำหรับทุกๆคำตอบ ^^


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •