overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: X1650 Pro 512mb เล่น GRID แล้วภาพมันซ้อนอะครับ

  1. #1

    Default X1650 Pro 512mb เล่น GRID แล้วภาพมันซ้อนอะครับ

    X1650 Pro 512mb เล่น GRID แล้วภาพมันซ้อนอะครับ

    สเปค ตาม ลายเซ็นนะครับ แต่ แรมเป้น 1GB

    WIndows XP SP2 ว่าจะลง Vista จะดีปล่าวครับ

    ปรับ สุดทุกอย่างก็ยังเป้นครับ วานผู้รู้ช่วยบอกที

    Version Driver 8.4 นะครับ

  2. #2
    OverclockZone Member guyo's Avatar
    Join Date
    4 Mar 2007
    Location
    Bangkok

    Default

    ลองไดรเวอร์ตัวใหม่ครับ
    ผมก็เป็นภาพมันพริ้วๆ ไงไม่รู้ ผมใช้ 1950gt
    ลงไดรเวอร์ตัวล่าสุดก็ใช้ได้ครับ

  3. #3

    Default

    เข้ามาดันๆครับ

  4. #4
    OverclockZone Member charif's Avatar
    Join Date
    10 Nov 2007
    Location
    central พระราม3 นิ

    Default

    เอาภาพมาให้ดูหน่อยจิ

  5. #5
    OverclockZone Member Auntonio's Avatar
    Join Date
    3 Feb 2008
    Location
    ใต้ผ่าเท้าเมีย

    Default

    ใช่ๆๆดูภาพหน่อย

  6. #6
    OverclockZone Member X1950Pro's Avatar
    Join Date
    4 Aug 2007
    Location
    บ้านผมทำธุรกิจมืด (ขายถ่่าน)

    Default

    เปิด Vsync ?

  7. #7
    OverclockZone Member Godstep's Avatar
    Join Date
    29 May 2007

    Default

    ภาพมันซ้อนนี่มันเป็นไงหว่า
    1. P.4 คงเอาไม่อยู่ครับ ผมเคยใช้อยู่อัดไป 3.7 ยังกระตุกเป็นเจ้าเข้า ถ้าเปลี่ยนเป็น dual core จะดีกว่าครับ
    2. ถ้าภาพมัวๆ ให้ไปปรับ motion blur off ภาพจะ clear กว่า
    3. ถ้าภาพเป็นคลื่นๆไปปรับที่ Vsync on
    4. ถ้าเล่นเกมนี้ใช้ XP พอครับ เพราะมันไม่ support DirectX 10


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •