overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ลงไดร์เวอร์ nvidia ตัวล่าสุด..แล้วบูส วินโดว์ xp ไม่ได้ ไม่รู้เป็นไร..

  1. #1
    OverclockZone Member Mr.non's Avatar
    Join Date
    21 Aug 2008
    Location
    nonthaburi

    Default ลงไดร์เวอร์ nvidia ตัวล่าสุด..แล้วบูส วินโดว์ xp ไม่ได้ ไม่รู้เป็นไร..

    ลงไดร์เวอร์ nvidia ตัวล่าสุด..แล้วบูส วินโดว์ xp ไม่ได้ เซ็งเลย
    แต่พอลงตัว v. 169.21 ดันทำงานได้ปกติ งง เหมือนกัน
    ....อาการ คือพอลงไดร์เวอร์ เสร็จสั่ง รีสตาร์ทเครื่อง แต่พอบูส กำลังจะรันเข้าวินโดว์ ดันขึ้นจอสีฟ้า ตัวหนังสือสีขาวทุกครั้งเลย
    ....ต้องเข้า เซ็ฟโหมด ไปลบ ไดเวอร์ ตัวใหม่ล่าสุด ถึงจะบูส ได้ ครับ
    ผมใช้ วินโดว์ ด๊าก อยู่ครับ
    พอดีพึ่งซื้อการ์ดจอใหม่ เป็น XFX 8800 GT มา (ไดร์เวอร์ที่แถมมากับการ์ดจอ ลงแล้ว ก้อบูสวินโดว์ไม่ขึ้นเหมือนกัน ครับ)
    เครื่องสเป็คเครื่องผม
    - E 2200
    - ASUS P5PKL-VM
    - RAM 2 G.
    -XFX 8800 GT
    - TAGAN 500 W.
    .......เอ้..หรือ ผมต้องลงวินโดว์ ใหม่
    ขอบคุณมากๆครับ สำหรับทุกคำแนะนำ

  2. #2
    OverclockZone Member zicmaxx's Avatar
    Join Date
    21 Mar 2007

    Default

    ไดร์เวอร์ ตัวใหม่ๆของ Nvidia มีปัญหามากเลยครับ

    พอรับได้ก็ 174.88 ไรเนี่ย

    ผมว่าใช้ 169 อ่ะดีแล้วครับ


    ชอบขึ้นบลูสกรีน

  3. #3
    OverclockZone Member phoodit's Avatar
    Join Date
    21 Aug 2008

    Default

    ผมเป็นเเบบเดียวกันเลยครับลงไดรเวอร์ตัวเดียวกันด้วยของผมหนักกว่าไปลบมันในเซพโหมดเเล้วก็ยังฟ้าเลยต้องลงวินโดรใหม่

  4. #4
    OverclockZone Member Mr.non's Avatar
    Join Date
    21 Aug 2008
    Location
    nonthaburi

    Default

    Quote Originally Posted by zicmaxx View Post
    ไดร์เวอร์ ตัวใหม่ๆของ Nvidia มีปัญหามากเลยครับ

    พอรับได้ก็ 174.88 ไรเนี่ย

    ผมว่าใช้ 169 อ่ะดีแล้วครับ


    ชอบขึ้นบลูสกรีน
    .........ขอบคุณมากครับ

  5. #5
    OverclockZone Member Mr.non's Avatar
    Join Date
    21 Aug 2008
    Location
    nonthaburi

    Default

    Quote Originally Posted by phoodit View Post
    ผมเป็นเเบบเดียวกันเลยครับลงไดรเวอร์ตัวเดียวกันด้วยของผมหนักกว่าไปลบมันในเซพโหมดเเล้วก็ยังฟ้าเลยต้องลงวินโดรใหม่
    ขอบคุณครับ
    ผมก้อว่ายังงั้นแหละครับ ถ้ามันไม่สมบูรณ์ จะทำมาให้โหลดทำแป๊ะ..อะไรก้อไม่รู้ครับ

  6. #6
    OverclockZone Member onlinehero99's Avatar
    Join Date
    9 Aug 2008

    Default

    ลองใช้ Driver 177.89 ดูครับ ผมใช้อยู่ คิดว่าโอเค น่ะครับ ในส่วนของตัวผมยังไม่เจอปัญหาไดๆ น่ะครับ ...ลอง หาดาวโหลดดูน่ะครับ...ในส่วนปัญหา ถ้าลง Driver ใหม่แล้วมีปัญหา อีก ให้ตรวจสอบในเรื่องการลงวินโดวน่ะครับ ..ว่าลงถูกต้องหรือป่าว หรือลองเปลี่ยน มาใช้ Window เวอร์ชั่นอื่นๆ ดู...อีกอย่างที่อยากให้ ดูคือ การปรับ ค่า Negative Resolution ดูนะครับ ว่าปรับ ถูกต้อง ให้ support กับ จอเราหรือป่าว... ยังไงลอง ไล่ๆ ดูน่ะครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •