overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13
  1. #1
    OverclockZone Member cartoonmeww's Avatar
    Join Date
    27 Oct 2006

    Default X-fi กับลำโพง5.1ของผมเป็นอาไรช่วยหน่อยงับ

    อันนี้รูปลำโพงของผมนะครับ กับซัฟ แล้ว ก็ด้านหลัง ของการ์ด ซาว x-fi extream music เสียบสีเหมือนคู่มือ ลำโลง ตัวเล็ก 5.1 หรือ 5 ตัวออกดีไม่มีปัญหา แต่ซัฟไม่ออกครับ ลองใหม่ ดึงสีดำ กับสีส้ม ออก เหลือแต่สีเขียว เสียบแบบ2.1 อะ ออกหมดเลย แหะ ออกทั่งซัฟ ออกทั่งลำโพงทั่ง 5 ตัว ตอนนี้สันนิธานว่า รูซาวการ์ด ผม พังแง้มๆๆ เลยครับ แล้วลองเสียบใหม่อีกรอบ แล้ว ลอกเทส ตงที่ให้ลอกว่าลำโพงไหนอยู่ด้านไหน อะ ครับลองกดซัฟดู มันดัง อึ่ง............. เบาๆ อะ งับ อันนี้งง แต่เปิดเพลงไม่มีซัฟออกเลย ครับ ลำโพง ผมลองจากที่ ร้านที่ซื้อแล้ว ปกติดี แล้วลองมาต่อที่บ้าน กับ x-fi แล้วซัฟไม่ออก ผมว่าเป็นที่ซาวแน่เลยครับ เอาไงดี ช่วยหน่อยเดอ ซื้อที่ ฮาร์ดแวร์เฮ้าส์ งับ จาเอาไป เคลมพรุ่งนี้ละ ซื้อมาไม่ถึงอาทิตย์เยย งับมีอับเป็นไปซะแล้ว ยังไงก็ช่วยตอบทีครับ ว่ามันจะมีอะไรที่ทำให้ออกได้ไม่ครับ

  2. #2
    OverclockZone Member cartoonmeww's Avatar
    Join Date
    27 Oct 2006

    Default ...

    เจอแล้ว ครับ แต่มีปัญหา คือ ไปเปิด bass ใน mode game แล้ว เบสออก สองถอด แจ็กสีส้ม ตงหลัง ซาวลองดู เฮยๆๆ พอดไม่เสียเวย แต่ ลองกลับไปที่ entertanmant mode ดู เบสกลับไม่ออก งับ อานนี้ งง เลยจำเป็นต้องมาเปิดที่ mode เกมอะ งับ ใครรู้วิธีบ้างก็บอกหน่อย นะ งับ เขาบอกว่า x-fi บัคเยอ แต่เราจะแก้ บัค อย่างไรละ ครับ บอกหน่อยน้า กังวลมากๆ เดอ

  3. #3
    OverclockZone Member B-cool's Avatar
    Join Date
    18 Sep 2006

    Default

    ลอง uninstall program + Driver แล้วลงใหม่หมดดูครับ ว่า ยังมีปัญหาอยุ่หรือเปล่า หรือถ้ายังแก้ไม่ได้ ก็ลองถอดเอาไปให้ที่ร้านดูครับ ให้เค้าเทสให้ดู ยังไม่ถึง 7 วัน ถ้าเสียเค้าจะได้เปลี่ยนให้ ไม่งั้นยาว

  4. #4
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    cmss 3d ของ แต่ละ mode ปรับหรือยังครับ เวลาที่สลับ mode

  5. #5
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    Quote Originally Posted by cartoonmeww View Post
    เสียบแบบ2.1 อะ ออกหมดเลย แหะ ออกทั่งซัฟ ออกทั่งลำโพงทั่ง 5 ตัว
    ผมว่า ลำโพงเน่ามากกว่าครับ แปลกที่ว่า เสียบ 2.1ออก 5.1 ทำยังกะพวก ลำโพง5.1หลอกๆอ่ะครับ
    ปกติรูซับถึงไม่เสียบลำโพงก็มีซับออกมา เพราะนั้นรูไม่เน่า 100%
    ผมใช้กับ T7900 ต่อ ซับแยกบาซูก้าrs ผมใช้สายแยกของซับออกมา ถึงสายซับจะไม่เข้าตัว T7900 ก็มีเสียงซับอยู่ดี ผมจึงปิดจากตัวรีโมทเอา

    ลองปรับใหม่นะงับ ผมปรับตามเนี้ยอ่ะงับ งงดี
    แต่ผมว่าลำโพงแปลกๆอ่ะครับ

  6. #6
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    อ่อ หุหุ ว่าและ - -"

    ก็กดตามเนี้ยงับ ที่สีแดงก็จะมีให้ปรับครับ
    สีเขียวเอาออกซ่ะ

    บัคของ x-fi เป็นไงครับ ใช้มานานและ ไม่รู้จักครับ ชี้แนะหน่อย

  7. #7
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    เอ้า ผมดูรูปคุณ ไม่มี THX ให้ปรับ
    ลองไปโหลด driver ใหม่มาลองดูครับ ผมว่าอึนๆและ ลงไม่ครบเป่า

  8. #8
    OverclockZone Member cartoonmeww's Avatar
    Join Date
    27 Oct 2006

    Default

    ไดร์ เวอร์คุณๆ ไปหาที่ไหน อะ ครับ คุณ mooh ช่วย ลง line หน่อยได้ไม่ครับ พอดี ผมลองโหลดมา มีนชอบเป็นรุ่นเก่า กว่า ที่ผมใช้อะ ครับ เอาไง ดี หาได้ที่ไหนอะ ครับ รุ่นใหม่ๆ

  9. #9
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    www.creative.com เลยครับ

    guru3d.com ก็มีครับ

  10. #10
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

  11. #11
    OverclockZone Member cartoonmeww's Avatar
    Join Date
    27 Oct 2006

    Default

    ไอ่ THX มันคืออะไรหรือ ครับ ใช้แล้ว เสียงจะดีขึ้นมากไม่ครับ แต่ไดรว์เวอร์เก่ผม ไม่มีให้ปรับ อะ ไปปรับตงไหนเอยๆ

  12. #12
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    thx ใน start menu ก็มีครับ ลองหาดูครับ แต่ driver ใหม่ล่าสุดในเว็บ www.soundblaster.com ก็ได้ครับ

  13. #13
    OverclockZone Member cartoonmeww's Avatar
    Join Date
    27 Oct 2006

    Default

    ได้แล้ว ครับ ลงไดรว์เวอร์ใหม่ คับ ลงแบบ cutom อะ เขียนผิดป่าว งิงิ แต่ได้แล้ว ครับ เสียงสุดยอดเลย ขอบอกงิงิ ขอบคุณคุณ mooh มากๆ เลยนะครับ อยากทราบว่า คุณ mooh ใช้ x-fi รุ่นอาไร งับ ขอบคุง งับ งิงิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •