overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ปัญหาการ์จอ XFX

  1. #1
    OverclockZone Member iampawin's Avatar
    Join Date
    7 Aug 2007

    Default ปัญหาการ์จอ XFX

    รวบกวนถามหน่อยครับ มีปัญหาเกี่ยวกับการ์ดจอ 8600GTS ของ XFX อาการคือ เวลาเล่นเกมส์ แค่ๆเกมเกมส์ธรรมดา ๆ อย่าง Sparkle (คล้ายเกมส์ยิงใข่) ภาพมันจะไม่ลื่นครั้ง บางครั้งมีสะดุด แต่ถ้าเล่นเกมส์ 3 มิติ อย่าง Transformer ก่อนเข้าเกมส์และเวลาเปลี่ยนฉาก มักจะมีจุดแปลกๆ เหมือนจอมี dead pixel บริเวณขอบจอทุกครั้ง เปลี่ยนไดร์เวอร์แทบจะทุกตัวแล้วครับไม่หาย อาการเดิม แบบนี้ทำไงดีครับ เครมได้ไหม เพราะว่าอาการมันไม่เห็นชัดอ่ะครับ พูดตรงๆว่ายังเล่นได้ แต่รำคานมากเลยครับ อยากให้มันดีเหมือนเดิม ช่วยแนะนำหน่อยนะครับ

  2. #2
    OverclockZone Member iampawin's Avatar
    Join Date
    7 Aug 2007

    Default

    Quote Originally Posted by iampawin View Post
    รวบกวนถามหน่อยครับ มีปัญหาเกี่ยวกับการ์ดจอ 8600GTS ของ XFX อาการคือ เวลาเล่นเกมส์ แค่ๆเกมเกมส์ธรรมดา ๆ อย่าง Sparkle (คล้ายเกมส์ยิงใข่) ภาพมันจะไม่ลื่นครั้ง บางครั้งมีสะดุด แต่ถ้าเล่นเกมส์ 3 มิติ อย่าง Transformer ก่อนเข้าเกมส์และเวลาเปลี่ยนฉาก มักจะมีจุดแปลกๆ เหมือนจอมี dead pixel บริเวณขอบจอทุกครั้ง เปลี่ยนไดร์เวอร์แทบจะทุกตัวแล้วครับไม่หาย อาการเดิม แบบนี้ทำไงดีครับ เครมได้ไหม เพราะว่าอาการมันไม่เห็นชัดอ่ะครับ พูดตรงๆว่ายังเล่นได้ แต่รำคานมากเลยครับ อยากให้มันดีเหมือนเดิม ช่วยแนะนำหน่อยนะครับ
    Ps ลองเปลี่ยนใส่ 3650 ไม่มีอาการแปลกๆเลยครับ ดีเหมือนเดิม

  3. #3
    OverclockZone Member Zero_Murasame's Avatar
    Join Date
    3 May 2007

    Default

    ติดตั้งไดรเวอร์อื่นซ้อนทับครับ

    uninstallของเก่าออกให้หมดครับ ต้องออกหมดจริงๆรีเครื่องก้ต้องรีครับไม่งั้นมีปัญหา

  4. #4
    OverclockZone Member iampawin's Avatar
    Join Date
    7 Aug 2007

    Default

    Quote Originally Posted by Zero_Murasame View Post
    ติดตั้งไดรเวอร์อื่นซ้อนทับครับ

    uninstallของเก่าออกให้หมดครับ ต้องออกหมดจริงๆรีเครื่องก้ต้องรีครับไม่งั้นมีปัญหา

    เอาไปลองกับเครื่องอื่นก็เป็นเหมือนเดิม แบบนี้เครมได้ไหมครับ

  5. #5
    OverclockZone Member zero_za's Avatar
    Join Date
    5 Sep 2007
    Location
    เชียงใหม่

    Default

    เจาะจง XFX เลยเหรอครับ ?

  6. #6
    OverclockZone Member Guz's Avatar
    Join Date
    1 Aug 2007

    Default

    เอาไปเทสกับโปรแกรม 3dmark ซิว่าเป็นอย่างไร ถ้ามีอาการแน่ ๆ ก็เอาไปเคลมได้เลยครับ
    เพราะส่วนใหญ่ช่างจะใช้ 3dmark เทสครับ หรือไม่งั้นก็ลองใช้ ati tool หา error ดูก็ได้ครับ
    ตามกระทู้นี้
    http://forums.overclockzone.com/foru...hlight=atitool

  7. #7
    OverclockZone Member iampawin's Avatar
    Join Date
    7 Aug 2007

    Default

    Quote Originally Posted by Guz View Post
    เอาไปเทสกับโปรแกรม 3dmark ซิว่าเป็นอย่างไร ถ้ามีอาการแน่ ๆ ก็เอาไปเคลมได้เลยครับ
    เพราะส่วนใหญ่ช่างจะใช้ 3dmark เทสครับ หรือไม่งั้นก็ลองใช้ ati tool หา error ดูก็ได้ครับ
    ตามกระทู้นี้
    http://forums.overclockzone.com/foru...hlight=atitool

    ขอบคุณครับ เดี๋ยวลองดู

  8. #8
    OverclockZone Member iampawin's Avatar
    Join Date
    7 Aug 2007

    Default

    แก้ได้แล้วครับ ลืมไปว่าใช้ vista เกมส์เก่าๆ ต้องเปิด Mode Compatible เป็น windows 98/ME ลื่่นเลยครับ ไม่มีปัญหา


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •