overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ปัญหาSound Blaster Audigy Value บนVista

  1. #1
    OverclockZone Member kanoonnoy's Avatar
    Join Date
    9 Feb 2008
    Location
    นครศรีธรรมราช

    Default ปัญหาSound Blaster Audigy Value บนVista

    คือว่าผมไปซื้อ เจ้าSound Blaster Audigy Value 7.1 มาอ่ะครับผมใช้ Windows Vista แล้วผมก็ลงไดร์เวอร์ เสร็จเรียบร้อย ตั้งค่าเรียบร้อยเสียงดังดีเลยทีเดียว แต่พอผม Resart เครื่อง พอเปิดเพลง มันก็เหมือนกับไม่ได้ตั้งค่าไรเลย (เสียง Bass ไม่ดัง ) แต่พอไปเช็ค มันก็เหมือนที่เราตั้งค่า ไว้ ผมต้องเลือก เปลี่ยนตั้งค่าให้เป็นลำโพง 7.1 แล้วย้าย มาเป็น 5.1 พอเปิดเพลง มันถึงจะมีเสียงดังครบอะครับ เลยสงสัยว่าทำไมการ์ดเสียงตัวนี้มันไม่จำค่า มีวิธีมั้ยครับช่วยหน่อยน่ะครับ

  2. #2
    OverclockZone Member K8's Avatar
    Join Date
    2 Nov 2006
    Location
    คุกมืดใต้โรงงานAMD

    Default

    ลองโหลดไดร์ฟเวอร์ตัวล่าสุดจากเว็บมาติดตั้งดูครับ

  3. #3
    OverclockZone Member RunN18's Avatar
    Join Date
    4 Dec 2007
    Location
    ดาวอังคาร

    Default

    Quote Originally Posted by kanoonnoy View Post
    คือว่าผมไปซื้อ เจ้าSound Blaster Audigy Value 7.1 มาอ่ะครับผมใช้ Windows Vista แล้วผมก็ลงไดร์เวอร์ เสร็จเรียบร้อย ตั้งค่าเรียบร้อยเสียงดังดีเลยทีเดียว แต่พอผม Resart เครื่อง พอเปิดเพลง มันก็เหมือนกับไม่ได้ตั้งค่าไรเลย (เสียง Bass ไม่ดัง ) แต่พอไปเช็ค มันก็เหมือนที่เราตั้งค่า ไว้ ผมต้องเลือก เปลี่ยนตั้งค่าให้เป็นลำโพง 7.1 แล้วย้าย มาเป็น 5.1 พอเปิดเพลง มันถึงจะมีเสียงดังครบอะครับ เลยสงสัยว่าทำไมการ์ดเสียงตัวนี้มันไม่จำค่า มีวิธีมั้ยครับช่วยหน่อยน่ะครับ
    สงสัยมันมีปัญหากับวิสต้านะครับ
    ผมก้อเปน ใช้5.1 มันเล่นออก2.1 ต้องลงไดว์เวอรกันใหม่บ่อยๆ แล้วสักพักมันก้อจะเหลือ2.1อีกแถมพวก EQ EAX ไรพวกนี้ อัดเสียงไรไม่ได้หมดเรยคัรบฟังค์ชั่นใช้ไม่ได้เรย แต่ xp ใช้ได้ครับ

    สงสัยต้องไปเล่นพวก d2x ไม่ก้อ X-fi ละมั่งครับ

  4. #4
    OverclockZone Member kanoonnoy's Avatar
    Join Date
    9 Feb 2008
    Location
    นครศรีธรรมราช

    Default

    ผมลงไดร์เวอร์ ล่าสุดแล้วนะครับ แต่พอ restart เครื่องทีไร เสียง Bass มันก็หายไปทุกที เลยมันเป็นที่ไรหว่า หรือต้อง ปรับตรงไหรหรอครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •