overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12

Thread: ถามปัญหา orbit phonon 701 กับ AUDIGY 2 ZS

  1. #1
    OverclockZone Member kayabawasabi's Avatar
    Join Date
    28 Mar 2008

    Default ถามปัญหา orbit phonon 701 กับ AUDIGY 2 ZS

    ครับคือเรื่องมันมีอย่างนี้ฮะผมเพิ่งได้เจ้า AUDIGY 2 ZS จากผู้คนในเวปนี้ เดิมผมมีเจ้า 701 ใช้กับการด์ VIBRA128 พอเปลี่ยนมาใช้เจ้า AUDIGY 2 ZS ปารกฎว่ามันมีปัญหาเรื่องเสียง"ซ่า" หรือที่เรารู้จักคือเสียง NOISE ทั้งๆที่ไม่ได้เปิดโปรแกรมเล่นเลยและถ้าเร่งเสียงก็จะดังซ่าไปใหญ่เลย เลยไม่รู้ว่ามันมีปัญหากับอะไร ระหว่างลำโพง กะ การด์ รบกวนผู้รู้ช่วยไขปัญหาด้วยครับ

  2. #2

    Default

    ปิด line in ยังครับ

  3. #3
    OverclockZone Member Chester's Avatar
    Join Date
    18 Sep 2006
    Location
    MUT/เมืองย่าโม

    Default

    X-fi + orbit 701
    2Zs + orbit 701

    ส่วนใหญ่จะโดนกันประจำครับ

  4. #4
    OverclockZone Member sierra's Avatar
    Join Date
    7 May 2007
    Location
    ★★★★★

    Default

    รู้สึกว่า orbit มันจะไม่ถูกกับ soundcard Creative อ่ะคับ

    ลองอ่านดูคับ
    http://forums.overclockzone.com/foru...p/t-84753.html
    http://forums.overclockzone.com/foru...d.php?t=226156

  5. #5
    OverclockZone Member GOD-HAND's Avatar
    Join Date
    27 Nov 2006

    Default

    วิธีแก้เสียงซ่าเบื้องต้น ให้ลด Volum ในคอมมาอยู่ที่ 60% แล้วใช้การปรับ Volum เพิ่มเสียง ที่ Remote หรือตัวเครื่องแทน

    อ่านจากคู่มือเลยนะเนี่ย

  6. #6
    OverclockZone Member nitroboy's Avatar
    Join Date
    17 May 2007
    Location
    อยู่ที่ใจ ใช่ใบหน้า

    Default

    เปิดทิ้งไว้ซักพักครับ เดี๋ยวก็หายซ่า





    เหมือนโซดา อิๆๆๆๆ
    ปิด line in /mic หรือลองต่อสายดินดูรึยังครับ

  7. #7
    OverclockZone Member kayabawasabi's Avatar
    Join Date
    28 Mar 2008

    Default

    ขอบคุณทุกท่านครับ..ขอโทษที่ไม่ได้มาตอบกลับงานมันยุ่งมากคับ...ขอบคุณท่านๆอีกครั้ง

  8. #8
    OverclockZone Member kayabawasabi's Avatar
    Join Date
    28 Mar 2008

    Default

    อะลองทำตามหลายอย่างตามที่แนะนำมาก็ยังไม่หาย...อืมสงสัยมันจะไม่ถูกกันแน่ๆ

  9. #9
    OverclockZone Member varin0229's Avatar
    Join Date
    5 Jan 2007

    Default

    ขาย 2zs แล้วหา sb0100 มาแทนสิ รับรองเงียบไม่มีจี่.....
    หรือไม่ก็หา DAC มาใช้(อันนี้เหมาะกับการฟังเพลงเป็นหลัก ไม่multi จ้า)

  10. #10
    Super Moderator tor_Za's Avatar
    Join Date
    1 Jan 1970
    Location
    อยู่ตรงนี้แหละ

    Default

    ทำใจครับ

    -ถ้ายิ่งใหญ่อย่างที่กร่างไว้จริง ควรใช้ความยิ่งใหญ่กร่างหาคนแจ้งความชั่วของตัวเอง
    -อย่าปลอกสายลำโพงให้ยาวเกินความจำเป็นนะ เดี๋ยวแอมป์จะดับได้เวลาโยกตู้ลำโพง
    งดแรงชั่วคราว

  11. #11
    OverclockZone Member ADEC's Avatar
    Join Date
    18 Sep 2006
    Location
    Land of Smile

    Default

    ท่าจะแก้ไม่หายครับ ของมันคู่กันครับ
    ต้องเลือกเอาอย่างใดอย่างหนึ่งครับ
    ระหว่าง sound กับ ลำโพง

  12. #12
    OverclockZone Member ozza's Avatar
    Join Date
    31 Jan 2007
    Location
    Bkk

    Default

    แก้ไม่หายครับเคสนี้ ฮ่าๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •