overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: + อาการเปิดคอมไม่ติดแบบที่วิเคราะห์สาเหตุไม่ได้ ท่านใดแน่! รบกวนเรียนเชิญครับ +

  1. #1
    OverclockZone Member 3310's Avatar
    Join Date
    6 Dec 2007

    Default + อาการเปิดคอมไม่ติดแบบที่วิเคราะห์สาเหตุไม่ได้ ท่านใดแน่! รบกวนเรียนเชิญครับ +

    + อาการเปิดคอมไม่ติดแบบที่วิเคราะห์สาเหตุไม่ได้ ท่านใดแน่! รบกวนเรียนเชิญครับ +

    ผมได้ VGA 9700pro AGP8X มา1ตัว

    เริ่มต้น ทดสอบกับบอร์ดabit ชิพNforce2 บอร์ดเป็น AGP 8X PSU ใช้Enermax 460W น่าจะไหว เพราะปกติใส่กะ 6600GTอยู่

    ตอนแรกปกติ พอเทสด้วยโปรแกรมตู้ปลา ตอนใกล้จะจบ ...แฮงค์ค้างครับ แต่จอไม่ดับ ไม่รีสตาท หงายเคสดู การ์ดจอร้อนจี๋ เพราะพัดลมการ์ดไม่หมุน โอ้ว

    จัดการเปลี่ยนพัดลมการ์ดจอใหม่ แล้วเปิดเครื่องใหม่ ...เงียบ บอร์ดไม่ร้องอะไรเลย และภาพไม่ขึ้น ในใจคิด การ์ดจอลาโลก แต่ก็สงสัย ถ้าการ์ดจอเสีย น่าจะมีปี๊บ1ครั้ง สลับรัวๆอีก2ครั้ง แต่เงียบทุกอย่าง พอดีมีการ์ดจอตัวอื่นอยู่ เลยถอด 9700Pro ออก ปรากฎว่า เครื่องทำงานปกติทุกเครื่อง ผมเลยคิดว่า ไม่น่าเจ๊งที่บอร์ด หรือแรม หรือ psu(มั้ง)

    จากนั้น จัดการเอา9700pro ไปลองเครื่องอื่น บอร์ดAGP 8Xเหมือนกัน อาการเดียวกัน บอร์ดไม่ร้อง ทุกอย่างเงียบ และภาพไม่ขึ้น ค่อนข้างมั่นใจว่า การ์ดจอลาโลก แต่ทำไมไม่มีเสียงปี๊บเตือน

    สุดท้ายที่งง ลองไป9700Pro ไปเสียบกับบอร์ดเก่าๆ ที่รับAGP แค่4X แถมpsu เน่าๆ350wเทียม เวงกำ เปิดติด ไม่มีerrorใดๆ แถมเทสโปรแกรมตู้ปลา ผ่านฉลุย งงครับคราวนี้

    ส่วนขาการ์ดจอ ผมขัดยางลบสะมันแวป แต่เอาไปเสียบกี่ที ก็เหมือนเดิม คือเปิดติดเฉพาะ บอร์ดเน่าๆเก่าๆ4X เสียบทีเดียวติด แต่บอร์ด8X เสียบท่าไหนก็ไม่ติด เงียบ ไม่มีเสีบงปี๊บอะไร

    สรุป ใครพอสันนิฐานได้บ้างครับ ว่ามันเจ๊งหรือไม่ หรือผมต้องtestอะไรเพิ่มเติม นอกจากโยนทิ้ง

  2. #2
    OverclockZone Member 11pm's Avatar
    Join Date
    3 Mar 2008
    Location
    ที่นี่แหละ

    Default

    น่าจะเจ๊ง -*- แต่ก็แปลกดีนะ

  3. #3
    OverclockZone Member
    Join Date
    23 Jan 2008

    Default

    จากข้อมูลสันนิฐานเบื้องต้น การ์ดจอมีปัญหาละครับ แต่จากสาเหตุใดยังตอบไม่ได้แน่ชัด

    ลองตรวจสอบดูดังนี้
    1. ลองเช็ค&อัพเดท BIOS ของตัว Mainboard เป็นตัวใหม่ล่าสุด
    2. ลองเช็ค&อัพเดท BIOS ของตัว 9700Pro เป็นตัวใหม่ล่าสุด

  4. #4
    OverclockZone Member
    Join Date
    16 Dec 2007

    Default

    น่าจะเกิดจากอาการไม่เข้ากันของอุปกรณ์

  5. #5
    OverclockZone Member 3310's Avatar
    Join Date
    6 Dec 2007

    Default

    ขอบคุณทุกความเห็น เด๊ยวลองไปแฟลตไบออส ดูก่อนครับ งงขิงๆ

  6. #6
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    การ์ดมันไฝ่ต่ำ.เง้อ
    ลองเสียบบอร์ด 8X แล้วปรับbiosให้มันเป็น AGP 2.0 หรือ 4X ดูหรือยังคะ
    หวังว่า บอร์ด 8X ที่เอาไปเทสครั้งที่ 2 คงไม่ใช่ mATX นะคะ
    วงจร 8X อาจจะพังไปแล้วก็ได้
    Last edited by mmilin; 12 Sep 2008 at 22:31:56.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •