overclockzonefanpage  overclockzoneth  TV  
Page 1 of 3 123 LastLast
Results 1 to 20 of 47

Thread: ปัญหาโลกแตก "จอดับ"

  1. #1
    OverclockZone Member
    Join Date
    7 Oct 2006

    Default ปัญหาโลกแตก "จอดับ"

    รบกวนท่านผู้เชียวชาญ ช่วยวินิจฉัย ไอเจ้าลูกชายสุดรักของผมที

    อาการ จอดับ..แต่เครื่องยังติดและทำงานอยู่ ทำอะไรไม่ได้ก็ต้องรีเครื่องใหม่

    คือผมลองเปิดอ่านหลายกระทู้มากแล้ว แต่ก็ยังไม่ได้ข้อสรุปที่แน่นอน

    บางคนว่าเป็นที่ไดรเวอร์ ลงตัวใหม่ล่าสุดก็ยังเป็นอยู่ บางคนก็ว่าเป็นที่ power แต่ผมก็ลองถอด

    อุปกรณ์หมดทุกชิ้น เหลือเพียงแค่ ฮาร์ดดิส และ การ์ดจอ ก็ยังเป็นอยู่ (enermax 460)

    เคยคิดว่า..มันร้อนไปไม๊ .. ก็ตกราวๆ 58-65 ไม่น่าจะเกินนี้

    ก่อนหน้านี้ ผมเล่นเกมส์ Granado esprada เกมส์ออนไลน์เกมส์นึง ก็ถือว่าภาพสวยงามพอ

    ควร กินแรงเครื่องกินการ์ดจอก็พอได้อยู่(ความคิดผมนะ) ก็ไม่เป็นไร ทำงานดีไม่มีงอแงเล่นเกมส์ทั่วๆ

    ไปก็ไม่มีปัญหาแต่อย่างใจ จนมาเจอ warhammer online ที่พึ่งเปิดให้ทดลองในช่วงที่ผ่านมา

    ก็เกิดอาการครับ เล่นไปได้ซักประมาณ 20 นาที ก็จะจอดับ เครื่องยังทำงานอยู่ครับ แต่ก็ไม่สามารถ

    ทำให้มันทำงานต่อได้ ที่ทำได้คือการรีสตาส นอกเหนือจากอาการนี้ ไม่มีอาการอื่นใดทั้งสิ้น ใช้งานดี

    น่ารักไม่งอแงง เลี้ยงง่าย

    ******ความจริงมีกระทู้จอดับอยู่ก่อนแล้ว แต่ก็ขออนุญาติใช้พื้นที่ตั้งกระทู้ เนื่องจาก กระทู้เก่าก็เล่น

    เอาไปผวนคำกัน จนออกทะเล ไม่มีสาระอะไร ก็ไม่อยากจะดันขึ้นให้มาให้ผวนเล่นกันอีก

    E6300

    msi 9600gt ref driver 175.19

    asrock 945conroe dvi Bios 1.9 (น่าจะล่าสุดแล้วครับ)

    ram 2 gb

    enermax 460

    *******ถ้ามีข้อความใดใช้คำพูดหรือมีการใช้ภาษาไทยที่ไม่เหมาะสมขออภัย

  2. #2
    Mod ภูธร Sakuder's Avatar
    Join Date
    16 Sep 2006
    Location
    อ.เมือง นครราชสีมา USER ID : 27

    Default

    ห้ามผวนนะครับ อาการอย่างนี้

    โพสกระทู้ติด ๆ ภายใน 30 นาทีโดยไม่จำเป็น โพสโฆษณาในที่ที่ไม่ได้รับอนุญาติ
    โพสที่ละเมิดลิขสิทธิ์ โพสการเมือง โพสทะเลาะ โพสลามก ฯลฯ
    หรือโพสผิดกฏ กติกา มารยาทอื่น ๆ พบเห็นโปรดช่วยแจ้ง โดยกด ที่โพสนั้นๆ

  3. #3
    Mod ภูธร Sakuder's Avatar
    Join Date
    16 Sep 2006
    Location
    อ.เมือง นครราชสีมา USER ID : 27

    Default

    ส่วนตัวผมคิดว่า เป็นที่สาย vga ระหว่าง จอภาพ กับการ์ดจอ ครับ

    เคยเป็นแบบนี้ แล้ว ขยับ ๆ แล้วมันติด (สาย vga จอภาพของผม pin หัก 1 ซี่นะครับ)

    โพสกระทู้ติด ๆ ภายใน 30 นาทีโดยไม่จำเป็น โพสโฆษณาในที่ที่ไม่ได้รับอนุญาติ
    โพสที่ละเมิดลิขสิทธิ์ โพสการเมือง โพสทะเลาะ โพสลามก ฯลฯ
    หรือโพสผิดกฏ กติกา มารยาทอื่น ๆ พบเห็นโปรดช่วยแจ้ง โดยกด ที่โพสนั้นๆ

  4. #4
    OverclockZone Member kupong's Avatar
    Join Date
    2 Dec 2007
    Location
    Korat

    Default

    จับ.....

  5. #5
    OverclockZone Member
    Join Date
    7 Oct 2006

    Default

    Quote Originally Posted by Sakuder View Post
    ส่วนตัวผมคิดว่า เป็นที่สาย vga ระหว่าง จอภาพ กับการ์ดจอ ครับ

    เคยเป็นแบบนี้ แล้ว ขยับ ๆ แล้วมันติด (สาย vga จอภาพของผม pin หัก 1 ซี่นะครับ)
    ขอบคุณครับจะลองเปลี่ยนดู

  6. #6
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    จอท่าน เอาไปเสียบเครื่องอื่น หายมั้ย? ตอนดับไป มีเสียงรึเปล่า หรือเครื่องเงียบไปเลย
    ไม่งั้น ลองเปลี่ยนจาก สายที่เดิมใช้อยุ่ เช่น ใช้DVIก็ไปใช้VGA D-Subแทนครับ

  7. #7
    OverclockZone Member
    Join Date
    7 Oct 2006

    Default

    Quote Originally Posted by Zepherous View Post
    จอท่าน เอาไปเสียบเครื่องอื่น หายมั้ย? ตอนดับไป มีเสียงรึเปล่า หรือเครื่องเงียบไปเลย
    ไม่งั้น ลองเปลี่ยนจาก สายที่เดิมใช้อยุ่ เช่น ใช้DVIก็ไปใช้VGA D-Subแทนครับ
    ตอนที่ดับไป ยังมีเสียงนะครับ ถ้าเปิดฟังเพลงไว้ เพลงก็ยังเปิดต่อไป แต่ซักพักก็จะค้างไป

    เคยคิดว่าจอเหมือนกันครับ แต่อย่างที่บอกไว้ด้านบน ถ้าเล่นทั่วๆไป จะไม่เป็นไรอะไรเลย

    นานแค่ไหนก็ไม่เป็น แอบๆคิดว่าการ์ดจอครับ แต่ยังไม่กล้าฟันธง จะไปเครมก็ไม่รู้จะบอก

    เค้าว่าอะไร รอท่านเซียนๆ แนะนำก่อนละกันครับ ส่วนเรื่องสาย เดี๋ยวจะลองดูครับ ขอบคุณที่ให้คำ

    แนะนำครับ
    Last edited by smackdown; 13 Sep 2008 at 22:37:06. Reason: พิมผิดจ๊า

  8. #8
    OverclockZone Member
    Join Date
    7 Apr 2008

    Default

    อาการอย่างนี้เคยเปงกับ การ์ดจอตัวเก่าของข้าน้อยอะคับ 7300GS เล่นไปแล้วสักพักจอก็ดับ แต่ทุกอย่างในเครื่องยังทำงานปกติ คิดว่าการ์ดจอท่านน่าจะเริ่มมีปัญหาอะคับ

  9. #9
    OverclockZone Member Au_ninja's Avatar
    Join Date
    29 Sep 2007

    Default

    ลองดูอุณภูมิการ์ดจอน่ะตอนฟลูโหลดน่ะครับไม่ใช่ตอนเปิดเครื่องทิ้งไว้เฉยๆใช้โปรแกรม Riva Tuner น่ะครับผมเคยเป็นตอนใช้1950pro เล่นๆไปจอดับเฉยเลยเครื่องติดเสียงมีแต่ภาพหายสักพักจะรีเอง ตอนแรกก็งงหาสาเหตุไม่เจอ
    อีกอย่างพอจอดับลองเปิดเคสดูว่าพัดลมการ์ดจอทำงานหรือเปล่าถ้าไม่ทำงานแสดงว่าไดร์เวอร์สังให้การ์ดจอหยุดทำงานแล้วเพราะว่าร้อนมาก อันนี้ของatiน่ะสีเขียวไม่รู้เหมือนกันหรือเปล่า

  10. #10
    OverclockZone Member jeerapan's Avatar
    Join Date
    14 Oct 2007
    Location
    ประโคนชัย-บุรีรัมย์

    Default

    ของผม8800gt ดับเฉพาะบางเกม มีเกม nfs moswonted/sega rally เล่นอยู่ดีๆก็ดับไปเฉยๆครับ แต่cpu ยังทำงานอยู่สักพักก็ค้าง(เช็คเอาจากการกดปุ่ม num lock)ทุกวันนี้ยังไม่รู้สาเหตุเลยว่าเป็นที่อะไร แต่คิดว่าน่าจะมาจากตัวเกมมากกว่าที่ไม่เข้ากันกับการ์ดจอ เกม crysis ขนาดโอเวอร์คล๊อกการ์ดจอด้วย เล่นเป็นครึ่งวันยังไม่ดับ เลย

  11. #11
    OverclockZone Member
    Join Date
    7 Oct 2006

    Default

    Quote Originally Posted by jeerapan View Post
    ของผม8800gt ดับเฉพาะบางเกม มีเกม nfs moswonted/sega rally เล่นอยู่ดีๆก็ดับไปเฉยๆครับ แต่cpu ยังทำงานอยู่สักพักก็ค้าง(เช็คเอาจากการกดปุ่ม num lock)ทุกวันนี้ยังไม่รู้สาเหตุเลยว่าเป็นที่อะไร แต่คิดว่าน่าจะมาจากตัวเกมมากกว่าที่ไม่เข้ากันกับการ์ดจอ เกม crysis ขนาดโอเวอร์คล๊อกการ์ดจอด้วย เล่นเป็นครึ่งวันยังไม่ดับ เลย
    นั่นสิครับ ผมรัน 3dmark06 หรือเล่นเกมส์หนักๆ มันยังไม่เป็นไรเลยนะ เล่นนานเท่าไรก็ได้เรื่อยๆ

    ก็ไม่เข้าใจเหมือนกันว่ามันเป็นอะไร

    ยังไงขอบคุณทุกคอมเม้นครับ เดี๊ยววันนี้จะออกไปหาสาย dvi ใหม่ตามที่ท่านๆด้านบนแนะนำไว้ครับ

  12. #12
    OverclockZone Member คุณพระช่วย's Avatar
    Join Date
    24 Jun 2008

    Default

    เคยเป็นเช่นกัน สาเหตุของผมมาจากการซน OC มากไปหน่อย ลองลด core/mem
    ไปเป็น Default แล้วหายสนิทครับ

  13. #13
    OverclockZone Member Yae's Avatar
    Join Date
    14 Sep 2008

    Default

    น้อง 7300GS ผมก็เป็นอย่างว่านั่นแหละครับ...

  14. #14
    OverclockZone Member aekshow's Avatar
    Join Date
    28 May 2008

    Default

    เมนบอร์ด ฟันธง คริๆ ใช่เปล่า

  15. #15
    OverclockZone Member aekshow's Avatar
    Join Date
    28 May 2008

    Default

    ถ้าสาย ดับแล้ว เครื่องก็ทำงานปกติน๊ะ ไม่ต้องรีสตาร์ทนี่ ลองเปลี่ยนดูก็ได้เพื่อความสบายใจ

  16. #16
    OverclockZone Member charif's Avatar
    Join Date
    10 Nov 2007
    Location
    central พระราม3 นิ

    Default

    ถ้าเป็นเฉพาะ warhammer online งั้น ตัวนี้ก็มีปัญหาละคับ

  17. #17
    OverclockZone Member kochiro91's Avatar
    Join Date
    12 Feb 2008

    Default

    - - ผมเคยเจออาการนี้ครับ ลองมันทุกอย่างละ จนต้องไปหากาดจอมาลอง ก้อเหมือนเดิม สรุปทนใช้ไปอีก5 วัน เมนบอร์ด เสีย -*-

  18. #18
    OverclockZone Member PG.MODI's Avatar
    Join Date
    4 Jan 2008
    Location
    Chonburi CiTy

    Default

    อย่ามองข้ามแรมนะท่าน...........ผมเคยลื้อทั้งเครื่องมาแล้วมองข้ามแรมสุดท้ายแรมเจ้ง

  19. #19
    OverclockZone Member
    Join Date
    7 Oct 2006

    Default

    ขอบคุณทุกความเห็นครับ

    **สาย dvi คงไม่ใช่อะครับ ลองเปลี่ยนแล้ว เหมือนเดิม

  20. #20
    OverclockZone Member tongtonk's Avatar
    Join Date
    9 Sep 2008

    Default

    ถ้าเป็นเฉพาะตอนเล่นเกม warhammer online ลองดูกรณีนี้นะครับ

    กรณีของเกม FIFA Online จะมีปัญหากะโปรแกรม window sidebar ถ้าเปิดโปรแกรมนี้แล้วเล่นเกม FIFA online
    เล่นไปซักพักมันจะค้างครับ ต้องปิด sidebar ก่อนเล่นเกมนี้

    เกม warhammer online ที่คุณเล่นอยู่อาจมีปัญหาแนวนี้กะโปรแกรมบางตัวในเครื่องคุณหรือเปล่า

Page 1 of 3 123 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •