overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member nickimaru's Avatar
    Join Date
    6 May 2010
    Location
    ยะลา

    Default สอบถาม H97 Gamimg ครับ

    เพิ่งได้บอร์ดH97 Gamimg มาครับ อยากถามว่าตอน bootเครื่องมีเสียงbeepรึเปล่าครับ พอดีคอมผมมีอาการค้าง Restartเองแล้วก็ไม่บูทไปเฉยๆบ่อยมากครับเป็นทั้งตอนลงวินโดว์ด้วย พอRestartก็ดับไปเฉยๆเลย ตอนนี้กำลังไล่ดูเมนบอร์ดกับการ์ดจอครับ รบกวนด้วยนะครับ
    Last edited by nickimaru; 7 Dec 2014 at 22:22:02.

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    แอ่ว เจียงฮาย ^^

    Default

    ลองถอดถ่านเมนบอร์ดออกสักพักนะ แล้วค่อยใส่เข้าไปใหม่ (เคลียร์ BIOS)

    ตั้ง เวลา กับ วันที่ ใหม่ด้วยละ

  3. #3
    OverclockZone Member nickimaru's Avatar
    Join Date
    6 May 2010
    Location
    ยะลา

    Default

    Quote Originally Posted by TWK. View Post
    ลองถอดถ่านเมนบอร์ดออกสักพักนะ แล้วค่อยใส่เข้าไปใหม่ (เคลียร์ BIOS)

    ตั้ง เวลา กับ วันที่ ใหม่ด้วยละ
    ขอบคุณครับจะลองดู

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    แอ่ว เจียงฮาย ^^

    Default


  5. #5
    OverclockZone Member nickimaru's Avatar
    Join Date
    6 May 2010
    Location
    ยะลา

    Default

    Quote Originally Posted by TWK. View Post
    เสียงยังไม่มาครับ แต่ตอนนี้อาการปกติแล้วพอถอดการ์ดจออออก ไม่รู้ว่าการ์ดเสียหรือpsuไม่พอ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •