overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    24 Nov 2014

    Default ช่วยด้วนครับ

    คือผม เพิ่งซื้อคอมใหม่ (คอมประกอป สเปกมาจากห้องจัดสเปก) ลงวินโดวไม่ผ่าน ซักที่ เปลียนละก็แล้ว win 7 กะ แล้ว 8.1 กะแล้ว ลองลงเป็น 10 ตัวไม่ผ่านซักที่ แล้วบ้างครั้งก็จอฟ้าไม่ทราบเกิดจากอะไรครับ
    ปล.ไม่รู็ถามถูกห้องไหม ผมสมาชิกใหม่ครับ10849727_845046032182719_2062667696736620973_n.jpg

  2. #2
    OverclockZone Member tiger X-fi's Avatar
    Join Date
    24 Feb 2010
    Location
    กำนันแม้น 24

    Default

    เบื้องต้นลองเช็ค สายตอต่างๆก่อนครับ
    แล้วเข้า bios เซ็ทเป็นดีฟอล

  3. #3
    OverclockZone Member JOker1313's Avatar
    Join Date
    27 Apr 2012

    Default

    ลอง ถอดถ่านไบออส ออกมาวางไว้5นาที แล้วใส่กลับเข้าไปใหม่

    ถ้ายังมีอาการจอฟ้าอีก ให้ หาแผ่นพวกมินิวินโดว์ xpหรือ มินิวินโดว์7 มาบูทเข้าครับลองดูว่าบูทได้มั้ย
    ถ้าได้ลองเข้าไป แล้วเช็ค ฮาร์ดดิสก์ด้วยโปรแกรมHD tune ดูก่อน ว่าฮาร์ดดิสก์แบดรึป่าว

    เห็นว่า ลงวินโดว์ได้ แต่ลงไม่ผ่าน ผมคิดว่าน่าจะเป็น hdd bad แล้วละลองดูละกัน

  4. #4
    OverclockZone Member theleon's Avatar
    Join Date
    21 Aug 2008
    Location
    BKK

    Default

    เคลียร์ไบออส ขัดแรม อัพเดตไบออสล่าสุด ลองดูครับค่อยๆไล่ไป

  5. #5
    OverclockZone Member Jingjai2U's Avatar
    Join Date
    4 Jun 2012

    Default

    อืม...ปัญหา 108 เลย สุดคราสสิคจริงๆ

  6. #6

    Default

    PSU แบบ ถอดสายได้ หรือ ถอดไม่ได้

    สาย20+4pin & 4pinหรือ4+4pin เสียบสุดสนิทแน่นทั้งสองทางรึเปล่า

    เคยเจอเสียบไม่แน่นก็เจอจอฟ้าครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •