overclockzonefanpage  overclockzoneth  TV  
Results 1 to 20 of 20

Thread: ใครใช้ Tagan U38 600W. อยู่มั่งครับ

  1. #1
    OverclockZone Member pikapika's Avatar
    Join Date
    4 Sep 2008

    Default ใครใช้ Tagan U38 600W. อยู่มั่งครับ

    คือว่ามันมีเสียงอี่ๆๆๆๆ อ่ะครับ นี่เปลี่ยนมาตัวนึงแล้วนะครับก็ยังเป็นอยู่

    ตัวแรกยกไปให้ที่ร้านที่ซื้อดู เค้าต่อดูมันก็เงียบครับ พอเอากลับมาบ้านมันก็เงียบไปสักพัก แล้วก็มีเสียงอี่ๆๆๆ อีกเป็นช่วงๆอ่ะครับ

    สรุปมันเป็นที่ตัว PSU หรือคอมพ์ของเรากันอ่ะครับเนี่ย

    ปล. พาวเวอร์เก่าใช้แบบวัตต์ไม่เต็ม ไม่มียี่ห้อ 300W. มันยังไม่ดังอี่ๆๆ เลยอ่ะครับ

    Spec :

    CPU : Athon XP 2500+ วิ่ง 1.83GHz
    MB : Asus A7V880
    Ram : Kington 512*2 กับ Kingmax 512 อีก 1 แถว ไม่ได้ทำ Dual ครับ
    HDD : SATA 160 1 ลูก กับ IDE 80 1 ลูก
    VGA : GCube ATi 9550
    DVDRW : 2 ตัว

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    ปกติ
    ของดีต้องมีเสียง

  3. #3
    OverclockZone Member
    Join Date
    15 Jun 2008

    Default

    ปรกติ

  4. #4
    OverclockZone Member passakon's Avatar
    Join Date
    26 Oct 2007

    Default

    ตัวเจ้าปัญหาอีกแล้ว เห็นลงกระทู้โพสกันเหลือเกิน

  5. #5
    OverclockZone Member
    Join Date
    17 Aug 2008

    Default

    ที่ห้อง....ไฟกระชากป่าว

  6. #6
    OverclockZone Member badghost's Avatar
    Join Date
    26 Dec 2006
    Location
    จันทบุรี

    Default

    ปกติครับ ผมใช้ Enemax460w ใช้มา 4 ปี Gigabyte550w ใช้มา8เดือนTagan480w ใช้มา2เดือน มันดังทุกตัว

    ปล. ทุกตัวต่อผ่าน UPS ของ APC500VA
    Last edited by badghost; 20 Sep 2008 at 14:45:07.

  7. #7
    OverclockZone Member tumzeedza's Avatar
    Join Date
    24 Feb 2008

    Default

    ทำไม u38 มีเสียง อี่ๆกันเยอะ จัง เลย - -*
    Bz ไปเลย ครับ ใช้อยุ่ ไม่มีปัญหา

  8. #8
    OverclockZone Member โอชิน....ใจบาป's Avatar
    Join Date
    28 Sep 2006
    Location
    ในป่า....ละเมาะที่เดิม

    Default

    เป็นที่พัดลมครับ มันยึดแน่นเกินไป ทำให้มันไปโดนตะแกรงเวลาคว่ำมันลง ถ้าหงายขึ้นมันจะเงียบ

  9. #9
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ถ้าดังเป้นช่วงๆ นี้ปกติครับ ตอนโหลดไฟหนักๆจะเป็นครับ ผมใช้มา 3-4 ตัวก็เป็นครับแต่ที่ไม่ปกติและต้องเปลี่ยนคือ เสียบสายไฟแล้ว เปิดสวิทย์หลัง PSU ยังไม่ทันเปิดเครื่องแล้วมีเสียง อี่ๆ นี้ เปลี่ยนได้เลยครับ

  10. #10
    OverclockZone Member xorama's Avatar
    Join Date
    22 Oct 2007
    Location
    Nakornsithammaraj

    Default

    Quote Originally Posted by tumzeedza View Post
    ทำไม u38 มีเสียง อี่ๆกันเยอะ จัง เลย - -*
    Bz ไปเลย ครับ ใช้อยุ่ ไม่มีปัญหา
    ผมใช้ตัว bz600 ก็ดังครับ ซื้อมาเเรกๆไม่ดังเท่าไหร ถ้าไม่เอาหูไปเเนบ หรือช่วงเงียบๆตอนกลางคืนจะไม่ได้ยิน
    ตอนนี้มันดังขึ้นเล็กน้อย เเต่ได้ยินอยู่ตลอด เซงมาก ยิ่งเวลาเล่นเกมนี่ T..T

  11. #11
    OverclockZone Member
    Join Date
    9 Jul 2008
    Location
    เชียงใหม่

    Default

    เป็นปกติของTaganครับ โดยส่วนมากจะไม่ค่อยเจอกับ seriesU38 แต่กับBZเจอบ่อยมากครับ แต่อาการจะคล้ายๆกันคือนานๆเป็นที มันจะดังอยู่ประมาณ2-3นาทีแล้วก็หายไป
    ตัวU38เวลามันดังจัเป้นเสียงจี่เบาๆถ้าไม่ตั้งใจฟังหรือตั้งเคสไว้***งตัวมากๆคือจะไม่ได้ยิน
    แต่ตัวBZอันนี้จะดังหน่อยครับ ได้ยินชัดเจนทีเดียวไม่สนว่าโหลดหนักโหลดเบา มันอยากดังมันก็จะดังขึ้นมาเองครับ
    ปล.มันจะดังแค่จี่นะครับ นอกเหนือจากนี้อย่างเช่นแจ้ดดดดดหรือ วี้ดดดด อันนี้ไม่รู้ละ

  12. #12
    OverclockZone Member tumzeedza's Avatar
    Join Date
    24 Feb 2008

    Default

    แต่ ของ ผม ม่ะมีเสียง เลย ผิด ปกกติ ป่าว - -* ชักสงสัย bz 600 น่ะ

  13. #13
    OverclockZone Member NoreturN's Avatar
    Join Date
    18 Mar 2008

    Default

    ของผมก็เป็นครับ เป็นๆๆหายๆๆ ผมละเบื่อเลย
    บางทีเป็นแบบที่ท่าน wikorn บอกด้วยครับ คือเสียบไฟไว้เฉยๆๆยังไม่ได้เปิดเครื่องก็มีเสียงแล้ว
    มีท่านไหนเป็นแบบที่ท่าน wikorn บอกมั่งครับ คือแค่เสียบสายไฟไว้ยังไม่ได้เปิดเครื่องก็มีเสียงแล้ว

  14. #14
    OverclockZone Member gokobo's Avatar
    Join Date
    2 Jun 2008
    Location
    บางใหญ่

    Default

    Quote Originally Posted by โอชิน....ใจบาป View Post
    เป็นที่พัดลมครับ มันยึดแน่นเกินไป ทำให้มันไปโดนตะแกรงเวลาคว่ำมันลง ถ้าหงายขึ้นมันจะเงียบ

    ๊U38 สงสัยของผมเป็นแบบที่ท่าน โอชิน....ใจบาป บอก เพราะพอเอามือไปจับด้านหลังpsuมันเงียบเลย พอปล่อยมือก็ดังจี๋ๆเหมื่อนไฟ้รั่ว สงสัยผมยึดไม่แน่น ต้องลองถอดอกมาว่าจะเงียมป่าว ท่านที่เป็นกันเป็นแบบผมป่าวเวลาถอดไปเคลมจิงเงียบพอเอากลับมาใส่เคสก็ดังอีก
    Last edited by gokobo; 21 Sep 2008 at 21:47:17.

  15. #15
    OverclockZone Member
    Join Date
    9 Jul 2008
    Location
    เชียงใหม่

    Default

    Quote Originally Posted by tumzeedza View Post
    แต่ ของ ผม ม่ะมีเสียง เลย ผิด ปกกติ ป่าว - -* ชักสงสัย bz 600 น่ะ
    ไม่มีเสียงจี่ยินดีด้วยครับ ท่านคือผู้โชคดี1ในหลายๆคน

    Quote Originally Posted by NoreturN View Post
    ของผมก็เป็นครับ เป็นๆๆหายๆๆ ผมละเบื่อเลย
    บางทีเป็นแบบที่ท่าน wikorn บอกด้วยครับ คือเสียบไฟไว้เฉยๆๆยังไม่ได้เปิดเครื่องก็มีเสียงแล้ว
    มีท่านไหนเป็นแบบที่ท่าน wikorn บอกมั่งครับ คือแค่เสียบสายไฟไว้ยังไม่ได้เปิดเครื่องก็มีเสียงแล้ว

    ตามนั้นครับ เวลามันจี่shutdownเครื่องแล้วมันก็ยังจี่ต้องตัดกระแสไฟฟ้าที่จ่ายให้กับpsuอย่างเดียวถึงจะเงียบ

  16. #16
    OverclockZone Member xorama's Avatar
    Join Date
    22 Oct 2007
    Location
    Nakornsithammaraj

    Default

    ของผมก็ต้องถอดปลั๊กถึงจะเงียบ เเรกๆกลุ้มพอสมควร เลยลองเสิดหาข้อมูลดู ผมจำได้คร่าวๆว่า เจอในบอร์ดนึงกูรูเขาตอบมา ว่ากระเเสไฟวิ่งผ่านขดลวด เเล้วที่พันอะไรสักอย่่างในpsuมันไม่เเน่นเลยมีเสียงออกมา เเต่ไม่มีผลกับการใช้งาน(ยกเว้นรำคาญ)

    ี้อ่านจากข้อความที่หลายๆท่านพบเจอมาเหมือนกันเลยไม่อยากคิดไรเเล้ว หุๆ

  17. #17
    OverclockZone Member boat3250's Avatar
    Join Date
    1 Dec 2007
    Location
    บ้านใหม่,พิษณุโลก & ร้อย.จทบ.พ.ช.

    Default

    ผมไม่ได้ยินคับ เสียงพัดลมcpuกลบเสียงทุกอย่างในห้องอิอิ

  18. #18
    OverclockZone Member Domino's Avatar
    Join Date
    15 Sep 2007
    Location
    Pattaya

    Default

    Quote Originally Posted by tumzeedza View Post
    แต่ ของ ผม ม่ะมีเสียง เลย ผิด ปกกติ ป่าว - -* ชักสงสัย bz 600 น่ะ
    ของผมก็เงียบกริบ bz600 ้เปิดทั้งวันทั้งบิตทั้งเกม -..-

  19. #19
    OverclockZone Member artm5's Avatar
    Join Date
    13 Oct 2007
    Location
    BtS / SuKhuMviT

    Default

    ลองคลายน๊อตยึด PSU นิดนึงน่าจะหายคับ

  20. #20
    OverclockZone Member moderator's Avatar
    Join Date
    8 Jul 2008
    Location
    ทั่วเมือง จ.นครราชสีมา >>>Korat Club O-C-Z.....

    Default

    เสียงที่มันดังแจดดด ....เกิดจาก เฟสของไฟครับ

    ในที่นี้หมายถึง แกนเทอร์รอยด์ ที่พันด้วยลวดทองแดง

    เมื่อเกิดการเหนี่ยวนำ ( เกิดจากการทำงานเมื่อมีโหลด )

    จะทำให้ขดลวดสั่นครับ ถ้า เฟส ทำมาไม่ดี มันก็จะส่งเสียงดังมากครับ

    แต่ถ้ามันดัง จี่.......เบาๆ ก็ไม่ต้องเป็นห่วง เรื่องปกติครับ

    วิธีการทดสอบ รัน 3Dmark ดูครับ

    เครื่องมันจะต้องการกำลังไฟฟ้าสูงเพื่อทดสอบ PSU จะทำงานเกินกว่า 60 %

    ก็จะไดยินเสียง ลองเอาหูไปฟังใกล้ๆ ดูครับ แต่ถ้าพัดลมหลายตัว ท่านอาจจะไม่ได้ยิน

    !!! แต่ปกติเปิดเครื่องไว้เฉยๆ ไม่ได้ทำอะไรมันจะไม่ดังนะครับ !!!

    แต่ที่ผมไปเคลมเพราะเปิด เพลงฟังเฉยๆ มันยังดังเลยคร้าบบบบบ

    ผิดปกติอย่างแรง

    มีข้อแม้ ถ้า การ์ดจอท่านไม่ค่อยสูบไฟสักเท่าไร เฟสอาจไม่ดังนะครับ เพราะทำงานไม่หนัก

    นี่ๆกระทู้ผมที่เคยตั้งไว้ครับ

    http://forums.overclockzone.com/foru...d.php?t=267521



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •