overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ช่วยที่คับ คอมเปิดแล้วไม่มีอะไรขึ้นมาซักอย่าง

  1. #1
    อ่อนต่อโลก
    Guest

    Default ช่วยที่คับ คอมเปิดแล้วไม่มีอะไรขึ้นมาซักอย่าง

    เปิดแล้วมีแต่ไฟขึ้นมาเสียงก็ไม่มี ภาพก็ไม่ขึ้น แล้วไฟฮาร์ดดิสก์ก็กระพริบไม่หยุด ใครเซียนตัวจริงช่วยบอกทีค้าบ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เคยเป็นเหมือนกันครับ เมื่อวานนี้
    ลองถอดถ่านเมนบอร์ดออก หายชัว (กดไป 260*15 - 3.9 ไม่รอดจอดำมืดเลยเซ็ง)

  3. #3
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    Quote Originally Posted by อ่อนต่อโลก View Post
    เปิดแล้วมีแต่ไฟขึ้นมาเสียงก็ไม่มี ภาพก็ไม่ขึ้น แล้วไฟฮาร์ดดิสก์ก็กระพริบไม่หยุด ใครเซียนตัวจริงช่วยบอกทีค้าบ
    นี่ประกอบเครื่องหใม่หรือว่าใช้งานแล้วเป็นครับ




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  4. #4
    OverclockZone Member dogfighter's Avatar
    Join Date
    17 Nov 2006

    Default

    น่าจะเป็นปัยหาจากไบออสนะครับ ลอง ClearCMOS ดู ถ้าทำแล้วยังไม่หาย เช็คที่แรมด้วยนะครับ

  5. #5
    boo
    Guest

    Default

    ผมเป็นอาการเดียวกะ จขกท เลยครับ คอมใช้มา5ปี
    ตอนแรกเปิดติดอยู่ แต่แกะเครื่องออกมาปัดฝุ่นใส่เข้าไปใหม่ต่อทุกอย่างถูกหมด เปิดไม่ติดแล้วครับ
    ลองถอดทุกอย่างเหลือแต่การ์ดจอ cpu board ถ่านถอดออกแล้วใส่ใหม่ ก็ยังไม่ได้เลยครับเสียงเตือนก็ไม่มี
    ไม่ทราบว่าเสียที่ไหนครับguru แนะนำทีสิคับ
    thx

  6. #6
    อ่อนต่อโลก
    Guest

    Default

    Quote Originally Posted by boo View Post
    ผมเป็นอาการเดียวกะ จขกท เลยครับ คอมใช้มา5ปี
    ตอนแรกเปิดติดอยู่ แต่แกะเครื่องออกมาปัดฝุ่นใส่เข้าไปใหม่ต่อทุกอย่างถูกหมด เปิดไม่ติดแล้วครับ
    ลองถอดทุกอย่างเหลือแต่การ์ดจอ cpu board ถ่านถอดออกแล้วใส่ใหม่ ก็ยังไม่ได้เลยครับเสียงเตือนก็ไม่มี
    ไม่ทราบว่าเสียที่ไหนครับguru แนะนำทีสิคับ
    thx
    เป็นแบบนี้เลยอ่ะคับ ลองถอทุกอย่างแล้ว ถ่านก็ถอดแล้ว มันก็ยังเป็นเหมือนเดิมอ่ะ

  7. #7
    อ่อนต่อโลก
    Guest

    Default

    Quote Originally Posted by eXzato View Post
    นี่ประกอบเครื่องหใม่หรือว่าใช้งานแล้วเป็นครับ
    ใช้งานมา 3 ปีแล้วครับ

  8. #8
    OverclockZone Member หัวโบราณ's Avatar
    Join Date
    16 Sep 2006
    Location
    ขั้วโลกเหนือ

    Default

    เมนบอน์ดเอ๋อคับ เอายางลบไปถูแรมการ์ดจอไม่ก็ลองเสียบไปเสียบมาเรื่อยๆก็น่าจะหาย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •