overclockzonefanpage  overclockzoneth  TV  
Results 1 to 17 of 17

Thread: จอ LCD มีเส้นโผล่ขึ้นมาครับ

  1. #1
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Exclamation จอ LCD มีเส้นโผล่ขึ้นมาครับ

    คือจะมีเส้นแสงปะหลาดตรงขึ้นมา ตอนแรกที่เห็นเป็นสีฟ้าๆนํ้าเงิน ผ่านไปได้ 1 เดือนตอนนี้เป็นสีชมพูละครับ
    ไม่รู้เหมือนกันเป็นเพราะอะไร ตอนปิดจอก็ไม่เห็นครับ เปิดถึงเห็น มีวิธีการแก้ไขรึเปล่าครับ ขอบคุณครับ


  2. #2

    Default

    โห ... เราก็เป็น แต่เป็นแปบเดียว

    เป็นเฉพาะตอนเปิดเครื่อง แล้วก็หาย

    แต่ภายหลังมันจะเป็นแบบคุณป่าว

    ปล. ออนบอร์ด ไม่เป็น แต่ ใส่การ์ดจอเป็น

  3. #3
    OverclockZone Member RegTify's Avatar
    Join Date
    4 Aug 2008

    Default

    อาการอย่างนี้มี 4 อย่างครับ
    1.สาย LVD หลังพาแนลจอหลวม ลองเคาะๆ หลังจอดู ถ้าหายแสดงว่าใช่
    2.บอร์ดสเกลเลอร์ เสีย
    3.พาแนลจอ LCD เสีย ยกเคลมโลด
    4.การ์ดจอท่านเสีย

    หมดประกันหรือยังครับ
    Last edited by RegTify; 22 Sep 2008 at 21:38:37.

  4. #4
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    ประกันเหมือนจะยังไม่หมดครับ
    ไม่รู้ว่าเป็นที่การ์ดจอ หรือตัวจอ

    มีวิธีการเช็ครึเปล่าครับ

  5. #5
    OverclockZone Member RegTify's Avatar
    Join Date
    4 Aug 2008

    Default

    ถ้าสงสัยการ์ดจอ ลองสลับไปออนบอร์ด หรือลองเครื่องอื่น
    ถ้าสงสัยจอลองถอดสายจากการ์ดจอออก แล้วเปิดจอให้มันขึ้น No Signal รอให้มันวิ่งไปแถวที่เป็นเส้น ถ้ายังเห็นเส้นอยู่ก็จอเสีย

  6. #6
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    Quote Originally Posted by RegTify View Post
    ถ้าสงสัยการ์ดจอ ลองสลับไปออนบอร์ด หรือลองเครื่องอื่น
    ถ้าสงสัยจอลองถอดสายจากการ์ดจอออก แล้วเปิดจอให้มันขึ้น No Signal รอให้มันวิ่งไปแถวที่เป็นเส้น ถ้ายังเห็นเส้นอยู่ก็จอเสีย
    เอ่อ สลับไปออนบอร์ด ทำยังไงหรอครับผม ช่วยแนะทีครับ

  7. #7
    OverclockZone Member qbert's Avatar
    Join Date
    7 Dec 2006
    Location
    CNX

    Default

    ป๊าด...ขึ้นงี้เลยเหรอคับ ผมเป็นแต่ตอนเปิดเครื่อง(แต่แรกๆมันก็ไม่มีนะ)

  8. #8
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    ดันครับ ดันๆ

  9. #9
    OverclockZone Member Open's Avatar
    Join Date
    5 Jul 2008
    Location
    l เชียงใหม่ l ลำพูน l พะเยา l

    Default

    วิธีบ้านๆของผมเลย ก็ ปิดเครื่อง แงะเคส แล้วถอดการ์ดจอออกครับ
    เพราะบอร์ดส่วนมากมันจะตั้งไว้ให้เป็นแบบ Auto อยู่แล้ว
    ลองอ่านในคู่มือเมนบอร์ดก็ได้มั๊งครับ

    ว่าแต่ใช้บอร์ดของอะไรอยู่เหรอครับ ต้องมี VGA ออนบอร์ดด้วยนา ._.V

  10. #10

    Default

    ถ้าของคุณหายแล้ว รบกวนบอกทีนะครับ ว่า ทำยังไง

  11. #11
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    ขอขุดอีกรอบ

  12. #12
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    ปล. เปลี่ยนเป้นสีเหลืองแล้ว

  13. #13
    OverclockZone Member Open's Avatar
    Join Date
    5 Jul 2008
    Location
    l เชียงใหม่ l ลำพูน l พะเยา l

    Default

    =_= แล้วได้ลองถอดการ์ดจอที่ใช้อยู่ แล้ว เปลี่ยนไปใช้การ์ดจออันอื่นแล้วหรือยังครับ
    ถ้าบอร์ดมี VGA ออนบอร์ดก็ลองใช้ออนอบอร์ดดูก่อนสิครับ
    ลองทำดูก่อนครับ ได้ผลยังไงก็เอามาบอกกันด้วยเพื่อหาทางแก้อีกที

    เอาง่ายๆเลยตอนนี้ อาการแบบนี้เท่าที่ผมรู้มาคือ
    - อาจจะเกิดจากการสแกนสัญญาณของหน้าจอ ที่อาจจะไม่ได้รับสัญญาณหรือสแกนสัญญาณพบเฉพาะในแนวตั้งหรือแนวนอน ( ลองเอาจออื่นๆมาเสียบกะคอมเราดู )
    - แจ๊คเสียบจอหลวม ( ลองขยับแจ๊คเสียบจอภาพดู )
    - การ์ดจอเสีย ( ลองใช้ออนบอร์ดดู หรือ หาการ์ดจอตัวอื่นมาลอง )

    ป.ล. ทำแล้วเป็นยังไงก็บอกกันด้วยครับ ไม่บอกก็หาทางแก้ต่อไม่ได้ ._.V

  14. #14
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    ถ้าจะใช้ออนบอร์ด ให้ดึงตัว PCI-E ออกก่อนสินะครับผม

  15. #15
    OverclockZone Member bammbamm's Avatar
    Join Date
    10 May 2008

    Default

    ของผมก็เคยเป็น เป็นเส้นสีชมพู 1เส้น เหมือนกัน
    จอใหม่ด้วย ใช้ไป3เดือนเป็น แล้วก็เป็นๆหายไปอีกหลายอาทิตย์ แล้วมันก็ไม่เป็นอีกเลย จนเวลาผ่านไป2-3ปี มันก็ยังไม่เป็น

  16. #16
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    Quote Originally Posted by bammbamm View Post
    ของผมก็เคยเป็น เป็นเส้นสีชมพู 1เส้น เหมือนกัน
    จอใหม่ด้วย ใช้ไป3เดือนเป็น แล้วก็เป็นๆหายไปอีกหลายอาทิตย์ แล้วมันก็ไม่เป็นอีกเลย จนเวลาผ่านไป2-3ปี มันก็ยังไม่เป็น

    ทำไมของเราไม่กลับไปเหมือนเดิมแบบนายนะ มันจะหายไปบางทีตอนเข้าเกมที่มีจอดำๆ พออย่างอื่นมา มันก็กลับมาด้วย ไอ้เส้นนี่ โอ้ย

  17. #17
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    มันขึ้นอยู่แบบนั้นตลอดเลยมั้ยคับ แบบว่า เล่นเกม หรือ ดูหนัง มันก้ยังขึ้นอยู่แบบนั้นหรือป่าวคับ ถ้าใช่ ก้ คงเปนที่จอแล้วคับ จอ ท่านอาจจะเสีย หรือ สายมีปัญหา แค่นี้หละคับ 2 อย่าง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •