overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: มีปัญหาเกี่ยวกับเรื่องเสียงครับ

  1. #1
    OverclockZone Member
    Join Date
    26 Apr 2007

    Default มีปัญหาเกี่ยวกับเรื่องเสียงครับ

    --------------------------------------------------------------------------------

    คืออยากทราบว่าการ์ดเสียงที่สัญญาณเป็นอนาล็อคเวลาเอาไปต่อกับโฮมเทียเตอที่มีเสียงสัญญาณ
    ดิจิตอล นี้มันจะทำให้มีปัญหาเรื่องเสียงไหมครับ
    คือที่บ้านผมลองต่อโฮมเทียเตอของซัมซุง5.1 เสียงที่ได้มันดันดีเลย์ประมาณ0.5-1วิ คือว่าผมลองกะลำโพงในจอคอมเสียงที่ได้คือเสียงจากโฮมเทียเตอมันจะดีเลย์ครึ่งวิถึง1วิอะครับ งงจริงๆ ใครเป็นแบบผมบ้างครับ (ปล.การ์ดเสียงนี้ออนบอดของASUS P5KR)
    __________________

  2. #2
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    delay เพราะ ระยะทางไกลก่าเป่างับ ?

    สัญญาณที่ออกจาก com ส่วนใหญ่จะอ่อนนะงับ ต้องผ่านตัวขยายสัญญาณ อีกทอด

  3. #3
    OverclockZone Member
    Join Date
    26 Apr 2007

    Default

    ระยะทางจากคอมกับเครื่องเสียหรอครับ?? ก็ใกล้ๆกันนะประมาณเมตรนึงได้

  4. #4
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    หนัง Hi-Def หรือเปล่า ถ้าใช้ต้องเซ็ท Codec ดีๆค่ะ ไม่งั้นเสียงมันจะช้า
    ถ้าร้องคาราโอเกะแล้วเป็นก็ ดีเลย์ไมค์ช่วยเอา
    ถ้าแค่ฟังเพลงก็เป็น..delay 1s ก็ช่างมันเถอะ

    ถ้าอยากแก้ หา soundcard ที่มี ASIO Latency ต่ำๆ มาติดเพิ่มเข้าไป
    หรือไม่ก็ต่อ digital ออกไปเข้าเครื่องเลย ถ้ายังช้าอยู่แสดงว่าเป็นที่ DAO ของเครื่องเสียงแล้วล่ะ


    ข้างล่าง มีมือบอนมาแจม มะเกียวนะ
    Last edited by mmilin; 24 Sep 2008 at 13:11:53.

  5. #5
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    ปล.ถ้าไม่หาย เปลี่ยนหูเลยค่ะ อิอิ

  6. #6
    OverclockZone Member
    Join Date
    26 Apr 2007

    Default

    ขอบคุณทุกคำตอบครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •