overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member theleon's Avatar
    Join Date
    21 Aug 2008
    Location
    BKK

    Default ช่วยวิเคราะห์ทีครับเกี่ยวกับบอร์ด

    พอดีอยากเปลี่ยนบอร์ดใหม่ เพราะของเก่าใช้ a58m-e แล้วอยากไปเล่นa88xบ้าง เลยไปได้ asrock a88x killer มาแค่2700จากร้านแพน ใน พันธ์ทิพย์ แต่พอย้ายอุปกรณ์ทั้งหลายมาลง ปรากฎว่า no signal พัดลมcpu กะ การ์ดจอหมุน แต่ไม่มีภาพเลย ตอนแรกนึกว่าเป็นทีการ์ดจอ เลยลองกลับมาบอร์ดเก่า ปรากฎเปิดติดปกติเลย ถ้าเอาอุปกรณ์ทั้งหมดไปเทสให้ร้านแพนดูเค้าจะให้เปลี่ยนไหมครับ เพิ่งซื้อ28/2/15นี่เอง แถมผมฝ่ายวิดีโอไว้เป็นหลักฐานว่าเปิดไม่ติดจริงๆ

    อันนี้ที่เพิ่งซื้อมา


    ส่วนอันนี้ a58m-e เปิดได้ปกติ

    http://youtu.be/qX5rwlkNAa8


    เสป็คที่ใช้ตอนนี้

    X4 860k
    A58m-e>>>>a88x killer
    Gskill sniper 4*2 bus 2133
    การ์ดจอ sapphire hd 6870
    Raidmax 600 w
    Ssd liteon900s
    Last edited by theleon; 1 Mar 2015 at 08:22:36.

  2. #2
    Super Moderator
    Join Date
    11 Jan 2008

    Default

    ดูตรงสติ๊กเก้อที่แปะบนชิพไบออสครับ
    ถ้าต่ำกว่าเวอร์ชั่น 2.10 ยังไม่รองรับ 860K
    ต้องอัพเดทไบออสก่อน

    ถ้า 2.10 แล้วคงเป็นปัญหาที่บอร์ด

  3. #3
    OverclockZone Member theleon's Avatar
    Join Date
    21 Aug 2008
    Location
    BKK

    Default



    สงสัยต้องยกบอร์ดไปให้เจ๊ที่ร้าน อัพไบออส 1.70 อยู่เลยยย

  4. #4
    OverclockZone Member St.Siva's Avatar
    Join Date
    6 Sep 2011

    Default

    Quote Originally Posted by theleon View Post


    สงสัยต้องยกบอร์ดไปให้เจ๊ที่ร้าน อัพไบออส 1.70 อยู่เลยยย


    ยกไปโลด


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •