overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ช่วยด้วยครับecs-A780G กับปัญหา Flash drive ซื้อมาใหม่ก็เป็น

  1. #1
    OverclockZone Member
    Join Date
    24 Nov 2007

    Default ช่วยด้วยครับecs-A780G กับปัญหา Flash drive ซื้อมาใหม่ก็เป็น

    คือประกอบเครื่องใช้บอร์ด ECS - A780G V1.1 กับ x2 4800 Ram 2G ใช้งานได้ดีไม่ปัญหาแต่มีปัญหากับ Flash drive คือ copy จาก Flash drive ลง คอมได้ แต่จะ copy งานเข้า Flash drive ไม่ได้ เอาไปลองกับเครื่องอื่น Flash drive ก็ใช้ได้ ก็เลยตัดปัญหา ไปซื้อ Flash drive มาใหม่ กับ น้อง ซื้อกับ คนละ อัน คนละยี่ห้อ ของผมซื้อ kington น้องซื้อ Jetflash ผมก็คือ เอามาเสียบกับ บอร์ด อาการเดิมก็ยังอยู่ แต่ไปยืมของน้องมาลอง ไม่เห็นเป็นอะไรเลย ลืมบอกไปของเดิมที่เป็น ก็เป็นยี่ห้อ Kington 4G ผมควรทำอย่างไรดี

  2. #2
    OverclockZone Member aha2pro's Avatar
    Join Date
    1 Feb 2008
    Location
    "Chiang Mai"

    Default

    จริงหรือนี่ ?? ปัญหานี้ไม่เคยเจอเลยนะเนี่ย
    แก้ปัญหาไปด้วยการใช้ของยี่ห้ออื่นไปพลางๆก่อนนะคับท่าน
    แถวนี้ใช้Mbรุ่นนี้เยอะอยู่ - -* เด่วผู้รู้มาช่วยแน่ๆ

  3. #3
    OverclockZone Member boyzaa's Avatar
    Join Date
    3 Jan 2008

    Default

    ดันไป

    งงเหมือนกัน เกิดจากไรหว่า o.o"

  4. #4
    OverclockZone Member sabayjoo_'s Avatar
    Join Date
    1 Jun 2007
    Location
    EC#20_Tech_com_TechNo_KoRat_!

    Default

    ไม่เคยเจอแบบนี้เลยคับ แต่ใช้บอร์ดนี้อยุ่เหมือนกันปกตินะคับ เป็นที่ Flash drive หรือป่าวคับ

  5. #5
    OverclockZone Member
    Join Date
    24 Nov 2007

    Default

    ผมลองไปเอา อุปกรณ์เพิ่ม usb ที่ด้านหนี่งเป็นตัวเสียบลง usb ที่บอร์ดและอีกด้านเป็นช่อง usb 2 ช่อง ไปติดตรงช่อง pci เป็นอุปกรณ์เพิ่ม พอร์ตของบอร์ด gigabyte มาเสียบดู ผลคือ มันใช้ได้และดีด้วยครับเร็วมาก ๆ แต่พอลองมาเสียบที่ด้านหน้าตรง usb หน้าเคส เป็นอาการเดิม ไปลองเสียบกับ พอร์ต usb ที่ บอร์ด ก็เป็น สงสัยต้องมาใช้ ไอ้ตัวที่ว่านี้มันถึงจะใช้ได้ (โชคดีที่ยังหาเจอ มันเป็นของ gigabyte รุ่น 478 ชิพ 865 ครับ ไม่อย่างงั้นต้องซื้อใหม่อีกแล้ว) ไม่รู้มันเป็นอะไร กับ Kington รุ่น ที่มันเลื่อนช่องเสียบเก็บเข้าไปได้ ขอบคุณทุกท่านที่เข้ามาดู

  6. #6
    OverclockZone Member IceExsHoT's Avatar
    Join Date
    26 Mar 2008
    Location
    EXP Co,.Ltd

    Default

    ดีใจจัง เจอคนเป็นเหมือนกับผมแล้ว

    นึกว่าเป็นคนเดียว ของผม Kingston DataTraverler 400 ก็เป็นใช้ยี่ห้ออื่นอีก 2 ตัวก็เป็น Read ได้เต็ม Speed แต่พอ Write กับช้ามากบางครั้งก็ Error ต้องถอดแล้วเสียบใหม่เลย ทั้งๆที่ใช้กับเครื่องอื่นก็เร็วเป็นปกติ

    จะว่าเป็นที่ window ก็ไม่ใช่เพราะลองลงใหม่ทั้ง XP และ Vista เทสดูแล้ว เป็นทั้งหมด 8 Port เลย แต่สังเกตดูว่าจะมีบาง Port คือ port1, 2, 3 จะมีอาการน้อยที่สุด แต่มันก็ไม่เต็ม speed อยู่ดี
    ีupdate bios ใหม่ล่าสุดก็ยังไม่หาย overclock ก็ไม่ได้ทำ PSU ก็จ่ายไฟพอเพราะเอา HD4850 อยู่สบายๆ

    กำลังสงสัยว่าเป็นที่ตัว Mainboard ว่าจะลองเปลี่ยนไปใช้รุ่นอื่นดู
    แต่การทำงานอย่างอื่นก็โอเคไม่มีปัญหาอะไรเลย ติดตรง USB นี่แหละ
    ใช้กับ Bluetooth USB ก็ส่งสัญญาณขาดๆ หายๆ พอลองกับ External Harddisk ก็ใช้ได้แต่จะมีช่วงที่ตอนกำลังโอนไฟล์จะค้างความเร็วตกไปต่ำมากแทบหยุด แล้วก็พีทขึ้นไปเต็มความเร็วแบบนี้เป็นช่่วงๆ

    ดูผลเทสของ DataTraverler 400 นะครับ
    Read ความเร็วตอนอ่านข้อมูล (เป็นปกติ)





    Write ความเร็วตอนเขียนข้อมูล (มีปัญหา)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •