overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ช่วยดูปัญหานี้หน่อย เกี่ยวกะตอนเข้าเกมส์

  1. #1
    OverclockZone Member
    Join Date
    25 Sep 2008

    Default ช่วยดูปัญหานี้หน่อย เกี่ยวกะตอนเข้าเกมส์

    อยากถามหน่อยครับ คือ งงมาก ซื้อของใหม่มาหมดเรยนะครับ
    spec CPU : E8400
    M/B : Asus P5kpl/1600
    VGA :inno GF 8600GT 512mb ddr2
    ram : kingston 1 gb 2ตัว
    HDD: IDE 80GB+ IDE 40 GB(ของเก่าที่มีอยู่แร้ว)

    คือ พอลงวินโด ใหม่เสดทุกอย่าง แร้วก็ลง driver เรียบร้อย
    เล่นเนต msn เปิด word ธรรมดา ได้ปกติ ไม่มี ปัญหาอาราย

    แต่พอลองเข้าไปเล่นเกมส์ เช่น warcraft3 เข้าดู intro movie(ตอนแรกเข้าเกม) ได้แต่พอตัดฉากเข้า main menu game ยังไม่ทันขึ้นปุ่มอาราย มานก็ค้างอ่าคับ ลอง เทสอีกเกมส์(spore) ก็เป็นอาการเหมือนกานอ่าคับ - - งงมากไม่รู้เป็นที่อาราย

  2. #2
    OverclockZone Member
    Join Date
    25 Sep 2008

    Default

    ขุดๆ ช่วยทีคับ

  3. #3
    OverclockZone Member virus023's Avatar
    Join Date
    10 Oct 2006
    Location
    กระบี่

    Default

    PSU อะไรอ่ะครับ

  4. #4
    OverclockZone Member ISaWaRa's Avatar
    Join Date
    17 Sep 2008

    Default

    ผมว่าน่าจะเป็นที่ ภาษาที่คุณใช้มากว่านะครับ อาจจะพิมพ์ไม่ค่อยถูกต้องคอมพ์มันเลยแฮ็งค์
    ^
    ^
    ^
    @^_^@

    ตอบคำถามนะครับ....ลองเปลี่ยน Driver ดูก่อนนะ ถ้าไม่หายก็ลองเข็คความร้อนดูล่ะกัน

  5. #5
    OverclockZone Member MrSexMan's Avatar
    Join Date
    24 Jan 2008

    Default

    ลองอัพเกรดไดร์เวอร์การ์ดจอดูก่อนนะครับ ถ้ายังไม่หาย ลองหาแผ่นวินโดว์รุ่นอื่นมาลองใช้ดู ถ้ายังไม่หายต้องลองหาอุปกรณ์อื่นมาเทสอีกที อาการนี้เกิดได้จากหลายสาเหตุ

  6. #6
    OverclockZone Member
    Join Date
    25 Sep 2008

    Default

    psu delux 450w


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •