overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: HDD อาการนี้คือพังใช่มั้ยครับ

  1. #1
    OverclockZone Member
    Join Date
    24 Aug 2008
    Location
    Lopburi City

    Default HDD อาการนี้คือพังใช่มั้ยครับ

    พอดีเพิ่งซื้อมาครับ เป็น HDD แบบ IDE 250G แต่พอจะลง Windows เสียบสายเสร็จ เปิดเครื่อง ดันไม่ติดเลยครับ ทั้งเคส ติดเหมือนกันแต่ไฟหรี่ ฮาร์ดดิสก์ไม่ทำงาน พัดลม cpu ก็ไม่ทำงานพอเปลี่ยนตัวเดิม ก็เปิดปกติครับ สรุปได้ว่า psu ไม่เสียและไฟก็น่าจะพอครับ ใครรู้ช่วยบอกหน่อยนะครับ กลัวเอาไปเคลมแล้วหน้าแตกครับ

  2. #2
    OverclockZone Member ไก่...ตาแตก's Avatar
    Join Date
    16 Sep 2006
    Location
    A, A

    Default

    ลองถอด HDD ออก แล้วเปิดเครื่องให้ติดก่อน แล้วระหว่างที่เครื่องเปิดอยู่ ลองเอา HDD เสียบไฟจาก PSU ถ้าดับเพราะ PSU ตัด แสดงว่า HDD ลัดวงจรภายในครับ

  3. #3
    OverclockZone Member charif's Avatar
    Join Date
    10 Nov 2007
    Location
    central พระราม3 นิ

    Default

    เช็คสายกับขั้วต่อต่างๆ ให้ดีคับ

    ใส่ตัวเดียวเป็น หรือใส่สองตัวเป็นคับ

  4. #4
    OverclockZone Member
    Join Date
    24 Aug 2008
    Location
    Lopburi City

    Default

    ขอบคุณครับ เดี๋ยวจะลองดู ถ้าเป็นอาการอย่างที่ท่านว่าก็คือเสียใช่มั้ยครับ

  5. #5
    OverclockZone Member
    Join Date
    24 Aug 2008
    Location
    Lopburi City

    Default

    Quote Originally Posted by charif View Post
    เช็คสายกับขั้วต่อต่างๆ ให้ดีคับ

    ใส่ตัวเดียวเป็น หรือใส่สองตัวเป็นคับ
    เช็คหมดแล้วครับ ตัวเก่าเป็น sata แต่ตัวใหม่เป็น IDE และใส่ตัวเดียวครับ คือตัวใหม่อ่ะ

  6. #6
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    เสียบสาย HDD กะ PSU งับ แล้ว jump เปิด โดยไม่ต้องต่อไฟ อื่นๆ งับ MB อะไรถอดให้หมดงับ...
    ถ้าไม่ ติด ก็ 100% ละงับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •