overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ลงdriver raid ของECS A780GMไม่ได้อะคับ

  1. #1
    OverclockZone Member tanadon05's Avatar
    Join Date
    29 Sep 2007

    Post ลงdriver raid ของECS A780GMไม่ได้อะคับ

    ตอนกำลังบูตผมก็กดF6จากนั้นก็รอลงdriver raidตามปกติ แต่พอมันมีให้เลือก x64 กะ x86 ผมก็เลือกx64 แล้วมันบอกว่า "The file \x64\ahciz64.sys is corrupted"
    แต่เลือกx86มันก็อ่านได้แต่ว่าหาไดร์มะเจอ(แล้วx64กะx86มันต่างกันยังไงหรอครับ)

    ผมลองวินโดว์ทั้งสองตัวเลย ทั้งตัวทำมะดาsp3 และตัวโม2008 ก็ไม่ได้ทั้งสองตัวเลยคับ
    ลองใช้ไดร์เวอร์จากแผ่น แล้วก็โหลดเพิ่มจากเน็ตก็เป็นเหมือนกันเลยครับ

    หรือว่าผมทำไม่เป็น ต้องเป็นsetอารายเพิ่มตรงไหนรึป่าวอะคับ

    ตอนนั้นเคยใช้m2vก็ทำได้ปกติ

    ปล. สุมมิตว่าผมมีHDD3ลูก จะใช้raid2ลูก และใช้ธรรมดาอีก1 ตัวได้มั้ยครับ

    x2 4800+
    ECS A780GM-A updated bios
    HDD segate80Gb*2

  2. #2
    OverclockZone Member
    Join Date
    22 Jun 2008

    Default

    X 64 วินโดว 64 บิต
    X86 วินโดว 32 บิต

    ลองหา SP 1 หรือ 2 มาลงดู

  3. #3
    OverclockZone Member tanadon05's Avatar
    Join Date
    29 Sep 2007

    Default

    ขอบคุณครับ เด๋วจะลองดูครับ

    แล้วraidนี่ปกติต่อแยกกะธรรมดาได้มั้ยครับ เพราะไม่อยากใช้external มานช้า

  4. #4
    OverclockZone Member Drunk's Avatar
    Join Date
    8 Dec 2006
    Location
    นครสวรรค์

    Default

    ถ้าจะใช้ Raid กับ Windows XP ต้องมี Floppy Drive ด้วยครับ ถ้าไม่มี ก็ยากสักหน่อย ยืมใครมาก่อนก็ได้
    แต่ถ้าเป็น Vista ก็ใช้ Flash Drive ได้เลยครับ ถ้าไม่มีก็ยืมใครก่อนก็ได้

    ก่อนอื่น เข้า Bios ไป Set Raid0 ก่อน
    เวลาลง Windows XP ไม่ต้องกด F6 ครับ ปล่อยให้มัน Run ไปจนถึงขั้นตอนให้เลือก Harddisk แล้วแจ้งเราว่า มันมองไม่เห็น Harddisk แล้วค่อย ใส่ Driver เข้าไป (กด S มั้งครับ ถ้าจำไม่ผิด)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •