overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยด้วยค้าบบ จู่ๆรูปในเครื่องก้อหายไปดื้อๆ รูปงานสำคัญมากด้วยคับ

  1. #1
    OverclockZone Member yahido's Avatar
    Join Date
    21 Oct 2006

    Default ช่วยด้วยค้าบบ จู่ๆรูปในเครื่องก้อหายไปดื้อๆ รูปงานสำคัญมากด้วยคับ

    ผมสร้างโฟลเดอร์ไว้เก็บรูปที่ถ่ายจากกล้องไว้คับ ในนั้นมีอยู่ประมาณ 40รูป แล้วเมื่อคืนนี้ก้อ copy รูปจาก mem กล้อง แล้วไป paste ในโฟลเดอร์คับ ก่อนที่จะโหลดเสร็จรู้สึกว่ามันจะถามว่าต้องการ replace Thumbs.db ด้วยมั้ย ปกติแล้วผมก้อเลือก yes คับ แต่คราวนี้พอเลือกเสร็จ กลายเป็นว่ารูปที่มีอยู่ตอนแรกหายเกล้ยงเลยคับ เหลือแต่รูปที่เพิ่งอัพเดทเข้าไป ผมไม่รู้จะทำไงเลยลองไปเช็คที่ My Recent Document คับ ปรากฏว่าเรียกขึ้นมาดูได้ แต่ในโฟลเดอร์กลับไม่มีคับ search ก้อไม่เจอด้วย ไม่ได้ตั้ง Hidden ไว้ด้วยนะคับ รบกวนผู้รู้ด้วยคับ รูปก้อต้องใช้ + กับสงสัยมากกก...

  2. #2
    OverclockZone Member amstel's Avatar
    Join Date
    10 Dec 2007
    Location
    ? บ้านโป่ง ?

    Default

    หาโปรแกรมกู้มาใช้ File Scavenger มาใช้ซะ คิดว่าRestore คงไม่หาย
    จากเท่าที่ลองมา4-5ตัวก็ใช้แต่ตัวนี้แหล่ะที่เหลือก็แล้วแต่คุณ
    ปล.แล้วก็อย่าพึ่งเอาไปไรไปลงเพิ่มล่ะ

  3. #3
    OverclockZone Member yahido's Avatar
    Join Date
    21 Oct 2006

    Default

    ขอบคุณคับ จะลองดูคับ แล้วพอทราบมั้ยคับว่าอาการแบบนี้พอจะเกิดจากอะไรได้บ้าง บางคนบอกว่าอาจมี Bad ตรงพาทิชั่นหรือว่าตำแหน่งนั้นพอดี เป็นไปได้มั้ยคับ

  4. #4
    OverclockZone Member LigerZero's Avatar
    Join Date
    23 Jul 2007

    Default

    ไม่ใช่โดนไวรัสซ่อนรึครับลองเข้าไปทำตามนี้ดูครับ

    http://www.webphand.com/Show/

    ถ้าไม่เจอ folder option ก็โดนไวรัสกินแล้วละครับ

    อันนี้ registy recover เปิดรันเพื่อให้ folder optio nกลับมา

    http://cid-736334b4dd9422c6.skydrive...20Recovery.exe

  5. #5
    OverclockZone Member yahido's Avatar
    Join Date
    21 Oct 2006

    Default

    ผมลองเช็คดูแล้วคับ ไม่ได้ Hide ไว้คับ แต่ที่สัยมากๆคือ ตอนที่copy แล้วไปpaste รูป(ชื่อไฟล์รูปก้อไม่ได้ซ้ำกันนะคับ) ที่อยู่ในโฟลเดอร์ก่อนหน้านี้หายหมด เหลือแต่รูปจากแผ่น CD แทน ตอนนี้ลองรีคัพเวอร์รีดูแล้วก้อไม่เจอคับ บางไฟล์ก้อพรีวิวไม่ได้ เลยทำให้ไม่ทราบว่าใช่รูปที่ต้องการรึป่าว ...ยังไงก้อผมขอบคุณมากสำหรับทุกข้อความนะคับ ตอนนี้ก้อยังหารายละเอียดอยู่ว่าอาจจะเป็นปัญหาจาก HDD เองด้วยรึป่าว เพราะกลัวว่าคราวหน้าจะเป็นอีกอะคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •