overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ปัญหากับ Notebook BenQ S32w คับ

  1. #1
    OverclockZone Member angelsmile9's Avatar
    Join Date
    7 Mar 2008

    Default ปัญหากับ Notebook BenQ S32w คับ

    คือว่าตอนนี้ใช้ NB S32W อยู่ครับ

    ใช้มาประมาณ 7 เดือนละคับ

    เกิดปัญหาดังนี้นะครับ

    เวลาเล่นเกมส์ หรือโหลด อะไร มากๆหน่อย จะขึ้นจอฟ้า แล้วมันก็ บูทเครื่องใหม่

    ยังไม่แค่นั้นครับ

    มันอาจเป็นอาการเริ่มต้นของอาการ ต่อไปนี้

    - เวลาใช้ Fn + F? พอกดแล้ว คอมมันจะกึ่งค้าง

    แบบว่า กดเปิดหน้าต่าง อะไรไม่ได้เลย แต่เมาส์ขยับได้

    ทางเดียวที่ทำได้ตอนนี้ก็ ไม่กดไอ้ตัว FN พวกนี้

    - ตัว BenQ surround มันจะเด้งขึ้นมาตอนเข้า windows ว่า

    BenQ starting Error อะไรประมาณนี้ครับ

    ลงโปรแกรม ใหม่ก็ไม่หาย ลงwindows ใหม่ก็แล้ว

    - งง มากกับปัญหานี้ อ๋อ เครื่อง เพื่อนของผม ก็เป็นครับ อาการ เดียวกันเลย

    BenQ starting Error

    แต่เพื่อนใช้ BenQ S32B นะครับ


    ผมลองใช้ HijackThis สกแนดูแล้ว ก็ไม่มีอะไร ผิดปกติครับ


    ใครที่พอรู้วิธีแก้ปัญหา ก็รบกวนบอกด้วยนะครับ

  2. #2
    OverclockZone Member notans's Avatar
    Join Date
    21 Sep 2006
    Location
    พญาไท

    Smile

    -ผมใช้ S32EW อยู่

    -เรื่อง Driver หรือ Software ไม่มีปัญหาไรครับ (WinXP)

    -มีปัญหา แค่เรื่อง วัสดุประกอบที่มีปัญหา(ไม่ได้รับการแก้ไข แม้อยู่ในประกัน) กับ การบริการหลังการขาย(รุ่นนี้เป็นรุ่นถูก ไม่มี stock อะไหล่ไว้(ไม่เหมือนพวก S) ถ้าจะซื้ออะไหล่ต้องสั่ง และ รออย่างน้อย 3 อาทิตย์)

    ===ผมว่า คุณลองไปหา driver ตรงOS ตรงรุ่น มาลงใหม่ดู น่าจะแก้ปัญหาได้นะครับ
    ส่วน Link ดาวน์โหลด Driver ให้สาวก BenQ แนะนำให้นะครับ

  3. #3
    OverclockZone Member G_Seed's Avatar
    Join Date
    20 Jun 2007
    Location
    Engineer SWU

    Default

    ลง windows ธรรมดาดิครับ
    ผมใช้ไม่เห็นเจอปัญหาไรเลย

    พอลง windows โมเจอปัญหาแบบนี้ทุกที

  4. #4
    OverclockZone Member angelsmile9's Avatar
    Join Date
    7 Mar 2008

    Default

    Quote Originally Posted by G_Seed View Post
    ลง windows ธรรมดาดิครับ
    ผมใช้ไม่เห็นเจอปัญหาไรเลย

    พอลง windows โมเจอปัญหาแบบนี้ทุกที

    Windows ที่ใช้อยู่ ก็เป็นตัว Xp Original คับ

    ไม่ได้ โม อะไรเลย

    ผมว่ามันเป็นที่ตัว Hardware รึป่าวคับ

    ลง windows ใหม่มันก็ไม่หายซักที


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •