overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ช่วยผมด้วยน่ะครับทุกท่านครับ

  1. #1
    OverclockZone Member
    Join Date
    24 Jan 2007

    Default ช่วยผมด้วยน่ะครับทุกท่านครับ

    หน้าจอผมไม่ขึ้นภาพครับแต่เครื่องทำงานอยู่อะครับช่วยหน่อยน่ะครับ

  2. #2
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    สายจอหลุด ไม่แน่น ป่าว

  3. #3
    OverclockZone Member
    Join Date
    1 Dec 2006

    Default

    ถอด RAM ออกมา แล้วนำยางลบมาขัดตรงแถบทองแดงที่เสียบลง Slont

  4. #4
    OverclockZone Member Saint's Knight's Avatar
    Join Date
    18 Sep 2006

    Default

    สายไม่แน่น การ์ดจอไม่แน่น

    ลองถอดสายมาเสียบใหม่ ถ้าไม่หาย ก็ถอดการ์ดมาเสียบใหม่

  5. #5
    OverclockZone Member powermove's Avatar
    Join Date
    30 Oct 2006

    Default

    Quote Originally Posted by long View Post
    ถอด RAM ออกมา แล้วนำยางลบมาขัดตรงแถบทองแดงที่เสียบลง Slont
    ปกติแล้วนะครับ ถ้าแรมมันมีปัญหาจิง เครื่องมานก็จะเปิดไม่ติดอยู่แล้ว จะมีเสียงร้อง
    หลอดภาพของจออาจเสียก็ได้ การ์ดจอไม่น่ามีปัญหา

  6. #6
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    Quote Originally Posted by powermove View Post
    ปกติแล้วนะครับ ถ้าแรมมันมีปัญหาจิง เครื่องมานก็จะเปิดไม่ติดอยู่แล้ว จะมีเสียงร้อง
    หลอดภาพของจออาจเสียก็ได้ การ์ดจอไม่น่ามีปัญหา
    เปิดติดคับแต่ภาพไม่ขึ้นจอ

  7. #7
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    เดาอาการยากครับ ข้อมูลให้มาน้อย บูตไม่ขึ้นนี่หลายสาเหตุมากๆครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •