overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: ลำโพง มีเสียงเปรี้ยๆๆๆ บางช่วงของการฟังแก้ไขยังไงครับ ใช้ลำโพง

  1. #1
    OverclockZone Member
    Join Date
    18 May 2008

    Default ลำโพง มีเสียงเปรี้ยๆๆๆ บางช่วงของการฟังแก้ไขยังไงครับ ใช้ลำโพง

    ลำโพง มีเสียงเปรี้ยๆๆๆ บางช่วงของการฟังแก้ไขยังไงครับ ใช้ลำโพง eacan a-500l ซื้อจาก advice มาอ่ะ ใช้มาซัก 2-3 เดือนพึ่งออกอาการอ่ะ ช่วยด้วยครับโผม

  2. #2
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default

    รู้สึกรุ่นนี้เป็นกันหลายคนเลยครับ ดีที่ไม่ได้สอยมาซะก่อน ลองเอาไปเครมดูครับ

  3. #3
    OverclockZone Member n@ty's Avatar
    Join Date
    9 Jan 2008

    Default

    บางทีไม่ได้เป็นที่ลำโพงนะครับท่าน

    เห็นท่านเรือบอกอาจเป็นได้จากตัว sound on board ครับ

    อย่างผมใช้ลำโพง xf5 เมนบอร์ด m2n-e

    ตอนแรกใช้ sound on board มีเสียงเปี๊ย ๆ ๆ

    ท่านเรือเลยแนะนำให้หา sound card มาใช้ ก็เลยทำตาม

    ปรากฏว่าอาการดังกล่าวหายไปครับ

  4. #4
    OverclockZone Member jarzabrike's Avatar
    Join Date
    23 Sep 2006
    Location
    อาร์ดา (Arda)

    Default

    ลำโพงมันฟิตครับ เลยดังเปี๊ยๆ

  5. #5
    OverclockZone Member Benz_36's Avatar
    Join Date
    5 Jan 2007
    Location
    Chonburi, R.S.107

    Default

    สาก 10S ผมก็เป็น ใช้กะออนบอร์ดอ่ะ

  6. #6
    OverclockZone Member safe's Avatar
    Join Date
    27 Jan 2008
    Location
    สุขุมวิท

    Default

    ของผมก้เป็นนะ แต่บางทีมันก็ไม่เป็น ใช้ซาวออนบอร์ดตามลายเซ็น กับmicrolab x3/2.1 อยากทราบจิงๆเลยครับว่ามันเป็นเพราะอะไรจะได้หาทางแก้ได้ ไม่อยากเสียตังซื้อซาวการ์ดอ่ะครับมันแพง

    ดันรอผู้รู้มาบอกทางแก้ครับ

  7. #7
    OverclockZone Member พจน์'s Avatar
    Join Date
    28 Sep 2006

    Default

    Quote Originally Posted by safe View Post
    ของผมก้เป็นนะ แต่บางทีมันก็ไม่เป็น ใช้ซาวออนบอร์ดตามลายเซ็น กับmicrolab x3/2.1 อยากทราบจิงๆเลยครับว่ามันเป็นเพราะอะไรจะได้หาทางแก้ได้ ไม่อยากเสียตังซื้อซาวการ์ดอ่ะครับมันแพง

    ดันรอผู้รู้มาบอกทางแก้ครับ
    - ตรวจสอบความแน่นของปลั๊กหรือยังครับ
    (ไม่แน่นก็ลองย้ายหรือหาตัวต่อให้มันกระชับขึ้นดู บางทีก็เป็นเพราะปลั๊กข้างเคียงมันหลวมเลยเกิดไฟฟ้ากระโดดข้ามขั้วเล็กๆ ยังผลถึงลำโพงของเราด้วย)
    - ตรวจสอบสายลำโพงว่าเสียบเข้าไปสุดหรือยัง(ไม่ใช่มีสายเปลือยโผล่ออกมาให้เห็น)
    - ตรวจสอบความสมบูรณ์ของสายนำสัญญาณและสายเชื่อมต่อภายในเครื่องต่างๆ
    ให้แน่นหนาและสะอาด
    - ดูว่าในเคสนั้นสกปรกและชื้นมากเกินไปหรือเปล่าว
    (ฝุ่น,หยากไย่หนาๆ+ความชื้นสูงเป็นตัวนำไฟฟ้าได้ ทำให้ลัดวงจรได้ครับ)
    - แตะข้างเคสและเทสดูว่ามีไฟรั่วหรือไม่ ถ้ารั่วก็หาสายมาพ่วงแปะลงกราว์น์ให้เรียบร้อย

    ลองดูนะครับ (^-^)
    Last edited by พจน์; 10 Oct 2008 at 17:15:50.

  8. #8
    OverclockZone Member
    Join Date
    18 May 2008

    Default

    ขอบคุณมากครับ

  9. #9
    OverclockZone Member just's Avatar
    Join Date
    11 Oct 2006
    Location
    บางจาก พระโขนง กทม.

    Default

    ส่วนมากเกิดจากกระแสไฟ ไม่เรียบ
    ใช้upsหรือเปล่าครับ
    เกิดได้ทุกจุดครับ ระบบไฟตัวไหนไม่ดีก็เน่าตรงนั้นแหละ
    ลำโพงจีนแดงผมก็ดังเปรี๊ยะนานๆครั้ง แตถ้าฟังจากavrไม่เป็น

  10. #10
    OverclockZone Member chelseafc6's Avatar
    Join Date
    6 Jan 2010
    Location
    Bangkok

    Default

    ถ้าใครใช้บอร์ด M2N-E ออนบอร์ดมีเสียงแน่นอนครับ เพระาผมเปลี่ยนมาใช้ Sound Card ไม่มีอาการดังกล่าวเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •