overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: VGA ผมพังหรือเปล่าครับ

  1. #1
    OverclockZone Member Jethmon69's Avatar
    Join Date
    19 Sep 2006
    Location
    Donmuang BKK

    Default VGA ผมพังหรือเปล่าครับ

    เมื่อก่อนก็เล่นได้ปกติ แต่ตอนนี้ เป็นแบบภาพกลาง ถาพมันหยาบขึ้น เปิดรูป ACD8.0 สีขาวก็จะกลายเป็นสีแดง แล้วไอค่อนบนเดสทอปก็มีแบคกราวสีดำ ที่ปกติมันจะใส เล่นเกมไปก็จะช้าลงๆ แล้วก็ขึ้นบลูสกรีน

    เกี่ยวกับวินโดวส์ จะเป็นไปได้มั๊ย เพราะเข้าเนตช้ามาก
    ปกติใช้ TweakNow PowerPack 2006 สแกน Registry Cleaner จะมี หัวข้อ Not Fully safe to delete ขึ้นมาเยอะเลย ตอนนี้เหมือนโดนลบไปหมดแล้ว
    วินโด้ก็บูตช้า กว่าจะเปิด IE ขึ้น เปิด 4 อันติดแฮ้งเลย

    ใช้ Athlon 3000+ K8N Neo2 PT
    Ram Geil 512*2
    VGA GF6600 128/128 ไดรเว่อตัวล่าสุด(ใช้มานานแล้วก็ปกติดี)

  2. #2
    OverclockZone Member
    Join Date
    17 Sep 2006

    Default

    น่าจะเกี่ยวกับ vga นะครับ ถ้าเป็นไปได้ลองถอดไปต่อกะเครื่องอื่นเช็คดูอ่ะครับ

  3. #3
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    ลงวินโดว์ใหม่เลยครับ

  4. #4

    Default

    vga มีพัดลมรึเปล่าครับ ถ้ามีส่องดูว่าพัดลมยังหมุนอยู่รึเปล่า อาจจะเดี้ยงไปแล้วทำให้ร้อนจัดๆ

  5. #5
    OverclockZone Member
    Join Date
    21 Nov 2006

    Default

    ลองลงWindowดูใหม่น่าจะหายครับ

  6. #6
    OverclockZone Member Jethmon69's Avatar
    Join Date
    19 Sep 2006
    Location
    Donmuang BKK

    Default

    ลงวินโดวส์ใหม่ หายแล้วคับ ของคุณครับ

  7. #7
    OverclockZone Member pmcom's Avatar
    Join Date
    26 Oct 2006

    Default

    ดีใจด้วยคนครับที่คอมหายป่วย

  8. #8
    OverclockZone Member Reality's Avatar
    Join Date
    14 Jan 2007

    Default

    เดี๋ยวหมอจะสั่งยาให้เอาไปทาหลังอาหาร3มื้อนะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •