overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยด้วยคับ Mainbord เจ๊งแล้ว

  1. #1
    dordeg's Avatar
    Join Date
    14 Dec 2006
    Location
    กรุงเทพฯ

    Default ช่วยด้วยคับ Mainbord เจ๊งแล้ว

    ผมใช้Asrock ALiveNF6G-VSTAอะคับ คือว่าตอนแรกเล่นปกติดี(อินเตอร์เนต MSN)แต่อยู่ๆพอเปิดเครื่องมันก็ดันไม่มีภาพออกอะคับ ทั้งการ์ดจอแยกและการ์ดจอออนบอร์ดเลย ทั้งๆที่CPUก็ทำงานปกติ ส่วน Monitorกับ Ramกับ PSUเอาไปลองกะเครื่องอื่นแล้วปกติดี อย่างนี้ควรทำไงดีคับ ถ้าผมจะส่งเครมต้องทำไงมั่งอะคับคือว่าอยู่พิษณุโลกอะไม่ได้อยู่ กทม.ซะด้วย ประกันCom7นะคับ

  2. #2
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    ไม่ใส่เคสอ่ะครับ

    ลองถอดอุปกรณ์พวก ram , vga ออกแล้วบอร์ดร้องใหม

  3. #3
    dordeg's Avatar
    Join Date
    14 Dec 2006
    Location
    กรุงเทพฯ

    Default

    ของทุกอย่างอยู่ในเคสหมดคับ รูปในลายเซนต์เป็นอดีตไปแร้วคับยังไม่ได้เปลี่ยน
    ถอด ram ออกหมด เปิดติด ไม่มีเสียงร้องใดๆเลย การ์ดจอถอดแล้วก็เหมือนเดิม CPU ทำงานพัดลมหมุนปกติคับ
    แต่ภาพไม่ออกอะคับ

  4. #4
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ลองประกอบใหม่หมดเลยครับ

  5. #5
    OverclockZone Member โอชิน....ใจบาป's Avatar
    Join Date
    28 Sep 2006
    Location
    ในป่า....ละเมาะที่เดิม

    Default

    ลองเอาซีพียู ตัวอื่นมาลองบอร์ดนี้แล้วหรือยัง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •