overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ใครเคยเจอปัญหาแบบนี้บ้าง (extenal harddisk)

  1. #1
    OverclockZone Member
    Join Date
    14 Oct 2008

    Default ใครเคยเจอปัญหาแบบนี้บ้าง (extenal harddisk)

    เพิ่งเป็นเมื่อวานนี้ครับ

    คือผมใช้ Mobile Staorage (ฮาร์ดดิสโน๊ตบุ๊ค)
    ความจุ 250 กิก
    แต่เอามาใช้กับ เครื่องเดสท็อบที่ออฟฟิศ ใช้เป็น ext-Hdd
    ต่อผ่าน USB พอร์ต

    ปกติก็ไม่มีปัญหาอะไรนะครับ
    เมื่อวานผมไปที่ tools > forder options
    ตรง View เซ็ทให้มัน show hidden file...

    ผมเจอไฟล์ที่ซ่อนอยู่ในฮาร์ดดิสตัวนี้ 2 ไฟล์ คือ
    1. Autorun
    2. อันนี้จำชื่อไม่ได้ครับ

    รู้สึกกะเกะตา
    ผมก็เลยลบไอ้ตัวที่ 2 นั่นทิ้งไปก่อน
    กะว่าเดี๋ยวลบไอ้ Autorun ต่อ

    รู้สึกเครื่องมัน error ไม่แน่ใจว่าเพราะลบเจ้าไฟล์ตัวนี้หรือเพราะโปรแกรมอื่น
    เพราะผมเปิดไว้หลายโปรแกรม(ทำงานไปด้วย)

    ก็เลยปิดทุกโปรแกรม ผ่าน window task manager
    แล้วรีสตาร์ทเครื่องใหม่

    จบกัน!!
    มันไม่พบ ฮาร์ดดิสตัวนี้อีกเลยครับ
    ลองเปลี่ยนพอร์ต USB เสียบทั้งด้านหน้าด้านหลังเครื่องแล้ว
    ก็ไม่เจอ เข้าไปดูที่ Adminstrative tool>Computer managment
    ก็ไม่พบ มีแค่ฮาร์ดดิสที่ติดตั้งในเครื่องก้อนเดียว

    ทดลองหาพวก แฟรชไดรฟ์ มาเสียบพอร์ต USB มันก็เจอเป็นปกติ
    หรือพอร์ตพรินเตอร์ที่เสียบค้างไว้ก็ไม่มีปัญหาอะไร ใช้ได้ตามปกติ

    โคดงง

    สงสัยว่าแค่ลบไฟล์บ้าไรนั่น มันทำให้ฮาร์ดดิสเสียได้เชียวหรือวะเนี่ย???
    ผมลองแนบหูฟัง ที่ตัวฮาร์ดดิส มันมีเสียทำงานอยู่นะครับ (สัญญาณไฟเข้าก็ปกติ)


    ลองเอาไปเสียบก็เครื่องอื่น (เดสท็อปเหมือนกัน) ก็ไม่พบ

    ตอนนี้ผมกำลังสงสัยว่า
    1. ฮาร์ดดิสเสียหรือเปล่า??
    2. หรือว่าสายสัญญาณมันเสีย?? (ยังไม่ได้ลองเปลี่ยนสาย เพราะไม่มีสายสำรองครับ)


    ใครเคยเจอปัญหาดังกล่าวรบกวนแนะนำวิธีแก้ให้ทีครับ
    งานในนี้เพียบเลย แทบไม่ได้แบ็คอัพไว้ที่อื่น



    ขอบคุณอย่างสูงขอรับ

  2. #2
    OverclockZone Member compaq's Avatar
    Join Date
    20 Mar 2007
    Location
    นครราชสีมา-มหาสารคาม

    Default

    ผมว่าไม่เสียครับ ว่าแต่เป็น box แบบไหนอะ ซื้อแยก หรือแบบติดมาให้

  3. #3
    OverclockZone Member
    Join Date
    14 Oct 2008

    Default

    box เสียครับ

    เพิ่งเอาไปให้ช่างที่พันทิพเช็คดู
    (ที่จริงกะไปซื้อสายมาใหม่)

    ใจหายวาบ
    นึกว่า hdd จะเจ็งไปซะแล้ว

    box อันเก่าราคาอย่างแพง แถมหุ้มซองหนังให้ด้วย
    แต่ม่าง จะเสียไม่ที ไม่มีปี่มีขลุ่ย

    ประชดมันด้วยการซื้อ box ถูก ๆ (250 บาท)
    มาใช้แทนซะเลย


    ถึงว่า.. ทำไมอยู่ ๆ เครื่องไม่เห็น hdd ซะเฉย ๆ

  4. #4
    OverclockZone Member andromedras's Avatar
    Join Date
    28 Feb 2008

    Default

    5555 ลงพาติชั่นเมจิกเห็นแน่นอน แล้วค่อยครีเอทพาติชั่นขึ้นมาใหม่ คับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •