overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: มีปัญหาลงไดร์เวอร์ทับตัวเก่าอะครับ

  1. #1
    OverclockZone Member first900's Avatar
    Join Date
    24 Aug 2008

    Default มีปัญหาลงไดร์เวอร์ทับตัวเก่าอะครับ

    ผมจะลง 178.13_geforce_winxp_32bit_english_whql ทับตัวเก่าอะครับแล้วมันติดตั้งไม่ได้อะครับ ขอวิธีลงแบบละเอียดหน่อยนะครับ ส่วนวิธีที่เข้าเซฟโหมดนั้นขอบายนะครับ
    รูป รูป

  2. #2
    OverclockZone Member อู๋8rew's Avatar
    Join Date
    28 Oct 2006
    Location
    304+บางคล้า

    Default

    ไมไม่ลบของเก่าออกก่อนละ จะได้หมดปัญหา
    ไดรเวอร์ตรงตัวแน่นะ

  3. #3
    OverclockZone Member first900's Avatar
    Join Date
    24 Aug 2008

    Default

    งั้นวิธีลบก็ได้ครับ

  4. #4
    OverclockZone Member newsgau's Avatar
    Join Date
    18 Sep 2006
    Location
    กทม.

    Default

    ใครเค้่าลงทับกันล่ะคับ ถอนตัวเก่าออกก่อน แล้วค่อยลงตัวใหม่

  5. #5
    OverclockZone Member newsgau's Avatar
    Join Date
    18 Sep 2006
    Location
    กทม.

    Default

    1. เข้าไป control panel
    2. เข้าไปที่ add or remove program
    3. หา icon nvidia
    4. กด uninstall
    5. เสร็จแล้ว reboot 1 รอบ
    6. ลงตัวใหม่ได้เลยครับ

  6. #6
    OverclockZone Member newsgau's Avatar
    Join Date
    18 Sep 2006
    Location
    กทม.

    Default

    1. เข้าไป control panel
    2. เข้าไปที่ add or remove program
    3. หา icon nvidia
    4. กด uninstall
    5. เสร็จแล้ว reboot 1 รอบ
    6. ลงตัวใหม่ได้เลยครับ

  7. #7
    OverclockZone Member first900's Avatar
    Join Date
    24 Aug 2008

    Default

    ขอบคุณนะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •