overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: แชร์Fileแล้วขึ้นแบบนี้อะครับ

  1. #1
    OverclockZone Member godarme's Avatar
    Join Date
    3 Jan 2007

    Default แชร์Fileแล้วขึ้นแบบนี้อะครับ

    คือว่าผมแชร์Fileกับpcแล้วมันขึ้นแบบนี้ครับช่วยมีทางแก้อย่างไงมั้งอะครับ
    http://www.uppic.net/showpic.php?pic...9bdc032831d543

  2. #2
    OverclockZone Member godarme's Avatar
    Join Date
    3 Jan 2007

    Default

    ดันคับรบกวนทีงับ

  3. #3
    OverclockZone Member nutman's Avatar
    Join Date
    16 Sep 2006

    Default

    เครื่อง นั้นติด password รึป่าวครับ

  4. #4
    OverclockZone Member godarme's Avatar
    Join Date
    3 Jan 2007

    Default

    ไม่ได้ตั้งpasswordเลยอะครับ

  5. #5
    OverclockZone Member Beaver_XT's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่สุดปลายแผ่นดินโลก

    Default

    เป็นเหมือนกันอ่ะ ไม่ได้ตั้งPasswordทั้ง2เครื่องเหมือนกันครับ

  6. #6
    OverclockZone Member nutman's Avatar
    Join Date
    16 Sep 2006

    Default

    ลองทำตามนี้ดูครับ

  7. #7
    OverclockZone Member nutman's Avatar
    Join Date
    16 Sep 2006

    Default

    ตามนี้ต่อครับ

  8. #8
    OverclockZone Member gOdaRT's Avatar
    Join Date
    2 Feb 2007
    Location
    BK U.

    Default

    ลองจัดไปตามที่ท่าน nutman ให้ปฏิบัตินะครับ

  9. #9
    OverclockZone Member godarme's Avatar
    Join Date
    3 Jan 2007

    Default

    ลองทำตามคุณnutmanแล้วครับผมแต่ก็ยังขึ้นเหมือนเดิมอะครับขอบคุณมากนะครับคุณnutman

  10. #10
    OverclockZone Member maxzerker's Avatar
    Join Date
    17 Sep 2006

    Default

    เนื่องจาก Windows XP (default) แบบไม่ปรับแต่งนั้น
    ถอด Security มาจาก Windows 2K มาด้วย (ต่างกับ Win9x โดยสิ้นเชิง)

    ทำให้หากคุณไม่ได้ตั้ง Password บนเครื่องที่จะแชร์ (blank pass)
    มันจะไม่ยอมให้คุณเข้า Folder ที่แชร์ไว้จากเครื่องอื่น
    ถ้าคุณไม่อยากตั้ง Password แล้วจะใช้แชร์ด้วยต้องไปแก้ Policy
    ให้มันอนุญาติยอมให้ black pass access เข้าไปได้
    โดย ... Start -> Control Panel -> Administrative tools -> Local Security Policy
    ด้านซ้าย ไปที่ Local Policy -> Security Options
    แล้วมองด้านขวา "Account: Limit account use of black passwords..."
    เปลี่ยนจาก Enable เป็น Disable .... แค่นี้เหละครับ


  11. #11
    OverclockZone Member godarme's Avatar
    Join Date
    3 Jan 2007

    Default

    ผมแชร์กับไดร์Cของpcอะครับคือว่าไดร์สามารถแชได้แล้วแต่ ผมเข้าไปในไฟร์Windowของpcไม่ได้อะครับ แต่pcอีก2เครื่องผมเข้าไฟร์windowได้หมดอะครับมีเครื่องนี้เครื่องเดียวที่เข้าไม่ได้ หรือเป็นที่ผมฟอแมต เป็นNTFS

    ขอบคุณมากนะคับคุณMaxzerker ผมลองทำตามดูแล้วครับยังเหมือนเดิมคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •