overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member biggy1990's Avatar
    Join Date
    21 May 2014
    Location
    Thailand

    Default U2414H มีปัญหาเปิดจอไม่ติดครับ

    พึ่งเกิดได้ประมาณสัก 2-3 วันเห็นจะได้ครับ ต่อผ่านสาย Mini DP อาการคือเปิดคอมแล้วจอดำขึ้น Power save mode ขยับเมาส์หรือคีย์บอร์ดก็ไม่มีภาพขึ้นเลย มันบอกว่า No signal come from the computer

    วันแรกที่เป็นก็เป็นแค่ครั้งเดียว วันต่อๆมาเป็นทุกวันเลย วันละ 2 ครั้งก็มี ลองสลับช่อง DP ก็เหมือนเดิม ลองถอดทุกสายแล้วเสียบใหม่ก็เป็น ลองเปลี่ยนเป็น HDMI ก็เหมือนเดิม วิธีแก้ได้อย่างเดียวคือต้องรีเครื่องใหม่ จอถึงจะเจอสัญญาณแล้วขึ้นภาพ

    เลยอยากรู้ว่ามีใครเป็นบ้างหรือเปล่า แก้ปัญหากันยังไง ก่อนหน้านี้มันเคยเป็นสุ่มๆนานๆทีจะเป็นบ้าง เดี๋ยวนี้เปิดเครื่องต้องมีสักครั้งที่เป็นในทุกวัน ต้องมารีเครื่องเพื่อให้ภาพขึ้น ทำบ่อยๆกลัวคอมลาโลกครับ

    ### หรือว่าต้องได้เคลมตามฉายาจอนักเคลมกันนะ... หรือว่าการ์ดจอผมจะไปแล้ว อายุแค่ 3 เดือนเองครับ 970 G1 gaming ยังเล่นเกมได้ปกติอยู่เลย
    Last edited by biggy1990; 7 Sep 2015 at 18:18:04.

  2. #2
    OverclockZone Member Zerround's Avatar
    Join Date
    2 Apr 2007
    Location
    หาดใหญ่

    Default

    ของผมก็เป็นเหมือนกันครับตอนนี้

    จากที่เคยใช้สาย DVI แล้วใช้ข้อต่อแปลงเป็น HDMI ก็ใช้งานได้ปกติ

    แต่พอเปลี่ยนเป็นสาย HDMI โดยตรง อาการอย่างว่าก็เกิดขึ้นเลยครับ

    เปิดครั้งแรก สัญญาณไม่เข้า ต้องกดรีเซ็ตเครื่อง ถึงจะเจอสัญญาณ

    ไม่ทราบว่าจะแก้ไขอย่างไรได้บ้างครับ

  3. #3
    OverclockZone Member biggy1990's Avatar
    Join Date
    21 May 2014
    Location
    Thailand

    Default

    สาย HDMI ผมไม่รู้นะครับ แต่สำหรับผมใช้สาย Mini DP นี่ ผมแก้ได้เพราะผมไป default setting ที่จอเลยครับ เพราะก่อนหน้านี้ ตรง DP 1.2 ผมไป Enable มัน พอรีทุกอย่างกลับไปหมด ตรงส่วนนี้ก็ปิดไป ปัจจุบันไม่มีอาการอีกเลยครับ ไม่มีแม้แต่ครั้งเดียว ผมคิดว่าเป็นที่บัคตรงส่วนนี้ละมั้งครับ ปัจจุบัน happy ดีครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •