overclockzonefanpage  overclockzoneth  TV  
Results 1 to 15 of 15
  1. #1
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default ช่วยด้วยครับ asus maximus hero vii กับ samsung ssd 850 evo m.2

    มันมองไม่เห็นน่ะครับ ทำไงดีครับ ช่วยหน่อยครับ

  2. #2
    OverclockZone Member
    Join Date
    12 May 2008
    Location
    ดอนเมือง สะพานใหม่ เซียร์ รังสิต

    Default

    bios มองไม่เห็น ?

  3. #3
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default

    ครับ ไม่เห็นในbios

  4. #4
    chivas01's Avatar
    Join Date
    8 Feb 2009
    Location
    สมุทรปราการ บางโฉลง ม.หัวเฉียว

    Default

    ไม่แน่ใจนะครับว่าต้องไปเปิด NVMe ก่อนไหม ลองหาดูครับแถวๆแท็ป Advance

  5. #5
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default

    เปิดไม่ได้ครับ

  6. #6
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default

    รบกวนท่านผู้รู้ช่วยด้วยครับ

  7. #7
    OverclockZone Member Noo_mike's Avatar
    Join Date
    13 Oct 2006
    Location
    Bangkok U.

    Default

    คือยังไงครับ

    เปิดไม่ได้คือ เปิดไม่ติดไฟไม่เข้า

    เปิดไม่ได้คือ เปิดติดไฟเข้าไม่มีภาพ จอดำ ไฟทำงาน

    มันกว้างมากเลยครับ แล้วช่วยบอก spec คอมมาด้วยครับ

  8. #8
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default

    มันมองไม่เห็นตัว m.2 ครับ ทั้งใน win และbios โทรถามศูนย์ก็ไม่รู้ครับ asus maximus hero vii i7 4790k ssd ปกติเห็นหมด ไม่เจอแต่ m.2 ครับ

  9. #9
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default

    Bios เป็น 2801 แล้วครับ

  10. #10
    OverclockZone Member Noo_mike's Avatar
    Join Date
    13 Oct 2006
    Location
    Bangkok U.

    Default

    Quote Originally Posted by kotpim449 View Post
    มันมองไม่เห็นตัว m.2 ครับ ทั้งใน win และbios โทรถามศูนย์ก็ไม่รู้ครับ asus maximus hero vii i7 4790k ssd ปกติเห็นหมด ไม่เจอแต่ m.2 ครับ
    เห็นผมไปดูของ เว็ปต่างประเทศมา เหมือนต้องใช้ adapter ช่วยนะครับ ลองอ่านดู ใส่ตรงๆมองไม่เห็นเหมือนกัน

    https://rog.asus.com/forum/showthrea...-compatibility

  11. #11
    OverclockZone Member r7206's Avatar
    Join Date
    20 Feb 2007
    Location
    Not quite sure

    Default

    ตามสเปกแล้ว M.2 ในบอร์ดตัวนี้รับแต่ PCI-E แต่ 850 evo เป็น M.2 แบบ SATA ไม่น่า compatible นะครับ

  12. #12
    OverclockZone Member
    Join Date
    16 Mar 2015

    Default

    adapter ในไทยมีขายไหมครับ

  13. #13
    OverclockZone Member Noo_mike's Avatar
    Join Date
    13 Oct 2006
    Location
    Bangkok U.

    Default

    Quote Originally Posted by kotpim449 View Post
    adapter ในไทยมีขายไหมครับ
    ผมว่าท่านขาย แล้วไปซื้อ m6e จบกว่า ครับ

  14. #14
    OverclockZone Member
    Join Date
    12 May 2008
    Location
    ดอนเมือง สะพานใหม่ เซียร์ รังสิต

    Default

    Quote Originally Posted by r7206 View Post
    ตามสเปกแล้ว M.2 ในบอร์ดตัวนี้รับแต่ PCI-E แต่ 850 evo เป็น M.2 แบบ SATA ไม่น่า compatible นะครับ


    +1

  15. #15
    OverclockZone Member camell28's Avatar
    Join Date
    23 Dec 2007
    Location
    อ.ชิงโค จ.สงขลา

    Default

    maximus hero vii
    ต้องปรับในไบออสก่อนคับถึงจะใช้ได้ ถ้าปรับใช้แล้วช่อง pci x1 3 ช่องจะใช้ไม่ได้นะคับ ผมเคยใช้อยู่ ลองหาดูคับมันจะมีคำสั่ง ชื่อเป็น m.2 เลย
    ผมขายไปละ ห่วยแตก hero vii ไม่เหมือนตัว GENE vii


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •