overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8
  1. #1
    OverclockZone Member
    Join Date
    17 Aug 2014

    Default ขอสอบถามหน่อยครับ

    ตอนนี่คอมผมอารการล่อแล่ คือ เปิดเครื่องมาไม่แสดงผลอะไรเลย ไม่มีเสียง ปี๊ด ตอนเปิดเครื่อง จอมืดไม่แสงผลอะไรเลย ลองถอดแรม , การ์ดจอมาขัดก็ไม่หาย เอาถ่าน bios ออกมาก็ไม่หาย จนปัญญาจริงๆ รบกวนเพื่อนๆสมาชิกหน่อยครับ

  2. #2
    Alaluya's Avatar
    Join Date
    27 Apr 2012
    Location
    บุรีรัมย์

    Default

    - ก่อนเกิดอาการได้ไปทำไรมาป่าวครับ

    - ขอทราบสเป็คเครื่องด้วย

  3. #3
    OverclockZone Member
    Join Date
    17 Aug 2014

    Default

    ไม่คับ กลับมาปุ๊บ ว่าจะเปิดทำงาน
    สเปค
    Cpu: Amd phenom llx2 555
    Mb: asus m4n68t-m v2
    การ์ดจอ gt 640
    Psu ติดเคส

  4. #4
    Alaluya's Avatar
    Join Date
    27 Apr 2012
    Location
    บุรีรัมย์

    Default

    ลองถอดการ์ดจอออกเเล้วต่อออนบอร์ดดูหรือยังครับ

  5. #5
    OverclockZone Member
    Join Date
    17 Aug 2014

    Default

    ลองแล้วครับ เหมือนเดิม กดปุ่มเปิดเครื่องปุ๊บ ไม่มีไรขึ้นมาเลย

  6. #6
    Alaluya's Avatar
    Join Date
    27 Apr 2012
    Location
    บุรีรัมย์

    Default

    Quote Originally Posted by nopphon228 View Post
    ลองแล้วครับ เหมือนเดิม กดปุ่มเปิดเครื่องปุ๊บ ไม่มีไรขึ้นมาเลย
    - พัดลม cpu หมุนตลอดไหมครับ

    - ลองหา psu ตัวอื่นมาลองดูนะครับ

  7. #7
    OverclockZone Member
    Join Date
    17 Aug 2014

    Default

    เมื่อลองถอดซิ่ง cpu ยังร้อนน่าจะยังไม่พัง ผมว่าน่าจะบอรผ์ดแล้วล่ะ

  8. #8
    Alaluya's Avatar
    Join Date
    27 Apr 2012
    Location
    บุรีรัมย์

    Default

    น่าจะบอร์ดนั้นละครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •