overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    16 Sep 2015

    Default ลำโพง microlab x3 2.1 มีปัญหาคือซับไม่ดัง

    ลำโพง microlab x3 2.1 มีปัญหาคือซับไม่ดัง แต่คู่ตัวเล็กดังทั้งสองตัวไม่ทราบว่ามีปัญหาเกิดจากอะไรเหรอครับ และพอเปิดไปสักพักก็ดัง เป็นอย่างนี้2วันและครับ เพิ่งซื้อจากเว็บออนไลน์ชื่อดังแห่งหนึ่งมาได้อาทิตย์นึงแล้วครับ แก้ไขอย่างไรดี วิธีปิดเปิดผมไม่ได้กดสวิสซ์ใช้กันชักสายออกและเสียบสายในการเปิดทำแบบนี้ทำให้ลำโพงพังไหมครับ

  2. #2
    OverclockZone Member Loghearth's Avatar
    Join Date
    4 Jan 2008
    Location
    Prince of Songkla University (Hatyai)

    Default

    เคยเป็นนะ....แต่เป็นหลังจากใช้มาประมาณ 3 ปีกว่าๆ

    แบบเป็นๆหายๆ ปิดไปซักพัก จากนั้นเปิดใหม่ก็หาย....อะไรทำนองนั้น

  3. #3
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    C เสื่อมมั้ง

    เหมือนจอเก่าๆ บางตัว กว่าภาพจะขึ้นจอนี่อื้อหือ ไปกินข้าวคอยก่อน แกะดู C บวมเฉิ่งเลย พอเปลี่ยนปุ๊บหายสนิท เปิดปั้บภาพมาปุ้บ

  4. #4
    OverclockZone Member
    Join Date
    16 Sep 2015

    Default

    ผมคงต้องไปให้ช่างแถวบ้านเช็คหละครับงานนี้ เห้อของใหม่ไม่น่าเลย

  5. #5
    OverclockZone Member
    Join Date
    20 Aug 2007

    Default

    ของใหม่ไม่เคลมล่ะครับ
    ลองดูที่ software ก่อน ติ๊กฟังชั่นครบรึเปล่า พวก speaker fill และ bass management
    ลองเสียบกับโทรศัพท์มือถือดูเสียงเบสออกไหม ถ้ายังอาการเดิม เคลมโลด
    Last edited by ducati995; 18 Sep 2015 at 13:22:31.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •