overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10
  1. #1
    OverclockZone Member
    Join Date
    17 Mar 2012

    Default จอ 21.5" LED LG 22MP47HQ-P กระพริบตลอด

    มีปัญหา จอ 21.5" LED LG 22MP47HQ-P เพิ่งซื้อมาใหม่มีอาการกระพริบตลอดเวลาครับ โดยใช้สาย hdmi ต่อจอคอมกับออนบอร์ด HD Graphics 530 ครับ
    Last edited by palmlovena; 24 Sep 2015 at 01:18:26.

  2. #2
    OverclockZone Member
    Join Date
    17 Mar 2012

    Default

    ตั้งความถี่ให้เป็น 60Hz ได้ที่ไหนหรอครับ
    12026539_917851301583221_1135206332_n.jpg
    Last edited by palmlovena; 24 Sep 2015 at 00:11:03.

  3. #3
    OverclockZone Member
    Join Date
    17 Mar 2012

    Default

    พอลง driver vga onboard แล้วก็ไม่กระพริบแล้วครับ แต่พอรีสตาทคอมก็เป็นอีกครับ เหมือนกับว่าต้องลง driver ใหม่ทุกรอบเลยรับ

  4. #4
    OverclockZone Member soopsoop's Avatar
    Join Date
    22 Apr 2011

    Default

    รู้แต่วิธีของ vga nvidia ง้ะ


  5. #5
    OverclockZone Member Ricardozen's Avatar
    Join Date
    23 Jul 2013
    Location
    Ratchada-Sutthisarn

    Default

    ปกติ resolution มันก็น่าจะตั้งไว้เป็น default ที่ 1920x1080/60Hz อยู่แล้วหรือเปล่าครับ ของผม LG 23MP65HQ-P ก็ได้เท่านี้
    ท่านได้ลง driver ของจอแล้วหรือยังครับ หรือไม่ก็อาจลองเปลี่ยนไปใช้สาย dsub ดูว่ายังกะพริบอยู่ไหม เผื่อจะเป็นที่สาย HDMI

    Untitled1.jpg

    Untitled2.jpg

    ที่ตั้งไว้ก็ประมาณนี้ครับ ผมใช้การ์ดจอแยก AMD
    Last edited by Ricardozen; 24 Sep 2015 at 02:04:11.

  6. #6
    OverclockZone Member
    Join Date
    17 Mar 2012

    Default

    ขอบคุณครับ ตอนนี้ตั้งเป็น 60Hz ได้แล้วแต่จอยังกระพริบอยู่ครับ ลองต่อ Dvi to D-sub แล้วจอไม่ติดเลยครับ ผมใช้บอร์ด asrock h170 pro4 onboard มี DVI กับ HDMI แต่จอมีแต่ HDMI กับ D-sub ครับ

  7. #7
    OverclockZone Member Ricardozen's Avatar
    Join Date
    23 Jul 2013
    Location
    Ratchada-Sutthisarn

    Default

    Quote Originally Posted by palmlovena View Post
    ขอบคุณครับ ตอนนี้ตั้งเป็น 60Hz ได้แล้วแต่จอยังกระพริบอยู่ครับ ลองต่อ Dvi to D-sub แล้วจอไม่ติดเลยครับ ผมใช้บอร์ด asrock h170 pro4 onboard มี DVI กับ HDMI แต่จอมีแต่ HDMI กับ D-sub ครับ
    ถ้าไงลองติดต่อศูนย์ LG ดูไหมครับ ลองแจ้งอาการเบื้องต้นเผื่อทางช่างจะแนะนำได้

    หรืออีกอย่าง อาจลอง DVI to HDMI ผมเคยต่อ DVI ที่การ์ดเข้ากับ HDMI ที่จอโดยใช้สาย DVI เสียบกับหัวแปลง Dvi to HDMI เข้าจออยู่ช่วงนึงก็ใช้ได้ดีครับสำหรับจอ LG

  8. #8
    OverclockZone Member
    Join Date
    17 Mar 2012

    Default

    Quote Originally Posted by Ricardozen View Post
    ถ้าไงลองติดต่อศูนย์ LG ดูไหมครับ ลองแจ้งอาการเบื้องต้นเผื่อทางช่างจะแนะนำได้

    หรืออีกอย่าง อาจลอง DVI to HDMI ผมเคยต่อ DVI ที่การ์ดเข้ากับ HDMI ที่จอโดยใช้สาย DVI เสียบกับหัวแปลง Dvi to HDMI เข้าจออยู่ช่วงนึงก็ใช้ได้ดีครับสำหรับจอ LG
    ขอบคุณครับ เดี๋ยววันนี้จะลองไปซื้อ หัวแปลงมาต่อดูครับ
    อีกอย่าง ผมลองเอาการ์ดจอแยกของเพื่อนใส่ ใช้พอร์ต hdmi เหมือนกัน แต่จอไม่กระพริบครับ ไม่ทราบว่ามันเป็นปัญหาที่ออนบอร์ดของผมหรือป่าวครับ

  9. #9
    OverclockZone Member Ricardozen's Avatar
    Join Date
    23 Jul 2013
    Location
    Ratchada-Sutthisarn

    Default

    Quote Originally Posted by palmlovena View Post
    ขอบคุณครับ เดี๋ยววันนี้จะลองไปซื้อ หัวแปลงมาต่อดูครับ
    อีกอย่าง ผมลองเอาการ์ดจอแยกของเพื่อนใส่ ใช้พอร์ต hdmi เหมือนกัน แต่จอไม่กระพริบครับ ไม่ทราบว่ามันเป็นปัญหาที่ออนบอร์ดของผมหรือป่าวครับ
    อาจเป็นได้ครับ แสดงว่าไม่ได้เป็นที่จอ หรือสาย HDMI แต่อาจเกี่ยวกับ IGP หรือออนบอร์ดกราฟิกที่ไม่รองรับ Resolution นั้นครับ

  10. #10
    OverclockZone Member
    Join Date
    17 Mar 2012

    Default

    ขอบคุณครับ เมื่อวันพฤหัสตอนบ่ายผมเอาเมนบอร์ดไปเปลี่ยนที่ร้านแล้วครับ แต่ทางร้านยังไม่มีของเลยต้องรอ เดี๋ยววันนี้จะเข้าไปเอากลับมาแล้วครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •