overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    24 Sep 2015

    Default ใส่การ์ดจอแล้วภาพไม่ขึ้น ทำยังไงดี

    MAINBOARD
    Gigabyte h97m-hd3
    Gpu
    ASUS STRIX GTX 960 DirectCU II OC
    Psu
    Seasonic S12II 520W

    สายจอผมเสียบที่ board หรือว่ามันไปออกที่การ์ดจอ จอผมเป็นสายแบบanalogเสียบกับการ์ดไม่ได้(dvi) ก่อนหน้านี้ก็ยังใช้ได้แต่เวลาบูทไม่มีหน้า bios ขึ้นหน้าจอจะดำแล้วก็เข้าวินโด้เลย พอลงวินโด้ใหม่ผ่านทาง desktop restartมาอีกทีก็จอดำไม่มีหน้า bios หรืออะไรขึ้นเลย ถอดการ์ดออกแล้วจึงเข้าวินโด้ได้ ท่านใดพอรู้วิธีแก้ไขก็ขอรบกวนด้วยนะครับ
    Last edited by movement41; 24 Sep 2015 at 18:05:59.

  2. #2
    OverclockZone Member best0032001's Avatar
    Join Date
    18 Sep 2006

    Default

    ใช้ VGA มันก็ ออก VGA ดิ ไปออกไรที่ board ละ

  3. #3
    OverclockZone Member
    Join Date
    24 Sep 2015

    Default

    Quote Originally Posted by best0032001 View Post
    ใช้ VGA มันก็ ออก VGA ดิ ไปออกไรที่ board ละ
    แต่ก่อนมันใช้ได้ครับ ไปออกที board โดยที่ยังเสียบ VGA อยู่

  4. #4
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    เอาการ์ดจอไปทดสอบเครื่องอื่นดูว่า ใช้ได้ปรกติป่าว

  5. #5
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    27/10/62 ทริป อุดรฯ , หนองคาย , เวียงจันทน์

    Default

    ลอง Update BIOS ล่าสุดดูนะ

  6. #6
    OverclockZone Member
    Join Date
    24 Sep 2015

    Default

    ขอบคุณทุกท่านที่ช่วยตอบหลังจากที่ลองหามูลใน google ผมลอง ตั้งค่า bios ไม่ส่งภาพไปที่ pcie ดูแล้วปรากฏว่ามีภาพขึ้นมาแล้วครับ ลองลงdrivers ก็พบ vga ปกติดีครับ ขอบคุณทุกท่านอีกครั้ง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •