overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12
  1. #1
    OverclockZone Member
    Join Date
    28 Jul 2014

    Default คอมขึ้นแจ้งว่า Reboot and select proper boot device

    รีสตาร์ทคอมใหม่ แล้วขึ้นตามที่แจ้งครับ ลองถอดสาย sata เปลี่ยนใหม่ทุกสาย ถอดออกเหลือแค่ ssd ก็ยังบูทไม่ได้ครับ แก้ไขอย่างไรได้บ้าง
    Last edited by jellysweet; 24 Sep 2015 at 21:53:45.

  2. #2
    OverclockZone Member
    Join Date
    28 Jul 2014

    Default

    เพิ่มเติม ลองใส่แผ่น window เพื่อที่จะลงใหม่ ขั้นตอนเลือกไดร์ฟจิ้มไปที่ ssd ไม่ขึ้นให้ fomat ไม่ขึ้นอะไรเลย เป็นตัวหนังสือจางๆ

  3. #3
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    MB ท่าจะแย่

    เครีย CMOS

  4. #4
    OverclockZone Member
    Join Date
    28 Jul 2014

    Default

    ลองถอดถ่านออกแล้วครับ ไม่หาย ขยับสายทุกอย่าง bios มองเห็น hw ที่ต่อทุกชิ้นนะครับ แย่จัง แต่ยังอยู่ในช่วงเวลา 7 วันของ jib
    มีใครแนะนำได้บ้างครับ ต้องทำอย่างไร ไม่เช่นนั้นพรุ่งนี้ผมจะยกไปที่ jib ให้เขาเช็ค
    บอร์ด Asrock z170 pro4
    Last edited by jellysweet; 25 Sep 2015 at 07:30:26.

  5. #5
    OverclockZone Member akarawoot's Avatar
    Join Date
    23 Dec 2011
    Location
    Saraburi

    Default

    ไม่ใช่ HDD พังหรอครับ เพราะถ้า HDD พังมันก็มองไม่เห็น device เหมือนกันครับ คือ select ไม่ได้

  6. #6
    OverclockZone Member
    Join Date
    28 Jul 2014

    Default

    ผมก็คิดแบบนั้นครับ แต่ว่า bios ยังมองเห็น ssd ตัวนั้นอยู่ แต่บูทไม่ได้ และจะลองลง window ใหม่ ที่ไดร์ฟของ ssd ก็กด format ไม่ได้ (ขึ้นตัวหนังสือจางๆ)
    เย็นนี้จะลองเอาไปเปิดเครื่องอื่นดูครับ ขอบคุณครับ

  7. #7
    OverclockZone Member
    Join Date
    25 Sep 2015

    Default

    HDD เสียไหมครับ ถ้าไม่งั้นลองใช้สายสลับช่อง sata 1 2 3 4 ไม่ได้เปลี่ยนสาย sata ทำแบบเดิมดูครับ ไม่ได้ลอง HDD ลูกใหม่มาลองtestดู ถ้าไม่ได้อีก ขึ้นแบบเดิม บอดเสียครับ แต่กรณีนี้ผมให้ HDD เสียครับ

  8. #8

    Default

    Quote Originally Posted by jellysweet View Post
    ลองถอดถ่านออกแล้วครับ ไม่หาย ขยับสายทุกอย่าง bios มองเห็น hw ที่ต่อทุกชิ้นนะครับ แย่จัง แต่ยังอยู่ในช่วงเวลา 7 วันของ jib
    มีใครแนะนำได้บ้างครับ ต้องทำอย่างไร ไม่เช่นนั้นพรุ่งนี้ผมจะยกไปที่ jib ให้เขาเช็ค
    บอร์ด Asrock z170 pro4
    อย่าคิดมากท่าน ยกไปเลยครับ ใช้สิทธเต็มที่เลยครับ

  9. #9
    OverclockZone Member ranggo's Avatar
    Join Date
    1 Sep 2011

    Default

    Quote Originally Posted by juner_alone View Post
    อย่าคิดมากท่าน ยกไปเลยครับ ใช้สิทธเต็มที่เลยครับ
    ตามนี้เลยใช้สิทธิให้เต็มที่ ก่อนที่สิทธิของท่านจะจางหาย
    ผมเคยเจอเป็นที่ ระบบของวินโดว์ ตอนนั้นไม่รู้ไปสั่งลบอะไรบ้าง พอรีสตาร์ทบูทเข้าระบบไม่ได้เฉยเลย5555 มันขึ้นบอกแบบนี้เลย
    ผมแก้ด้วย การลงวินโดว์ใหม่กับฮาร์ดดิสอีกลูก พอเช็คลูกที่มีปัญหา ไดว์มันเน่าเลยครับ ต้องทำการฟอร์แมทล้างใหม่ ถึงจะใช้งานได้

  10. #10
    OverclockZone Member
    Join Date
    28 Jul 2014

    Default

    สรุปลองเอา ssd ไปเสียบเครื่องอื่น ฟังธง ssd ไปซะแล้ว ขึ้นเหมือนกัน เพิ่งซื้อมา 2 เดือนได้เคลมเลย ขอบคุณทุกคนครับ

  11. #11
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    จริงด้วยแฮะลืม SSD ไปเลย

    ไช้ SSD มาหลายตัวไม่เคยพังสักตัว เลยมองข้ามไป

  12. #12
    OverclockZone Member
    Join Date
    28 Jul 2014

    Default

    ถ้าจะลองเอามาอัพ fw. ดู มันจะหายมั้ยนะ
    Plextor m6 pro มีใครใช้ตัวนี้แล้วมีปัญหาบ้างครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •